File sharing

Archived from groups: alt.internet.wireless (More info?)

I am running two laptops that have wireless NIC cards installed, both are
connecting wirelessly and perfectly to the internet ( going to the router
and then thru a cable modem)


My problem is file sharing, on one machine my network places shows my shared
files on a network called "homer" - shows a folder called homer on laptop 1

On laptop 2 I try sharing folders to the network this seems to work, but
when I go to my network places on this machine it says the following;

"homer is not accessible. you might not have permission to use this network
resource. Contact the administrator of this server to find out if you have
access permissions.
the list of servers for this work group is currently not available".

I am running identical windows XP V2 software and identical NIC hardware.

Any help would be appreciated

Pel.
17 answers Last reply
More about file sharing
  1. Archived from groups: alt.internet.wireless (More info?)

    Are they part of the same workgroup? Any Firewalls running?

    "Pel" <pel39@hotmail.com> wrote in message
    news:tiDmd.52343$Q7.293@fe1.news.blueyonder.co.uk...
    > I am running two laptops that have wireless NIC cards installed,
    both are
    > connecting wirelessly and perfectly to the internet ( going to the
    router
    > and then thru a cable modem)
    >
    >
    > My problem is file sharing, on one machine my network places shows
    my shared
    > files on a network called "homer" - shows a folder called homer on
    laptop 1
    >
    > On laptop 2 I try sharing folders to the network this seems to
    work, but
    > when I go to my network places on this machine it says the
    following;
    >
    > "homer is not accessible. you might not have permission to use this
    network
    > resource. Contact the administrator of this server to find out if
    you have
    > access permissions.
    > the list of servers for this work group is currently not available".
    >
    > I am running identical windows XP V2 software and identical NIC
    hardware.
    >
    > Any help would be appreciated
    >
    > Pel.
    >
    >
  2. Archived from groups: alt.internet.wireless (More info?)

    I have a loosely related problem. Cable modem, linksys WRT54G router
    to desktop (wired) and laptop wireless. WinXP Home on both. With SP2.,

    Doesn't SP2 have firewall? Or does the router have one?

    I tried to set up file sharing from the laptop and wrecked the
    connection. Got it back by going back to old settings and monkeying
    around...don't really know just what action restore connection.

    Is there a simple set of instruction to set up filesharing?

    Brad


    On Wed, 17 Nov 2004 05:45:41 -0600, "Airhead"
    <campbell@alliancecable.net> wrote:

    >Are they part of the same workgroup? Any Firewalls running?
    >
    >"Pel" <pel39@hotmail.com> wrote in message
    >news:tiDmd.52343$Q7.293@fe1.news.blueyonder.co.uk...
    >> I am running two laptops that have wireless NIC cards installed,
    >both are
    >> connecting wirelessly and perfectly to the internet ( going to the
    >router
    >> and then thru a cable modem)
    >>
    >>
    >> My problem is file sharing, on one machine my network places shows
    >my shared
    >> files on a network called "homer" - shows a folder called homer on
    >laptop 1
    >>
    >> On laptop 2 I try sharing folders to the network this seems to
    >work, but
    >> when I go to my network places on this machine it says the
    >following;
    >>
    >> "homer is not accessible. you might not have permission to use this
    >network
    >> resource. Contact the administrator of this server to find out if
    >you have
    >> access permissions.
    >> the list of servers for this work group is currently not available".
    >>
    >> I am running identical windows XP V2 software and identical NIC
    >hardware.
    >>
    >> Any help would be appreciated
    >>
    >> Pel.
    >>
    >>
  3. Archived from groups: alt.internet.wireless (More info?)

    Thank you for replying.

    Yes they are the same workgroup and I am running Norton as a firewall.

    Pel


    "Airhead" <campbell@alliancecable.net> wrote in message
    news:419b3a1a$0$796$2c56edd9@news.cablerocket.com...
    > Are they part of the same workgroup? Any Firewalls running?
    >
    > "Pel" <pel39@hotmail.com> wrote in message
    > news:tiDmd.52343$Q7.293@fe1.news.blueyonder.co.uk...
    >> I am running two laptops that have wireless NIC cards installed,
    > both are
    >> connecting wirelessly and perfectly to the internet ( going to the
    > router
    >> and then thru a cable modem)
    >>
    >>
    >> My problem is file sharing, on one machine my network places shows
    > my shared
    >> files on a network called "homer" - shows a folder called homer on
    > laptop 1
    >>
    >> On laptop 2 I try sharing folders to the network this seems to
    > work, but
    >> when I go to my network places on this machine it says the
    > following;
    >>
    >> "homer is not accessible. you might not have permission to use this
    > network
    >> resource. Contact the administrator of this server to find out if
    > you have
    >> access permissions.
    >> the list of servers for this work group is currently not available".
    >>
    >> I am running identical windows XP V2 software and identical NIC
    > hardware.
    >>
    >> Any help would be appreciated
    >>
    >> Pel.
    >>
    >>
    >
  4. Archived from groups: alt.internet.wireless (More info?)

    Thanks for the reply.

    SP2 does have a firewall but I am not running it as I am using Norton


    "Avalanche" <bradleesnowScratchThis@yahoo.com> wrote in message
    news:gh9np0hgp8vknuvstorrghhulj6f8jjig6@4ax.com...
    >I have a loosely related problem. Cable modem, linksys WRT54G router
    > to desktop (wired) and laptop wireless. WinXP Home on both. With SP2.,
    >
    > Doesn't SP2 have firewall? Or does the router have one?
    >
    > I tried to set up file sharing from the laptop and wrecked the
    > connection. Got it back by going back to old settings and monkeying
    > around...don't really know just what action restore connection.
    >
    > Is there a simple set of instruction to set up filesharing?
    >
    > Brad
    >
    >
    >
    > On Wed, 17 Nov 2004 05:45:41 -0600, "Airhead"
    > <campbell@alliancecable.net> wrote:
    >
    >>Are they part of the same workgroup? Any Firewalls running?
    >>
    >>"Pel" <pel39@hotmail.com> wrote in message
    >>news:tiDmd.52343$Q7.293@fe1.news.blueyonder.co.uk...
    >>> I am running two laptops that have wireless NIC cards installed,
    >>both are
    >>> connecting wirelessly and perfectly to the internet ( going to the
    >>router
    >>> and then thru a cable modem)
    >>>
    >>>
    >>> My problem is file sharing, on one machine my network places shows
    >>my shared
    >>> files on a network called "homer" - shows a folder called homer on
    >>laptop 1
    >>>
    >>> On laptop 2 I try sharing folders to the network this seems to
    >>work, but
    >>> when I go to my network places on this machine it says the
    >>following;
    >>>
    >>> "homer is not accessible. you might not have permission to use this
    >>network
    >>> resource. Contact the administrator of this server to find out if
    >>you have
    >>> access permissions.
    >>> the list of servers for this work group is currently not available".
    >>>
    >>> I am running identical windows XP V2 software and identical NIC
    >>hardware.
    >>>
    >>> Any help would be appreciated
    >>>
    >>> Pel.
    >>>
    >>>
    >
  5. Archived from groups: alt.internet.wireless (More info?)

    "Pel" <pel39@hotmail.com> wrote in
    news:tiDmd.52343$Q7.293@fe1.news.blueyonder.co.uk:

    > My problem is file sharing, on one machine my network places shows
    > my shared files on a network called "homer" - shows a folder
    > called homer on laptop 1
    >
    > On laptop 2 I try sharing folders to the network this seems to
    > work, but when I go to my network places on this machine it says
    > the following;
    >
    > "homer is not accessible. you might not have permission to use
    > this network resource. Contact the administrator of this server to
    > find out if you have access permissions.
    > the list of servers for this work group is currently not
    > available".

    Resource sharing under Windows relies on communication on ports 137,
    138, 139. The most common reason for resources not being "seen" by
    other systems in the same workgroup is that something, usually a
    software firewall, is blocking communication on these ports.

    Most software firewalls have either an explicit option to allow
    traffic on these ports (for file and print sharing), or make it
    fairly easy to configure, usually by a rule or 'trusted zone' to
    allow traffic between defined IP addresses.

    Assuming you are behind a NAT router, then unless you're feeling
    paranoid, it's usually pretty safe to allow all traffic between all
    addresses in the router's subnet.

    Hope this helps

    --

    Richard Perkin
    To email me, change the AT in the address below
    richard.perkinATmyrealbox.com

    It's is not, it isn't ain't, and it's it's, not its, if you mean it
    is. If you don't, it's its. Then too, it's hers. It isn't her's.
    It isn't our's either. It's ours, and likewise yours and theirs.
    -- Oxford University Press, Edpress News
  6. Archived from groups: alt.internet.wireless (More info?)

    In article <3028kaF2r3gegU1@uni-berlin.de>, Richard Perkin
    <f000nurdle@hotmail.com> wrote:

    >Resource sharing under Windows relies on communication on ports 137,
    >138, 139. The most common reason for resources not being "seen" by
    >other systems in the same workgroup is that something, usually a
    >software firewall, is blocking communication on these ports.
    >
    >Most software firewalls have either an explicit option to allow
    >traffic on these ports (for file and print sharing), or make it
    >fairly easy to configure, usually by a rule or 'trusted zone' to
    >allow traffic between defined IP addresses.
    Having the same problem, what would the IP addresses be? I don't
    see an option in Zone Alarm for trusting ports. I have my desktop
    into Ethernet 1 in my Linksys BEFW11S4 and my laptop into a WPC11
    notebook adaptor.

    >
    >Assuming you are behind a NAT router, then unless you're feeling
    >paranoid, it's usually pretty safe to allow all traffic between all
    >addresses in the router's subnet.

    --------------------------------------------------------
    "Writers even write the silences"
    -J. Michael Straczynski
  7. Archived from groups: alt.internet.wireless (More info?)

    kurtullman@yahoo.com (Kurt Ullman) wrote in news:VaSmd.29017
    $KJ6.19443@newsread1.news.pas.earthlink.net:

    > In article <3028kaF2r3gegU1@uni-berlin.de>, Richard Perkin
    > <f000nurdle@hotmail.com> wrote:

    >>Most software firewalls have either an explicit option to allow
    >>traffic on these ports (for file and print sharing), or make it
    >>fairly easy to configure, usually by a rule or 'trusted zone' to
    >>allow traffic between defined IP addresses.

    > Having the same problem, what would the IP addresses be? I don't
    > see an option in Zone Alarm for trusting ports. I have my desktop
    > into Ethernet 1 in my Linksys BEFW11S4 and my laptop into a WPC11
    > notebook adaptor.

    Can't claim to be an expert on ZoneAlarm (I use Sygate), but I
    undertstand:
    - you can use the Network Configuration Wizard to set your private
    network into the Trusted Zone
    - or do it by hand. Suggest you add the whole of your local network,
    unless you are unduly paranoid. This will allow all communication
    between systems behind the router. To do this:

    1. Select Firewall | Zones
    2. Click Add, then select Subnet from the shortcut menu
    The Add Subnet dialogue appears
    3. Select Trusted from the Zone drop-down list
    4. Type the IP address (my router's subnet is 192.168.0.0) in the
    first field, and the Subnet mask (255.255.255.0) in the second field
    5. Type a description (eg Local Network) in the field provided, then
    click OK

    If you are feeling a tad paranoid, you could just add the IP
    addresses which are in use:
    1. Select Firewall | Zones.
    2. Click Add, then select IP address from the shortcut menu.
    The Add IP Range dialogue appears.
    3. Select Trusted from the Zone drop-down list.
    4. Type the beginning IP address in the first field, and the ending
    IP address in the
    second field. For example, if you have the router + 2 PCs and are
    using DHCP, they will (by default on my router) have the addresses
    192.168.0.1 - 192.168.0.3. Use these addresses in the two fields.
    5. Type a description (eg Local Network) in the field provided, then
    click OK

    I have the whole subnet as 'trusted'. The main reason is for
    simplicity: I have a goodly number of IP addresses in use, the low
    ones allocated by DHCP and high ones allocated as static IP
    addresses. I use the whole subnet, then I never need to add or change
    anything. I did of course monitor the firewall logs for a period to
    ensure that the router was giving me protection from incoming baddies
    - and I am happy that it is.

    Hope this helps

    --

    Richard Perkin
    To email me, change the AT in the address below
    richard.perkinATmyrealbox.com

    It's is not, it isn't ain't, and it's it's, not its, if you mean it
    is. If you don't, it's its. Then too, it's hers. It isn't her's.
    It isn't our's either. It's ours, and likewise yours and theirs.
    -- Oxford University Press, Edpress News
  8. Archived from groups: alt.internet.wireless (More info?)

    On Thu, 18 Nov 2004 00:39:17 GMT, in alt.internet.wireless ,
    kurtullman@yahoo.com (Kurt Ullman) wrote:

    >In article <3028kaF2r3gegU1@uni-berlin.de>, Richard Perkin
    ><f000nurdle@hotmail.com> wrote:

    >>Most software firewalls have either an explicit option to allow
    >>traffic on these ports (for file and print sharing), or make it
    >>fairly easy to configure, usually by a rule or 'trusted zone' to
    >>allow traffic between defined IP addresses.

    > Having the same problem, what would the IP addresses be? I don't
    >see an option in Zone Alarm for trusting ports. I have my desktop
    >into Ethernet 1 in my Linksys BEFW11S4 and my laptop into a WPC11
    >notebook adaptor.

    On the firewall tab,select Zones and add your entire lan to the trusted
    zone, or add the two computers one by one. No idea what the addy range is
    for your linksys, type "IPCONFIG" at a command prompt to find the
    addresses.

    The place you trust ports is in the Main tab of the firewalls area, by
    clicking "Custom"

    --
    Mark McIntyre
    CLC FAQ <http://www.eskimo.com/~scs/C-faq/top.html>
    CLC readme: <http://www.ungerhu.com/jxh/clc.welcome.txt>

    ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
    http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
    ----= East and West-Coast Server Farms - Total Privacy via Encryption =----
  9. Archived from groups: alt.internet.wireless (More info?)

    For some weird reason, both my XP Professional with SP2 now don't respond
    to ipconfig at command prompt. The command box opens, quickly flashes some
    information and then closes. It used to stay open and I could read the
    settings. Now I can't. Any suggestion?
    --
    Nadyne Nelson
    nadyne@verizon.net

    "Mark McIntyre" <markmcintyre@spamcop.net> wrote in message

    > for your linksys, type "IPCONFIG" at a command prompt to find the
    > addresses.
    >
  10. Archived from groups: alt.internet.wireless (More info?)

    On Thu, 18 Nov 2004 23:11:43 GMT, in alt.internet.wireless , "Nadyne
    Nelson" <nadyne@verizon.net> wrote:

    > For some weird reason, both my XP Professional with SP2 now don't respond
    >to ipconfig at command prompt. The command box opens, quickly flashes some
    >information and then closes. It used to stay open and I could read the
    >settings. Now I can't. Any suggestion?

    Are you running it from a command prompt window, or from the Run... menu?
    Do it from the former only.

    --
    Mark McIntyre
    CLC FAQ <http://www.eskimo.com/~scs/C-faq/top.html>
    CLC readme: <http://www.ungerhu.com/jxh/clc.welcome.txt>

    ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
    http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
    ----= East and West-Coast Server Farms - Total Privacy via Encryption =----
  11. Archived from groups: alt.internet.wireless (More info?)

    In article <lu1pp056kard5eg3lkjv1cdhberlqsg6p4@4ax.com>, Mark
    McIntyre <markmcintyre@spamcop.net> wrote:

    >On the firewall tab,select Zones and add your entire lan to the trusted
    >zone, or add the two computers one by one. No idea what the addy range is
    >for your linksys, type "IPCONFIG" at a command prompt to find the
    >addresses.
    >
    IPCONFIG gives me IP Address, subnet mask and default gateway. Which
    one? I also get two ethernet access, I am guessing one is my
    computer (that I got when I added the Cable modem long before the
    network) Also, when I get into the router set-up, I get a local IP,
    subnet mask and a group of 50 for the dhcp server. Which or all
    should I include in trusted?

    --------------------------------------------------------
    "Writers even write the silences"
    -J. Michael Straczynski
  12. Archived from groups: alt.internet.wireless (More info?)

    On Thu, 18 Nov 2004 23:29:30 GMT, in alt.internet.wireless ,
    kurtullman@yahoo.com (Kurt Ullman) wrote:

    >In article <lu1pp056kard5eg3lkjv1cdhberlqsg6p4@4ax.com>, Mark
    >McIntyre <markmcintyre@spamcop.net> wrote:
    >
    >IPCONFIG gives me IP Address, subnet mask and default gateway. Which
    >one?

    ipconfig should show you this:
    IP Address. . . . . . . . . . . . : 192.168.x.x
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.x.254

    Replace the last digit of the IP address with a zero, and add this as a
    Subnet to the "Trusted" zone in ZoneAlarm.


    >I also get two ethernet access, I am guessing one is my
    >computer (that I got when I added the Cable modem long before the
    >network)

    Where do you get two ethernet access? ????

    >Also, when I get into the router set-up, I get a local IP,
    >subnet mask and a group of 50 for the dhcp server. Which or all
    >should I include in trusted?

    If you add the entire subnet in, you will be fine.

    --
    Mark McIntyre
    CLC FAQ <http://www.eskimo.com/~scs/C-faq/top.html>
    CLC readme: <http://www.ungerhu.com/jxh/clc.welcome.txt>

    ----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
    http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
    ----= East and West-Coast Server Farms - Total Privacy via Encryption =----
  13. Archived from groups: alt.internet.wireless (More info?)

    In article <u4jrp0led180ji66pf9o0qs9to7dvki0hb@4ax.com>, Mark
    McIntyre <markmcintyre@spamcop.net> wrote:
    >On Thu, 18 Nov 2004 23:29:30 GMT, in alt.internet.wireless ,
    >kurtullman@yahoo.com (Kurt Ullman) wrote:
    >
    >>In article <lu1pp056kard5eg3lkjv1cdhberlqsg6p4@4ax.com>, Mark
    >>McIntyre <markmcintyre@spamcop.net> wrote:
    >>
    >>IPCONFIG gives me IP Address, subnet mask and default gateway. Which
    >>one?
    >
    >ipconfig should show you this:
    >IP Address. . . . . . . . . . . . : 192.168.x.x
    >Subnet Mask . . . . . . . . . . . : 255.255.255.0
    >Default Gateway . . . . . . . . . : 192.168.x.254
    >
    >Replace the last digit of the IP address with a zero, and add this as a
    >Subnet to the "Trusted" zone in ZoneAlarm.

    That did not work. In fact I turned off ZA entirely and no
    change, going through network neighborhood->entire
    network->workgroup. I have at least a couple folders on each
    computer set-up for share. Also, when I am on my desktop I get that
    one in network neighborhood but not my laptop (and vice versa).
    Any other suggestions?

    >
    >
    >>I also get two ethernet access, I am guessing one is my
    >>computer (that I got when I added the Cable modem long before the
    >>network)
    >
    >Where do you get two ethernet access? ????

    According to zone alarm the second is my PPP.

    Also I installed an updated version of ZA a couple days ago (after
    the wireless system was put in place) and it hasn't registered that
    anything tried to get during the couple of days it has been on.
    Should I be concerned that I screwed up the installation and it
    isn't working??

    Thanks for all your help, so far, BTW>
    >
    >>Also, when I get into the router set-up, I get a local IP,
    >>subnet mask and a group of 50 for the dhcp server. Which or all
    >>should I include in trusted?
    >
    >If you add the entire subnet in, you will be fine.
    >

    --------------------------------------------------------
    "Writers even write the silences"
    -J. Michael Straczynski
  14. Archived from groups: alt.internet.wireless (More info?)

    On Thu, 18 Nov 2004 23:11:43 GMT, "Nadyne Nelson" <nadyne@verizon.net>
    wrote:

    > For some weird reason, both my XP Professional with SP2 now don't respond
    >to ipconfig at command prompt. The command box opens, quickly flashes some
    >information and then closes. It used to stay open and I could read the
    >settings. Now I can't. Any suggestion?

    It seems as if you're running ipconfig direct from the RUN command,
    try "typing cmd /k ipconfig" in the run box (without the quotes)

    --
    Andy
  15. Archived from groups: alt.internet.wireless (More info?)

    check for file sharing or the peer-to-peer options on your wireless network
    configurations

    "Pel" <pel39@hotmail.com> wrote in message
    news:tiDmd.52343$Q7.293@fe1.news.blueyonder.co.uk...
    >I am running two laptops that have wireless NIC cards installed, both are
    > connecting wirelessly and perfectly to the internet ( going to the router
    > and then thru a cable modem)
    >
    >
    > My problem is file sharing, on one machine my network places shows my
    > shared
    > files on a network called "homer" - shows a folder called homer on laptop
    > 1
    >
    > On laptop 2 I try sharing folders to the network this seems to work, but
    > when I go to my network places on this machine it says the following;
    >
    > "homer is not accessible. you might not have permission to use this
    > network
    > resource. Contact the administrator of this server to find out if you have
    > access permissions.
    > the list of servers for this work group is currently not available".
    >
    > I am running identical windows XP V2 software and identical NIC hardware.
    >
    > Any help would be appreciated
    >
    > Pel.
    >
    >
  16. Archived from groups: alt.internet.wireless (More info?)

    "Dawn James" <drwj01@uophx.com> wrote in message
    news:BFqvd.24$oE4.5005@news.uswest.net...
    > check for file sharing or the peer-to-peer options on your wireless
    > network configurations

    I should know better, but I had problems recently. Two things I'd check, you
    have the same user names/passwords used on both machines. Without a server I
    believe network security regarding accessing other machines is
    straightforward, and th ething I missed, check your firewall isn't blocking
    traffic from your network. :-)

    Daniel
  17. Archived from groups: alt.internet.wireless (More info?)

    In article <41be3d84$0$50896$ed2619ec@ptn-nntp-reader01.plus.net>,
    "Daniel Bennett" <daniel@djb10.co.uk> wrote:
    >
    >"Dawn James" <drwj01@uophx.com> wrote in message
    >news:BFqvd.24$oE4.5005@news.uswest.net...
    >> check for file sharing or the peer-to-peer options on your wireless
    >> network configurations
    >
    >I should know better, but I had problems recently. Two things I'd check, you
    >have the same user names/passwords used on both machines. Without a server I
    >believe network security regarding accessing other machines is
    >straightforward, and th ething I missed, check your firewall isn't blocking
    >traffic from your network. :-)
    >
    I forgot to check and make sure the Netbui was on BOTH
    computers (checked it on one, but looked at a couple of other things
    before I went to the other and forgot to check). THAT cost me about
    2 weeks (g). Always retrace the obvious stuff first.

    --
    "Terrible things, incomprehensible things", he shouted, "things that would drive a man wild!"
    He stared wildly at them.
    "Or in my case," he said, "half-mad. I'm a journalist."
    "You mean," said Arthur quietly, "that you are used to confronting the truth?"
    "No", said the man with a puzzled frown, "I mean that I made an excuse and left early."
    -Doug Adams *Life, The Universe and Everything*
Ask a new question

Read More

Laptops File Sharing Wireless Networking