Sign in with
Sign up | Sign in
Your question

System isn't running smoothly

Tags:
  • Motherboards
  • Games
  • CD-Rom
Last response: in Motherboards
Share
Anonymous
a b V Motherboard
February 6, 2001 12:47:18 AM

I just upgraded to a nice new Iwill DDR board with a 1.2gb Tbird over the weekend.

After installing it, when I ran it and installed all the necessary drivers and stuff, I sat to play my first game.

I realised that the game wasn't running smoothly. There was a noticeable jerkiness in it. Not all games did this though. Investigations proved that only when the CD-rom drive was being used for cd music tracks or reading, did such jerkiness happen.

Checking the system monitor showed that by just running a music cd, it used up to 25-40% of the CPU time. Does anyone have a fix for this? This didn't happen to my previous P3.

More about : system running smoothly

a b V Motherboard
February 6, 2001 1:52:32 AM

Wow, sounds like a soundcard problem doesn't it? What kind of sound card are you using?

Suicide is painless...........
Anonymous
a b V Motherboard
February 6, 2001 2:13:36 AM

Following your upgrade.. did you delete ALL of the old device drivers from your Windows? The easiest way, without fiddling with the registry, is to go into safe mode and delete all of the hardware, especially the mainboard hardware. Then restart windows, it will automatically pick up all of the new devices and install drivers from them.
Related resources
February 6, 2001 3:11:13 AM

System Monitor has a bug and does not properly report CPU utilization in Windows 9x. It's documented at www.microsoft.com (sorry, I don't have a direct link).

As for your game problem it could be a multitude of things. Rather than posting a lengthy message I suggest you look at www.geforcefaq.com. Find the string, "games stutter". The fixes apply to any video card exhibiting the symptom you describe.
Anonymous
a b V Motherboard
February 6, 2001 4:14:17 AM

I'm using the diamond monster sound mx300(the aureal one?).

Please note that the jerkiness and stuttering disappears whenever there is no CD playing. Meaning, halflife without a cd playing audio tracks or anything similar is smooth.

I suspect it could be ide drivers, but I have already updated the ide drivers which didn't help.
February 6, 2001 6:48:26 AM

If you are convinced it your CD-ROM is related to the problem did you try this tip from www.geforcefaq.com?

"Go into the System Control Panel, click on Device Manager, and find your CD/DVD-ROM drive(s) and hard drive(s). Go into each one, click on Settings and tick DMA. This enables UltraDMA."

Also, is your CD-ROM on the same IDE port as your hard drive? If it is move it to another port. On a single IDE port only one device can "talk" at a time. It happens very quickly but it may show up as "stuttering" because a game needs to access the hard drive and wouldn't be able to if the CD is being accessed at that time.

If neither of these resolve the problem then I would look at the other tips at that site. You have nothing lose if nothing else is working.




<P ID="edit"><FONT SIZE=-1><EM>Edited by phsstpok on 02/06/01 03:50 AM.</EM></FONT></P>
Anonymous
a b V Motherboard
February 9, 2001 4:50:44 AM

I checked DMA for my drive and on the next reboot, I got a BSOD. I had to go into safe mode, delete the drive and start it up again.

Checking the system over, I realised that somehow, I think the board is recognising my drive as a PIO mode 4 device only. It doesn't say anything about its UDMA mode.

In the resource list, it lists

Second IDE Master : DVD PIO 4

So does anyone who own this Iwill DDR-266R board have any problems?
a b V Motherboard
February 9, 2001 5:13:54 AM

I have no reports on the Aureal card with the new MAGiK chipset. But they do have problems with other chipsets. Also try downloading the latest Vortex2 driver from http://www.3dsl.com/ as these may help your problems. If all else fails, replace the soundcard-you can always try using an old Creative Ensonic or something to test it.


Suicide is painless...........
!