Sign in with
Sign up | Sign in
Your question

Fallout New Vegas on SLI Fail!

Last response: in Video Games
Share
February 6, 2011 4:53:04 PM

Ive been playing Fallout NV on a Sli system of 2x GTX 260s. It ran perfect for awhile, I had no problems. I then updated my video drivers to the newest drivers and then started to have problems with the game. It pushes the cards around 40-60%, never more then 80%. But after 5 or 10 miuntes randomly it seems to turn my sli off or somthing. My FPS ends up droping by almost 3 times until I restart my game. Ive reinstalled my windows with fresh drivers so It cant be from corupt drivers. Other games like l4d2 will run both cards up to 95% usage with hours of play.
Im on Nvidias 266.58 graphics driver. Does anyone else have problems like this?

More about : fallout vegas sli fail

February 6, 2011 5:59:34 PM

dltreetech09 said:
Ive been playing Fallout NV on a Sli system of 2x GTX 260s. It ran perfect for awhile, I had no problems. I then updated my video drivers to the newest drivers and then started to have problems with the game. It pushes the cards around 40-60%, never more then 80%. But after 5 or 10 miuntes randomly it seems to turn my sli off or somthing. My FPS ends up droping by almost 3 times until I restart my game. Ive reinstalled my windows with fresh drivers so It cant be from corupt drivers. Other games like l4d2 will run both cards up to 95% usage with hours of play.
Im on Nvidias 266.58 graphics driver. Does anyone else have problems like this?



Now I just had a problem in L4d2. My game locked up for about 5 seconds. Then it resumed but with Video card #1 only at 30% usage, down from 90-95%. My FPS also dropped. It didnt go away with the game closing eather, I had to disable and re-enable my sli
m
0
l
!