Sign in with
Sign up | Sign in
Your question

xp shuts down when an internet connection is prese

Last response: in Windows XP
Share
February 7, 2005 9:02:03 PM

ive been to all the post in the world and i still cant stop the 60 second countdown ive tried the patches ive tried sp2 i re-formatted it sevral times still and it shutsdown without warning a navy blue screen for a second then it restarts so please any ideals on how to fix this thanx
February 11, 2005 4:42:23 PM

Use a firewall.

You can even use the free version of ZoneAlarm. I believe it's lsass.exe that has been automatically shutting down your system. ZoneAlarm will block it per its rules.

I recommend that you use a different computer to download ZoneAlarm version 5.5_62_011, then install it onto the computer with the auto-shutdown problem. Make sure that the computer has NO connection to the internet whatsoever during the installation and setup process. Once complete, you may reconnect to the internet.
February 11, 2005 11:00:27 PM

Your box is getting hacked. One of the vulnerabilites works by crashing a necessary service, hence the 60 second restart warning.

You need to patch BEFORE connecting to the internet.

Unplug your network cable, do a clean install of XP. Upgrade to SP2, turn on a firewall (free version of Zone Alarm is nice).

Then plug in your network cable and visit windows update an install all critical updates.

And if you using just one partion, start using two. Makes reinstalls much easier.
Related resources
February 12, 2005 2:43:26 AM

I dont remember the exact name of this service, but if it is something like remote procedure call, just go in administrative tools, services, and find the mentionned service. Open its properties, and you'll find somewhere and option about how it should behave in case of problems. Instead of shut down the computer, select restart service or the other one, that I dont remember. then you'll be able to stay connected to retrieve tools to remove the worm that is active in your computer.

-Always put the blame on you first, then on the hardware !!!
February 12, 2005 2:48:12 AM

msblaster worm was causing this behavior some time ago.

-Always put the blame on you first, then on the hardware !!!
February 16, 2005 8:10:58 PM

ok thanks for the help
!