Sign in with
Sign up | Sign in
Your question

Why does Oblivion: Elder Scrolls IV have such low framerates?

Last response: in Video Games
Share
February 8, 2011 6:40:15 PM

I've had a friend try a few things in addition to what I know and nothing seems to fix the issues I'm having running Oblivion. My machine can run Crysis on ultra high with an average of 40-45fps, so...

Below are my specs:
OS: Windows 7 Home Edition 64-bit
CPU: Intel Core i7, Q 720 (8CPU's) turbo @ 3.3GHz
RAM: 4Gb Dual channel DDR3
Graphics: NVIDIA GeForce GTX 260M, 2.5Gb
HDD: SATAII 250Gb, 7200 rpm

I've made sure my drivers are up to date, ran defrag, anti-virus, and I'm using GameBooster to minimize background applications (though I've noticed little difference w/ or w/o it). Any ideas?
February 8, 2011 6:46:35 PM

Open the Oblivion.ini (not oblivion_default.ini but the ini in your my documents\my games\oblivion folder) and try disabling the music (bMusicEnabled = 0) -- some onboard sound chips have a hard time with the OB music causing slowdowns anytime the music changes (ie. when entering\exiting battle) so disabling it will at least let you know if that is the cause.)

If that clears things up make sure you have WMP as the default program for .mp3 playback and make sure you have the latest sound drivers for your chipset.
m
0
l
February 8, 2011 7:44:41 PM

A very minor boost in framerate, but still impossible to really play the game. Even when I turn the video settings down to 'Very Low' I'm getting fps ranging from around 5-10. There is ONE instance where the game runs perfectly smooth, but only if I turn the resolution down to 640x480 w/ all other settings as low as possible. Even the next size up in resolution from that will make the game run frustratingly choppy. My default monitor resolution (and the setting I use for any other game) is 1920x1080, as I have a 1080p LCD.
m
0
l
February 11, 2011 7:50:02 AM

Hmm..makes no sense. Oblivion can still be tough on video cards but a 260m GTX should play it fine. I can play it fine on my laptop 5650 Radeon chip @ 1600 x 900, and it never dips below 50-55 on my desktop 1920 x 1080 with nearly everything maxed 32AA and 16 AF (Core i7 2600K CPU & 570 GTX)

Try disabling 'Grass distance' completely if you can. That's a major framerate killer, unless you have already. I turn that off on my laptop otherwise it becomes very choppy outdoors

Are you running any texture mods?
m
0
l
!