Sign in with
Sign up | Sign in
Your question

A7V what more do i have to say

Last response: in Opinions and Experiences
Share
November 16, 2000 5:26:38 PM

ASUS's top board for the Socket A still does not support Win2k well enough to consider it "compatable". I have not spoken with anybody from ASUS yet but I have left numerous replies on their message board and they continue to sit with their thumbs up their asses not doing anything or even saying anything. The 1004c is considered "final" yet it still takes 20 minutes to boot it up. I'm using the 1003 001_C beta Bios cause its the only one to run stable enough under Win2k and I keep asking for them to try and address this but they dont give a [-peep-].

This new forum sucks

More about : a7v

November 17, 2000 2:45:53 PM

20 minutes? Wow!!!
I am guessing you are using the ATA100 promise controller.
When using the 1004 bios you can disable the ATA100. I would try putting your hard drive on the regular IDE and disabling the ATA100 and see if this helps.
But 20 minutes? That's just crazy!
Even when I had the ATA100 enabled it took less than a minute to boot into WinMe.

I bet you just got a crap board, send it back and get a new one.
November 17, 2000 2:47:19 PM

I forgot to ask, why does this new forum suck?
Related resources
Anonymous
November 17, 2000 6:56:43 PM

I heard that there were so many people having troubles with the A7V board when it came out so i was so afraid to get one but i had no problems whatsoever i am using the ata-100 driver with a ata-66 drive and win 98 and i get weird failure messages every onceinawhile, like when starting windows, but othervise it works fine. I still think there is some improvement to be done with the bios, sometimes it also hangs when i power it up and i have to pull the plug for a few seconds.
Anonymous
November 20, 2000 11:55:57 PM

The problem mentioned should be caused by the Promise IDE driver, and can be solved by upgrading the Promise driver to rev. 1.60 build 25 or later. This issue was posted on ASUS Q&A page in October.
http://www.asus.com.tw/products/techref/tech-report/qa-...

The driver that solves this problem can be downloaded from:
http://www.asus.com.tw/products/motherboard/driver_ide....

In additions, ASUS added an option in BIOS rev. 1004A or later to disable Promise BIOS loading process. If you don't have any devices connected to the ATA100 IDE connectors, you can skip Promise BIOS loading process by setting "Load Onboard ATA BIOS" to "Disabled" in the BIOS. The latest released A7V BIOS is rev. 1004D, which can be downloaded from:
http://www.asus.com.tw/products/motherboard/bios_socka....
Anonymous
November 24, 2000 8:28:08 AM

20 minutes does sound excessive. I have an A7V which admittedly does pause during windows boot for about 2 minutes before continuing. Personally I can't disable the promise controller because I have a 13Gb + 25Gb ATA66 pair of drives, and a 75Gb ATA100 drive.

I might try the latest drivers mentioned by one poster.

===
Do unto others before they do unto you...
Anonymous
November 30, 2000 10:55:05 AM

i bought an A7V recently and it came with the 1004D bios. this file doesn't even appear to be on the ASUS website. but it seems stable to me in win2k and win98. maybe they'll release it soon?
Anonymous
December 1, 2000 11:57:32 PM

That's unfortunate, I own a MSI 6340 Socket A Micro ATX mb and I run Windows 2000 Pro without any problems. Perhaps ASUS will have it fixed or at least compatible for the non-business version of Windows 2000 (Whistler etc).
Anonymous
February 23, 2001 5:16:05 AM

I bought a A7V as soon as they came out. I also bought a Geforce 2 GTS, and what a nightmare. You pretty much have to upgrade all the drivers for everything, VIA, Vidcard, promise controller, AGP minidriver, Windows 2000 - AMD fix and most of all, DISABLE ACPI IT IS THE DEVIL. My machine used to freeze completely when I would open internet explore and eventually i found out that ACPI was the problem. You see ACPI forces all your PCI and AGP devices to use ONE IRQ. This is madness! With such high bandwidth devices demanding to talk, windows couldn't manage it properly and would freeze at least 3 times a day. I would be forced to restart and scandisk always found corrupted files (scarry). Finally I disabled the ACPI controller on the board (set it to "standard PC"), assigned "proper" IRQs in the BIOS and rebooted.

My system is now 100% stable and I have it running for weeks.

- Nekros
Anonymous
April 4, 2001 3:39:10 AM

That's all fine and good. I would love to try and solve my problems by upgrading drivers and BIOS but can't download them from the site! It's gotta be the worst support site I've hit. Love the product, hate the support.
Anonymous
April 4, 2001 10:11:55 PM

www.asus.com and www.asus.com.tw both seem to be working fine these days. They certainly don't have the fastest web servers on the planet but they do work. Besides, you can get the BIOS and drivers from plenty of other sites too. Asus doesn't have to provide the world's greatest support as long as there are plenty of dedicated users answering questions for them on all the support forums. Of course, it would be nice if they did.
April 15, 2001 6:31:05 PM

I am on my A7V using the promise controller on W2K. I have not had any problems. But when I setup my stuff I did go get the latest drivers for all my stuff.
April 18, 2001 6:12:26 PM

Asus has some of the worse support I've ever seen. Half the time thier sight is down. Not to mention when the GeForce 256DDR's first came out they posted a Bios flash on thier sight that was the wrong one!! Then they comepletely ignored everyone on thier forums when they asked about this problem.

It took a consumer to figure out how to fix everyones card eventually.

<i>If you take a truth and follow it blindly, it will become a Falsehood and you a Fanatic.</i>
April 21, 2001 10:30:53 PM

The more I read the worse it gets. I'm just about ready to order a a7v133a mb bundle is this ok? or is there something more stable that won't drive me insane.
!