Closed

Windows Experience hangs @ "tuning windows media decoding"

Just installed Windows 7 (64) on my new pc.

Installed all the drivers, and tried running the windows experience, but it hangs on 'tuning windows media decoding' and then after a while says it can't give me one.


Specs:
i7 860
8gb ddr3
ati 5870
gigabyte motherboard

Btw my cpu is @ 24C so it's not an overheating issue or anything.

Tried reading around but only saw people having this issue using VMworkstation. They were able to fix it by disabling 3d acceleration. No clue why I'd be having an issue with this though.

Any help greatly appreciated.
THanks!
12 answers Last reply
More about windows experience hangs tuning windows media decoding
  1. You'll perhaps be glad to know that I have the same configuration and I am also having the same problem.

    I get a rating of 7.4 for all but the two graphics related scores, and 1.0 (I assume they didnt complete) for the others.

    The driver file name was: RadeonHD_5800_5700_Catalyst_Vista_Win7 (10/13/2009). The stats from the CCC are:
    Driver Packaging Version 8.66.6-091006a-089804E
    Provider ATI Technologies Inc.
    2D Driver Version 8.01.01.961
    2D Driver File Path /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/CLASS/{4D36E968-E325-11CE-BFC1-08002BE10318}/0000
    Direct3D Version 8.14.10.0700
    OpenGL Version 6.14.10.9017
    Catalyst™ Control Center Version 2009.1006.2142.37119
  2. Update: I did find some references to more than 4 gig of memory. I have uninstalled 4 gig of memory (2 slots) and I can now complete the tests without issues.
    I have been unable to find out why this is so, however it aint the memory as I have tested both (admittedly not with programs designed to do so but doesnt matter what configuration I use, it wont fail if I only use 2 sticks of memory).
    I'll check for a motherboard update maybe thats it.... or maybe its just ati giving me issues. I want 8 so I can confidently switch of my paging file.
  3. I am also having the same issue. I have a little different setup though. I am think it is the ATI graphics card driver.
    CPU i5 750
    4gb DDR3
    ati 5770
    gigabyte P55M-UD2 mother board

    I am only using two sticks of memory and I am still hanging.
  4. Thanks for replying. I've confirmed that it isnt the memory over the past couple of weeks. I've increased my psu to 1000 too just in case, as I was on 620 (which should have been enough).

    If it is the driver then it's a serious problem and I think we would have had more people replying to this thread. I actually think its a bad video card. The company I've bought the card off have requested that I send it back which I am doing today. I'll let you know how it goes. It could also be a seating problem with the video card, for my setup I have found it difficult to confirm that it sits correctly. I've pushed it in as far as it'll go (including destroying the case to get it out of the way) but it wont lock in, it concerns me. But as you can see I've done as much testing as I can (below), so I am going to pay my fav company some money to get them to confirm that its either a good or bad video card. If they confirm its a good card, I'll replace the motherboard and case (sigh).

    On a side note I've also done the following:
    - Tested all memory in various combinations with a memory checker (all clear);
    - Reinstalled Windows 7 twice in both 64 bit and 32 bit flavours;
    - Reproduced the problem with Windows Vista 32 bit (I dont have Vista 64);
    - Downloaded the latest drivers for all components including but not limited to the motherboard and video card;
    - Did the reinstall of windows 7 on different drives (one a ssd, the other a conventional drive);

    I've been trying to fix it for a few weeks now, its rather frustrating. I've just sent the video card back by post and that'll take a few days so I'll write back then.
  5. I have the same problem, I believe it is driver related as well. I have two 5870's in crossfire. I have tested them each individually with the same result. I was hoping the 10.3 driver release would fix this issue, but no luck.

    I have also tried a fresh install of windows thinking that remnants of my old nvida drivers were causing the issue.

    The 5870's perform flawlessly during game play however, so I cant really complain. Has anybody else noticed a high pitch whine from these cards under a load?

    evga classified
    i7 980X @ 4.4Ghz
    6Gb Corsair Dominator 1600
    1100W Psu
    Gigabyte 5870 in crossfire
  6. Well, I sort of solved it in the end. The motherboard I was using was not providing sufficient power to the card. A bios upgrade released late March fixed the issues with the enlarged pointer, and the crashing during windows media tests.

    I've also had to slow the memory down from 1333, to 1000 to get it completely stable. It was all a bit disappointing.

    I see you're using a different motherboard however so I am not sure if it's going to be any use to you.

    Good luck.
  7. Where did you find the latest bios, I am not seeing it on the Gigabyte web site. I have heard of people trying a modified asus bios.

    Thanks!
  8. I'm using GA-P55A-UD3R what BIOS (right now I have F7) i should install, I still have error occurring during testing performance of my PC.
    I have Chieftec APS-650C 650W should be enough power for such a PC.???

    What should I do please respond and if you have a idea what should I do plz respond as fast as you can

    I cant open video files as .mkv ;((
    only AVI ;/
    and always diring windows performance test I have error of ATI driver :>
  9. Mine happened when I OC'd my C2D. Should I be concerned with this? It really doesn't bother me that I can't complete the test. But will this affect my system in time?
  10. I own a biostar nf520-a2 with biostar ati 4670 ....
    i had the same problem, could not get trough on WEI... i was sure
    its the graphics card....
    i ran all 3D benchmark test and i didnt get blue screen of death
    until i run WEI...
    every time when it got to "tuning windows media decoding" the picture got all messed up
    in a few seconds after mi comp restarted on its own...
    i was even more convinced that its grapics card or driver problem.
    until i started to shuffle some memory!

    i have one 512 kingstone and one 512 kung-fu RC memory or what ever its name is....
    when i took one od them out and changed the slot of the remaining one, WALAH!
    it works.
    WEI finished and i got my results.

    so if you are experiencing these problems try shuffling the ram or install rams that are
    in pairs....

    gl
  11. UPDATED!

    I had many problems recently on my Windows 7 OS, and one of problems was one that you mentioned.

    Its not only about WEI problem, its all around problem with "something" which includes system standby and similar.

    HOW TO FIX THIS?

    1.) Uninstall any AntiVirus that you are using, and run WEI. Strange, but it should work.

    2.) Rollback or update BIOS version. Still testing this.

    Cheers, Chemical
  12. This topic has been closed by Mousemonkey
Ask a new question

Read More

Tuning Windows 7