New 1006 bios for A7V

There is a new bios out for the A7V, its version 1006.
But please, DO NOT FLASH TO THIS BIOS!!!!!
People have reported that they can't even boot up after flashing to this.
I only point out this new bios to let people know to stay away from it.
I will post more info when I get it, but for now don't do it.
Wait for the 1006A or whatever comes next.

-Gimme oysters and beer for dinner everyday of the year and I'll feel fine.
25 answers Last reply
More about 1006 bios
  1. Thanks for the warning Bubba. Poor guy out there flashed to 1005D and he's got toast now. So I'm not even sure about that one (1005D).
  2. I flashed my bios to 1006 and boy did that cause problems. The only way I could get it to post was to remove my 2 sticks of 128mb 133 ram and put in the smallest amount of ram possible. The problem begins during ram check. I put in a 32mb pc100 ram and was able to boot up from a floppy and flash my old bios back on (1005c). Make sure that you disable PnP OS in the CMOS.

    Good Luck to all.
    I hope this info helps those that may have already flashed.
  3. Jeez, don't they test this stuff. Or is that the job of the consumer (ie. beta tester).
  4. Where did u download it at?
  5. Bubba,

    Thanks for the warning. Previously, I had problems with BIOS ver. 1005D. I kept getting a blank screen on bootup after attempting to overclock the FSB. For some reason unknown to me, the machine wasn't kicking into safe mode at a 100 MHZ FSB.

    Well, the only way I got the box to work again was to change the jumper settings from *jumperless* to manual. In addition, I pulled out all the peripheral cards except the video card.

    Well, apparently that solved the problem. *Whew* I then changed the jumper settings back to jumperless, and reinserted the cards. The machine booted up working fine with BIOS ver. 1005D completely intact.

    From now on, I'm going to be a bit more conservative on flashing recently released BIOS's.

    Unclebob
  6. Hey there,

    I flashed to the 1005D as soon as it came out. I havent overclocked anything yet except for my TNT2-Ultra video card, my system's solid like a rock. I havent had any boot problems or other problems what so ever.

    Good luck

    maxdog92
  7. Now, today, www.amdzone.com is reporting that the 1006 bios has been fixed and is working fine.
    You can read more and download the new one from www.amdzone.com.

    Good luck

    -Gimme oysters and beer for dinner everyday of the year and I'll feel fine.
  8. OK, I did a little more research.
    The new A7V 1006 bios is supposed to work great.
    To know if you have second one, the working one, the time on the *.bin file should be 9:27am.

    Also, I am not sure if many people know this but there is a bios out for the Asus A7V133 board. It is version 1002A. Some people have discoved that you can flash your regular A7V to this version of the A7V133's bios file. (I hope that makes sense). People were reporting that by doing this, the A7V runs even faster and can overclock the FSB even faster and more stable than the regular A7V bios would allow.
    Now the reports are that the new, fixed A7V 1006 bios has all the speed and overclocking improvements of the A7V133 bios.
    People seem very happy with the new 1006 bios.
    I think I am going to flash it and I will let everyone know.

    -Gimme oysters and beer for dinner everyday of the year and I'll feel fine.
  9. Keep us informed. I would like someone else to try it first :)
  10. Well, I flashed in the 1006 Bios, and I'm happy to report that there are NO problems. The machine booted up just fine. In fact, both WIN98/NT4 seem to run a bit faster.

    Unclebob
  11. We have it running in the lab now on 12 machines, I'll let you know how we come out. My techs are looking at issues with Software RAID and an IDE/SCSI (Ultra 160) combo but I don't have all of the details yet.

    Steve Benoit

    Stable Technologies
    'The way IT should be!'
  12. No problems here. I upgraded while troubleshooting some other problems- the problems were still there afterwards, but nothing new to report. I have since resolve the issues and the system is again stable. No measurements of system speed yet.

    -bumble
  13. I flashed last night. It has been running all night with no problems. It upgrades to ATA100 Promise build 35. I also think it makes the temp about 2-3C higher but I could be wrong.
    Everything is fine.

    -Gimme oysters and beer for dinner everyday of the year and I'll feel fine.
  14. Temps on this end are about the same. Currently, I'm running a GlobalWin Fop38 no higher than 40 celsius, whether I overclock the FSB to 1109 MHZ, or leave it at the default speed of 1000 MHZ.

    Unclebob
  15. OK -- Well, thanks for that report. It will be interesting to hear whether the software RAID holds up, since I'm considering invoking the NT4 software RAID on my two ATA-100 drives.

    Unclebob
  16. Hey Bubba,

    It looks like I spoke too soon before when I spoke about flashing to a 1005c bios version. I didnt use my Plextor CD-R drive since then until last night. On both 98 and NT Adaptec software can not find any CD-R drives in my computer. Im not sure if anyone else had this problem or if this is a side effect of this bios version but its the only major change Ive done that would affect both my partitions.

    Any new updates on 1006??

    maxdog92
  17. I have been using 1006 for a while now with no problems. I have no problems with my Acer 10X CDRW and WindowsME.

    Does the bios see the CD drive? If so, you may have an operating system problem, not a bios problem.
  18. Bubba,
    I have a partitioned drive, running both 98 and NT4. The only thing Ive done that would have affected both OS's is flash the bios, before that, both OS's had no problem finding the CD-R drive. The bios does find the drive but the problem is the OS's are seeing it as only a CD-ROM, not a CD-R. I can use it for everything but burning. Im running 1005C now, Im wondering if I should go to 1005D or to 1006, if so, can you tell me where to find it? Are people currently having problems with 1005D? Before I flashed, I was runnig the original bios that came with the mobo, which ran fine. I guess unless its broke, sometimes, dont fix it!!

    What do you think?
  19. Quote:
    Jeez, don't they test this stuff. Or is that the job of the consumer (ie. beta tester).

    cellbiogeek, this is a BETA bios flash, asus never officially released it, it was just ripped off their ftp so they have no responsibility for people flashing it since it wasnt a final version

    If at first you don't succeed, skydiving isn't for you.
  20. I have not had a problem with any of the bios versions from Asus. I get all mine from the Asus ftp site. You need to put on the VIA drivers from the CD that comes with the board.
  21. Thanks for the info. I always use the CD when building the drive. I dont think thats it although I did use the 4in125(a) driver update instead of the CD this time. I'll install and then reinstall to see if that helps. Which asus ftp site do you use?? Can I get there through the asus site?
  22. Get the 1006 BIOS update at the Germany Asus web site.

    Then get the latest 4in1 drivers (4.28) at www.viahardware.com.

    This should solve your problems.

    Steve Benoit

    Stable Technologies
    'The way IT should be!'
  23. Thanks, I'll give it a shot. I was acutally thinking about restoring my bios to the original 1004C. With this bios and 4in124(a), the Plextor writer worked. The bios is definitely seeing the Plextor writer when I go into setup, but, on boot when you get the display screen which shows your computer info:Primary/secondary masters/slaves, etc. It refers to it as only a CD-Rom, which Im pretty sure it didnt before.

    maxdog92
  24. It worked great for me but I used the revision Asus released a day or two after the original. Good info at athlonmb.com as well as correct 1006 file.

    Later,

    <font color=blue>Jim - All your base are belong to us</font color=blue> :cool:
  25. Steve,

    1006 did it!!! Thanks for the ftp, I wouldnt have been able to find it without your help. Im not sure if 4in128(a) is needed but it works with it so it cant hurt.

    So, anyone with a new Plextor 12/10/32A do not flash any 1005* bios, I tried them all, your CD-R will not work. I even upgraded my CD-R drive firmware to 1.07. I was using 1004C which the drive worked fine with.

    Thanks again for everyone's help

    maxdog92
Ask a new question

Read More

Motherboards BIOS Flash