Sign in with
Sign up | Sign in
Your question

Aiee! problem with Abit KT7A. help?

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
February 16, 2001 2:52:21 PM

So I've been struggling with this issue all last night, and I've pretty
much run up against the wall of my technical knowledge. I figured I'd
post here, to see what everyone's thoughts were.

The Setup:

I just purchased a new KT7A motherboard as well as a 1GHz Athlon
processor (obvious, given the topic title). They were both retail, so I
didn't think I'd have too many issues with them. Little did I know.

The Problem:

So I installed the processor and heat sink with no troubles (by no
troubles, I mean that it all went onto the board with no issues). So I
put the board into the case, popped in my RAM (also newly bought: 256MB
of PC133 RAM), plugged in all my cards, installed all my hard drives etc.
Flipped the switch - and nothing. I got a POST code of 40 (4 long beeps,
no short beeps) and my computer turned itself off. I checked out various
websites for POST codes, and all I could get out of it was that 40 was
"reserved."

The Attempted) Solutions:

First, I tried resetting the CMOS. Interestingly, this stopped the
beeping, and my computer turned on ok. However, my video card was quite
obviously not working (given the lack of anything being displayed on my
monitor), and I wasn't getting any sort of POST codes indicating as much.

I then unplugged all my cards except the video card. Again with the 4
beeps and shutdown. A CMOS reset, once again, stopped the beeping but
still didn't produce any sort of image on my monitor.

I then looked through the manual that came with the mobo and saw that
the memory had to be in the right slots (ah ha! you're thinking, thats
the culprit!). No dice - the memory was installed correctly. I even
whipped out some old PC100 RAM to fill all the DIMMs, just to be sure. At
this point, the beeping was beginning to drive me slightly loopy (still 4
long beeps, and shut down).

So I figure maybe its the video card? So I try an old PCI video card.
Still beeping.

The Question:

At this point, I've totally run out of ideas on what could be wrong.
The two things I can think of are: bad memory (which I don't think is the
case), or a bad processor (which I hope to all that is holy isn't the
issue). So, my question to you out there in the net world is: Any ideas?

All help is much appreciated!

More about : aiee problem abit kt7a

February 16, 2001 6:12:21 PM

I found this information on Paul's Unofficial ABIT KT7 FAQ. I hope it helps!

If you have BIOS version WW or WZb00, and you get four beeps and then the machine shuts down, this is because these versions of the BIOS will shut down your machine if no fan tachometer signal is detected on FAN1 header. Make sure you attach a fan to this header! BIOS WZb01 and later have this functionality disabled by default, and it can be enabled in the BIOS.

Otherwise, the most common cause for this is if the CPU is incorrectly seated in the motherboard. Try, try then try again! Also, if using an AGP graphics card, check it is seated correctly. Try without AGP card screwed into slot - this can sometimes cause the AGP card to rest in the slot at an angle. Again, try then try again - have you seen how fine the AGP edge connectors are?! Also try reseating your DIMMs (you may have to press them very hard into their sockets!).

Try reseating the memory - this has been reported as causing this symptom.

Have you accidentally moved the SMB1 jumper on the motherboard - this can cause these symptoms?

Have you set the correct CPU speed in the BIOS? If not, remove your power lead from the computer case, clear the CMOS with the jumper on the motherboard and then reconnect the power. Reboot and immediately hit Delete to go into the BIOS setup. Enter SoftMenuIII and set the correct CPU speed.

Another cause of this problem can be if you have a short-circuit on your motherboard due to the way you have mounted it in your computer housing. Check the traces near your mounting studs, and generally make sure there is no contact whatsoever between the PCB and any part of the case.

Have you correctly connected the case's power switch to the "Power On" switch header (pins 8-9) on the PN1 header on the motherboard?

If you have tried unlocking your CPU using the "pencil trick", a badly joined bridge can cause this.

Is you heat sink installed the correct way round? Most Socket A heatsinks include a "notch" that determines it's orientation. One user reported problems on three different installations due to the heatsink being installed the wrong way round and hence being at a slight angle and presumably either shorting out some of the bridges or failing to make contact with the CPU core.

Steve Benoit

Stable Technologies
'The way IT should be!'
Anonymous
a b V Motherboard
February 16, 2001 6:24:24 PM

Thanks a bunch, man... as it turns out, I had plugged the Fan into Fan2... boy do I feel dumb now! :-)
February 16, 2001 6:32:05 PM

Glad I could help.

Steve Benoit

Stable Technologies
'The way IT should be!'
!