wireless network dramas!!!

Archived from groups: alt.internet.wireless (More info?)

All was well until xp sp2 was down loaded and now i have spent blood sweat
and tears trying to get my 2 computers to communicate but im having no
joy. Im using a netgear DG834G router both systems go online fine but ive
run the wizards on both and not even a sniff of a conection. Anyway of doing
this without the wizard as i managed it easy enough before sp2.

thanks
7 answers Last reply
More about wireless network dramas
  1. Archived from groups: alt.internet.wireless (More info?)

    This may sounds like the dumbest thing but it worked for me on two
    networks. Would have never thought it would have solved it but it was
    a last ditch effort before I was going to format here at home. I
    changed all my machines from the workgroup name 'workgroup' to
    something else. I never had a problem with using workgroup till after
    SP2 but after changing that everything worked just like before.


    --
    qball15j
    http://forums.speedguide.net
  2. Archived from groups: alt.internet.wireless (More info?)

    SP2 has a firewall that is probaby hosing you up.......cant tell you
    how to turn it off as I refuse to put SP2 on my computers.

    "Sean Smith" <atfz96@dsl.pipex.com> wrote in message
    news:419f555f$0$370$cc9e4d1f@news.dial.pipex.com...
    > All was well until xp sp2 was down loaded and now i have spent blood
    sweat
    > and tears trying to get my 2 computers to communicate but im
    having no
    > joy. Im using a netgear DG834G router both systems go online fine
    but ive
    > run the wizards on both and not even a sniff of a conection. Anyway
    of doing
    > this without the wizard as i managed it easy enough before sp2.
    >
    > thanks
    >
    >
  3. Archived from groups: alt.internet.wireless (More info?)

    "Sean Smith" <atfz96@dsl.pipex.com> wrote:
    >All was well until xp sp2

    SP2 turns on the firewall by default, try disabling it...
  4. Archived from groups: alt.internet.wireless (More info?)

    Check this out,, it explains the firewall.
    http://download.microsoft.com/download/5/0/3/503c013f-6a9c-4416-8acc-4
    fe808d10d98/WF_Tshoot.doc

    "Sean Smith" <atfz96@dsl.pipex.com> wrote in message
    news:419f555f$0$370$cc9e4d1f@news.dial.pipex.com...
    > All was well until xp sp2 was down loaded and now i have spent blood
    sweat
    > and tears trying to get my 2 computers to communicate but im
    having no
    > joy. Im using a netgear DG834G router both systems go online fine
    but ive
    > run the wizards on both and not even a sniff of a conection. Anyway
    of doing
    > this without the wizard as i managed it easy enough before sp2.
    >
    > thanks
    >
    >
  5. Archived from groups: alt.internet.wireless (More info?)

    qball15j wrote:
    > This may sounds like the dumbest thing but it worked for me on two
    > networks. Would have never thought it would have solved it but it was
    > a last ditch effort before I was going to format here at home. I
    > changed all my machines from the workgroup name 'workgroup' to
    > something else. I never had a problem with using workgroup till after
    > SP2 but after changing that everything worked just like before.
    >
    >
    This may be why I've never had the problems with SP2 that I'm reading
    about. I always change the name of my workgroup...
  6. Archived from groups: alt.internet.wireless (More info?)

    Did you install the UPDATE FOR SP-2? Also, some Netgear products can
    access a certain URL for configuration purposes. Check the site for
    details.

    Sean Smith wrote:
    > All was well until xp sp2 was down loaded and now i have spent blood sweat
    > and tears trying to get my 2 computers to communicate but im having no
    > joy. Im using a netgear DG834G router both systems go online fine but ive
    > run the wizards on both and not even a sniff of a conection. Anyway of doing
    > this without the wizard as i managed it easy enough before sp2.
    >
    > thanks
    >
    >
  7. Archived from groups: alt.internet.wireless (More info?)

    On Sat, 20 Nov 2004 09:19:28 -0600, in alt.internet.wireless , "Airhead"
    <campbell@alliancecable.net> wrote:

    >SP2 has a firewall that is probaby hosing you up.......cant tell you
    >how to turn it off as I refuse to put SP2 on my computers.

    I have SP2 on all three of my PCs without any problems. You do need to make
    sure that file/printer sharing is enabled on the F/W.

    --
    Mark McIntyre
    CLC FAQ <http://www.eskimo.com/~scs/C-faq/top.html>
    CLC readme: <http://www.ungerhu.com/jxh/clc.welcome.txt>
Ask a new question

Read More

Wireless Network Wireless Networking