Sign in with
Sign up | Sign in
Your question

Help !! how do I disable my mobo onboard graphics?

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
a b U Graphics card
February 25, 2001 9:55:14 AM

Hi
Ive just bought a new graphics card and Im not having much luck installing it :-((
my mobo is a "jetway 531CF" with a K6-2 500 cpu 64 mb,
the graphics card Im trying to get going is the "Absolute Riva TNT2 32mb, model 64, pci"
The problem is disabling my mobos onboard graphics
Ive been through the mobo manual to see if its just a case of altering a jumper setting but there isnt one, just an audio jumper :-(( and Ive also had a look in the bios to see if its just a case of altering something simple in there (ie "onboard graphics enable/disable"), but couldnt find anything. Ive also had a look on Jetways website but couldnt find anything there either.
What do I need to be doing to get my card to work?
Please reply in layman's terms
thanx in advance to anyone who replies :-)

Mozzy
February 27, 2001 1:21:30 AM

Two things.

1) Read the Readme file in the following directory:
X:\SiS530\VGA\WIN9X\ (if your CD-ROM is X drive)

2) In BIOS setup, go to "Integrated Peripherals" screen and change "Initial Display First" setting. (I think to "PCI SLOT")

3) Change the next setting (Size) to the amount of RAM on your PCI video card.

4) SAVE SETTINGS & THEN EXIT BIOS.


Good Luck!
Steve Benoit

Stable Technologies
'The way IT should be!'
!