Sign in with
Sign up | Sign in
Your question

Still need help solving this problem

Last response: in Motherboards
Share
March 17, 2001 5:34:52 AM

hey guys i need serious help, heres my rig hope someone could help me with my problem

AMD 1.2 (not oced) CPU heat idles at (48-49) and (52-53) under load
A7V133 (Bios 1004)
Asus geforce2 V7700 GTS (latest detenator drivers from nvidia)
SB live X-Gamer (latest drivers from creative)
Kingston NIC card (latest drivers)
Via4in1 driver 4.29v
promise ata100 driver updated
300watt AMD approved PSU


Ok problem is I keep freezing when im playing counterstrike. Sometimes it takes 30 min or an hour but i eventually will freeze. I have tried every setup but cant fix it. First I thought it was a IRQ conflict i looked into that and found out that sb live was sharing IRQ with NIC card, so i moved SB live to PCI slot 3 and assigned it to IRQ 5 by itself. And the NIC card is on slot 4 sharing IRQ with USB controllers. If I change the IRQ for the NIC card the USB controllers move with it. So I disabled COM 3 and assigned NIC card to IRQ 3 sharing with USB controllers.

heres setup

00 sytem timer
01 standard 101 microsoft natural keyboard
02 programmable interrupt controller
03 Kingston EtheRX PCI 10/100 Fast Ethernet Adapter
03 VIA tech 3038 PCI to USB Universal Host Controller
03 VIA tech 3038 PCI to USB Universal Host Controller
03 ACPI IRQ Holder for PCI IRQ Steering
04 Communications Port (COM 1)
05 Creative SB Live! series
05 ACPI IRQ Holder for PCI IRQ Steering
06 Standard Floppy Disk Controller
07 ECP Printer Port (LPT1)
08 System CMOS/real time clock
09 SCI IRQ used by ACPI bus
10 Win 95-98 Promise Ultra100 IDE Controller
10 ACPI IRQ Holder for PCI IRQ steering
11 NVIDIA Geforce 2 GTS/ Geforce2 Pro
11 ACPI IRQ HOlder for PCI IRQ Steering
13 Numeric data processor
14 Via Bus MAster PCI IDE controller
14 Primary IDE controller (dual fifo)
15 Via bus master pci ide controller
15 secondary ide controller (dual fifo)

I have also learned that slots 4/5 automatically use IRQ for USB controllers, slot 1 uses video card, and slot 2 uses promise ata100. So that leaves me only slot 3 to use, I dont know if its the NIC card and the USB controllers causing the problem or Sound card. I forgot to mention i have a USB microsoft optical mouse which might cause problems with the NIC card. Its either Sound card with USB controllers or NIC card with USB controllers. And i have tried both setups and both dont work. I cant use slot 2 because of the ata100 and slot1 is used by the video card. I have tried looking for a way to change the USB controllers to a different IRQ but cant find it. Anybody know if this is possible on the A7V133 mobos??? Also I have done some tests to see if it was a heat problem runining seti@home and comp was doing fine. And did a test on 3dmark and passed all tests. Dont know what else to do, I hope someobody out there can find the problem.

THANK YOU FOR ANY HELP

More about : solving problem

March 17, 2001 8:01:50 AM

You need to limit your post's to one forum. when you post im multiple forums it does nothing but slow down any help you might get.
Anonymous
a b V Motherboard
March 19, 2001 2:01:38 PM

That doesn't sound too hot for a 1.2G T'Bird to me
Related resources
Anonymous
a b V Motherboard
March 19, 2001 6:45:53 PM

lillazy, if you remember, we have the same problem. Try a couple of things. If you have your case closed, try running it with the lid off and see what your temp drops to. Also see if it takes longer to lock-up.

A FYI on the heat thing- I just posted this in another thread. My temp went up 8 degrees with the lid on the case with a nearly identical setup. An AMD Athlon-C 1.1GHz running at 1.266GHz/133FSB, FOP38 HSF (no thermal pad) with Arctic Silver compound. I will run around 50C with the lid on and 42 - 43C with the lid off.

Make sure that fast-writes are disabled in BIOS for the video controller- even though it does support them.

I have not tried this setup with Win98 yet- although the exact same setup with an older TNT2 Ultra card had the same problem under Win98SE. I think there is something with the CPU at higher clockrates...

-bumble
Anonymous
a b V Motherboard
March 19, 2001 7:08:32 PM

I've seen you posting this question all over the place lately so I have to ask...do your lockups occur only during CounterStrike? If that's the ONLY program that makes your computer crash, then I'd rule out a hardware problem and even your drivers are most likely fine. I'm sorry if it's not the answer you want, but after all your posts and attempts at fixing it, I would have to start blaming the game.

BTW, I have a system with almost exactly your hardware setup. It hasn't crashed yet (a couple weeks) although I haven't had a chance to test out its performance with games too much (been too busy with work lately). If I run across any issues, I'll let you know about it.
March 20, 2001 12:27:52 AM

you probably have your ram timings set too aggresively. are you trying to run cas3 memory at cas2? that will cause this problem.
!