VIA & USB Problems

I have ASUS A7V133 w/VIA and I run Win 98 SE. I have had nothing but problems with anything USB. I went to Windows site and this is a KNOWN ISSUE with a supposed fix. It didn't fix anything for me. I have DSL modem for speed, HA I get cutoff mid-download, have to reboot. No time saver there. The funniest thing is this motherboard comes with 2 extra usb ports, 4 total, and they don't work right at all. If I spend an hour online, I have to reboot 5 times minimum. I was told upgradeing to Win ME would fix it but I really don't have the money and theres a chance it won't fix it. I certainly don't want to buy a PCI USB card when I already have 4 outlets from motherboard. I spent a ton of money making a new computer and in some ways my 200mmx worked much better. I spend alot of time online and this stinks. VIA stinks Windows stinks Wasting money stinks. Everybody says how wonderful VIA is. HA
29 answers Last reply
More about problems
  1. I assume you have all latest drivers and USB filter patch from <A HREF="http://www.viatech.com" target="_new">VIA</A>, right?
  2. Yes I have the latest drivers installed the USB patch from VIA the "fix" from Windows. So doesn't thousands of others and it seems everyone is in the same "USB dont work right" boat running win98SE w/VIA WHY DO COMPANIES PUT OUT PRODUCYS THEY KNOW DAMN WELL DON'T WORK TOGETHER. I'm about ready to sell this thing and go back to intel with motherboards that have chipsets that work correctly. I bought AMD cause I thought compatability issues were a thing of the past. HA Are there any AMD m-boards that don't use VIA?
  3. Most decisions in life require some compromise! Of the 133MHz FSB chipsets...

    Intel's current 815xx (for the P3) is extremely stable and offers the ultimate in Windows compatibility, but at the cost of achieving top performance. This chipset restricts you to a maximum of 512MB of SDRAM and does not offer any worthwhile memory "tweaking" (e.g., memory interleaving).

    The KT133A chipset overcomes both of those restrictions, but has known compatiblity issues and to (hopefully) resolve them requires the latest bios updates and driver patches.

    And that's before you get into any Coppermine - T-bird tradeoffs!
  4. Have you enabled USB in the BIOS setup?
  5. IWill makes the KA266-R with the ALi MAGiK1 chipset:
    http://www.iwill.net/products/spec.asp?ModelName=KA266-R&SupportID=

    sz
  6. Yes USB has been enabled in BIOS. Everything is set correctly, installed correctly with the latest drivers, patches, and fixes. It still doesn't work right. There are known timing issues and no BIOS setting is going to fix it. A patch from VIA could do it if they would bother to put the time into creating one. I wasn't really looking for a solution from anyone, because there isn't one. I was just bitchin' cuz I'm NOT happy! All that money spent and no correctly working USB ports.
  7. IntelConvert~ Just based on my personal experience, that's an accurate summary of the Intel vs. AMD compromise (consciously or otherwise)! I own one of each type of system (his and hers), both with an ASUS mobo and a 1GB CPU. Neither one is overclocked (yet).

    My P3 (CUSL2) system has been much more stable and reliable than my T-bird (A7V133) system. Never a hint of a heat problem and its never had any hardware/software compatibility issues.

    On the other hand, my AMD system clearly outperforms the Intel system, but has had its share of VIA driver problems and Win2K compatibility issues.
  8. Sorry mate but I think the problem is not with VIA or the motherboard...It is possible that the issue is with AMD as I had the same issue with an MSI 6167 motherboard and the AMD K7 500 chip. It was an AMD issue not a MB issue.
    What speed chip are you running and how old is it?

    -subz-
  9. Speed 1.133 266 front side bus
    Age: 2 weeks
    All driver updates, BIOS updates, patches, have been installed. It seems alot of people have the exact same problem. It has pretty much been established that VIA is the culprit from everything I've read (which is WAY too much) BUT I am open minded and open to suggestions from anyone who wants to try and help
  10. Congratulations. AMD has a new chipset as well as ALi. I personally went with a CUSL2 and a 700@933, because I got tired of messing around.

    Suicide is painless...........
  11. I am having a serious problem with my brand new A7V133A also. I have the latest revision of the board, 1002 w/audio. I am only using two slots, 3com 3C905B-TX, and an ATI AGP video card. I have an Athlon 850, PC-100 128MB(x2), 300 watt PS, Maxtor 30GB 7200 ATA/100 HDD and an Asus 50x CD-Rom. I have installed all of the latest drivers from ASUS, Promise and VIA. However, much to my disappointment, my USB scanner refuses to work more than once per cold boot. I have already tried 2 CanoScan N650U scanners. And last night I tried the brand new HP ScanJet 2200C. I have zero apps loaded on the machine, except for the scanner software. The scanner is recognized on the initial boot into 98SE. When I click on the 'Scanner/Camera' icon from the Ctrl Panel and choose properties the scanner is available. However, when I test communication with the scanner the communication fails...every single time. I spoke with ASUS tech support today. I spoke with this real genius who tried to pawn the problem off on the HP and Canon scanner drivers. I told him this was unacceptable because this is the THIRD USB scanner I have tried. I asked him if he really expected me to swallow this nonsense he was feeding me. It was insane. I might as well have asked my black lab to help me out. I told him there are known problems with Asus/Via re: the A7Vxxx and he acted like I was the first person to every tell him this. This guy was simply pointing fingers to HP and Via. It's amazing that ASUS is not addressing the deep rooted problem with there board/chipset configurations. I was also really surprised with any USB testing being completely omitted from any of the reviews I read. I bought the board because of the great reviews it received. So far it has been nothing but a nightmare. If I could do it over I would steer clear of this board until 2-3 months have passed. Maybe next time someone will perform a thorough test, including the USB devices.
  12. hey johnnymass, i'm having a similar problem with my kt7a raid board.

    printers/scanners work for a bit, then crap out. needs to reboot.

    I don't think it's the hardware (printer/scanner's fault).

    But, a usb mouse/keyboard works for me just fine... strange isn't it?

    I'm thinking that any high power device screws it up, so maybe i'll try a self-powered usb hub.

    I wish I had a signature.
  13. As adamant as I was to get the ONBOARD usb to work correctly, I accepted defeat and bought a PCI USB card from SIIG cuz it had 5 ports and was cheap. Little devices like mice etc work fine but bigger things like scanner,printer don't. I read that a PCI USB card using Lucent chip will do the trick but I am bullshat for paying $175 for a board with 4 usb ports and then having to go out and spend another $50!!! to get 4 ports that ACTUALLY WORK! I would like to sell this board and will probably put it, the crucial cas 2 256 ram stick, and 1.133 AMD 266 fsb CPU up for sale at E-bay and go crawling back to Intel. Things just seem to work better. My 4 year old 200 mmx on a generic m-board has NO usb problems. I thought I was moving up in the world. HA! Pisser is everything else works like lightning. I couldn't be happier, but I NEED RELIABLE USB. Just have to have it. All the newest products run off it. I wish USB 2.0 was available today. At least it would be an upgrade and I'd feel better about spending more money, but Belkin e-mailed me back yesterday saying end of MAY (They got a nice one ready but not out yet, expected retail $99 for 5 ports PCI USB 2) PS.. I can't believe you actually got to talk with a tech, I have e-mailed VIA a bunch of times and not received a response. Their 4 in 1 updates don't do crap. Neither does Microsofts. This just blows
  14. My IWILL KK266 mobo has USB`s that work perfectly everytime using VIA chipsets. Maybe a better mobo is in order?

    I want to die like my Grandfather...in my sleep...not screaming in terror like his passengers.
  15. Hi all!
    After installing all the updates and 4 in 1 drivers, etc. etc. and many, many, attempts to contact TMC and VIA's support?? thru' emails I gave up and went and purchased a PCI/USB card, now everything works perfectly. My motherboard USB ports did work but as soon as I enabled USB in the BIOS, PCI IRQ steering stopped working.
    While this does seem to be a VIA issue I have struck the same problem on another computer running an Intel TX chipset.
    Regarding my attempts to contact the above companies tech support I even sent the emails with 'read receipt' requested. Not even one miserable receipt was received. I now believe that 'tech support' is a direct link to their trash bins, placed on their web sites to suck in trusting consumers!
    Let's post the names of the companies who do support their products and let's vote with our wallets, maybe that will bring the desired results!
    All the best to you all.
  16. That's what I was just thinking about: IRQ Steering.
    If possible, you might try disabling 'PnP OS' support in your bios.
    I reformated win2k not all that long ago (2months), just to chuck the ACPI by pressing F5 at load. Never knew you could do that.
    Now my A7V133 is stable, along with 4.29 drivers.
  17. I have an Abit KT7-RAID and had the same problem with the USB bus. I could scan one time OK, but the second time the scanner (HP 3300) would lock up, requiring a reboot.

    At that time the USB hubs were routed to interrupt 5.

    The problem disappeared when I enabled the HotPoint ATA-100 controller. That moved the USB to interrupt 3, and since my USB works properly. I have 3 USB devices, a scanner (HP 3300), and 2 digital cameras. Never burps.


    <font color=blue>This is a Forum, not a playground. Treat it with Respect.</font color=blue>
  18. I was having problems getting my usb printer(epson 740)to work. Would work fine for printing a page of text, but if i tryed to print a photo or on higher quality it would start to print , then freeze after 20 seconds. Only option was to reboot the computer. Tryed all the drivers etc.. clean install of windows ME...
    But then i tryed disabling the bi-directional support for the printer. This seems to have cured the problem.
    My spec
    asus a7v bios 1007
    256 mb pc133
    athlon 700mhz
    geforce pro
    etc......

    ==================================>>
    If all else fails then you read the instructions !!</font color=red>
  19. Go to www.viahardware.com and check out their Abit KT7 FAQ (Pauls KT7 FAQ). It is very detailed, and has a section on USB problems, and BIOS settings for USB problems.

    <font color=blue>This is a Forum, not a playground. Treat it with Respect.</font color=blue>
  20. You might just have a fault motherboard, if nothing will make it work then try getting the board replaced and see if makes a differace, also what other usb devices are you using ?
    they might have a resource conflict or software conflict.
  21. Hmm - seems like a lot of people having probs with their A7V133 and USB?

    Well - just to rub salt my system is 2 weeks old (almost) running 2K with all the tweaks and 4in1 4.29 and is steady as a house - USB printing, USB flash reader, USB MP3 player, USB Digital Camera....

    My .02c Sorry you guys are having difficulties, but it isn't all problems. I haven't tried 98 on my system (why would I?) but 2K is solid.

    Pete.

    -* This Space For Rent *-
    email for application details
  22. Yeah, between the drivers and win98/win2k, who's to tell the fault. I get good results on my system, but only after loading the drivers in a precise order. Took me about 5 crash/reformat/reinstalls to figure it all out. 4.29 drivers do good, but i'm wondering if SP2 (read: Linux) might be a little better. It would be nice if the hardware manufacturers (at least) had access to the win source code so problems could be worked out ahead of time. But then it'd be all over the net, so it's a self regulating measure.

    I've noticed how stable AOE2, Mechwarrior 3 & 4 are under win98/win2k; as I understand it, msft was involved in the QA and bug testing. Isn't that a little like letting NASA fill in it's own budget, after it's been approved by congress and the president?
  23. being only SP1, for a microsoft product I think Win2K is very stable - especially based on what I do with it. Absolutely it is better than 3.11/95, better I think than 98, which always felt a bit wobbly to me. I haven't even considered ME.

    -* This Space For Rent *-
    email for application details
  24. I have 2 AMD PC's with VIA chips and running Win98
    FIC 503+ K6-2 300
    Abit K7TA with a 1g. TB
    Both work faultless when using USB ports . I don't under stand why some have problems and others work perfect. Both PC's are home built and I just plug the USB in and they work
  25. Did you ever get your USB ports wotking?
  26. Steve Benoit, aka Stable, posted a message here stating that unless your power supply can support at least 2 amps on the +5 VSB you will have trouble with USB using VIA chipsets. I don't know what the issues are, though.

    Here is a link to the message.

    <A HREF="http://forumz.tomshardware.com/modules.php?name=Forums&file=faq&notfound=1&code=1" target="_new">http://forumz.tomshardware.com/modules.php?name=Forums&file=faq&notfound=1&code=1</A>
  27. Hey I experienced the exact same thing. The computer I built for my wife was an Intel system (Celeron), and the computer I built for myself and my brother were Athlon systems. Her system is overclocked and running stable for 3 years now. My brother and I have experienced numerous headaches w/ our Athlon systems. I'm actually beginning to wonder if I shouldn't spend the extra cabbage for Intel processors. In the next couple of weeks I'l be building a PC for a cousin (in-law) and I really don't know what to do because I want STABILITY! Otherwise, she'll be calling me every month with problems...

    Catheter and Caffeine IV are in place. Let's PLAY.
  28. Go intel. See my post at:

    http://www.hardwareanalysis.com/content/topic/14/

    Good luck.
  29. My win2k can't even boot when I plug my mouse through anyone of the usb ports on my a7v133. It just reboots right before getting to gui. Win98se works no problem, but until I get both OS's working on usb I am using a usb 2 ps2 converter...

    PS It's a logitech wheel mouse

    "He who laughs last doesn't get the joke"<P ID="edit"><FONT SIZE=-1><EM>Edited by HighCv2 on 06/04/01 03:30 PM.</EM></FONT></P>
Ask a new question

Read More

Motherboards USB