Sign in with
Sign up | Sign in
Your question

In game videos pixelized?

Last response: in Video Games
Share
April 3, 2011 6:42:25 PM

I just purchased a custom built gaming rig from infotech.
It runs games like Crysis on optimal graphics settings perfectly in game. But I'm having problems with in game videos on my system being pixelized even when they're supposed to be in hd. I've downloaded the latest drivers for my graphics card and can't figure out what the problem is. I've tried two different monitors using the dvi cable my new Asus 20" LED monitor uses. Same problem. Any help would be greatly appreciated.
My system specs are :


4 gigs ram
Gtx 550ti video card
Asus p8p67 motherboard With p67 b3 revision
Intel core i5 2400 quadcore processor
Anything else u need to know?

More about : game videos pixelized

April 3, 2011 7:19:32 PM

have you tried adjusting the video settings in game. they dont always self configure to the hardware...
m
0
l
April 3, 2011 7:50:26 PM

U need to adjust graphic setting
m
0
l
Related resources
April 3, 2011 10:12:09 PM

Thanks, but I already have the graphics set right where they need to be. It's not just in game videos either, its basically any video I watch on the system. I'm at a loss for what the problem is...
m
0
l
April 4, 2011 6:51:36 AM

in game videos are often poorer resolution than the in-game settings, especially on older games.

what settings do you have your games on in terms of resolution, and for windows itself?
m
0
l
April 4, 2011 5:50:44 PM

What is your resolution?
To watch videos in HD you need to adjust your Resolution of the game and of windows likewise.You can't watch videos in HD on 800 x 600.
please post info about your display monitor.
m
0
l
April 4, 2011 6:44:55 PM

1600x900 and I had the game setting set there also.
I don't think it's a problem with the games though. Somethings up with all videos on the system.
m
0
l
April 5, 2011 5:12:11 AM

I think it's a problem with your graphics card.
Was the graphics card or Monitor second hand?
m
0
l
April 5, 2011 5:13:57 AM

Or have you tried using a different dvi cable perhaps?
m
0
l
April 6, 2011 12:32:50 AM

Well I've tried a different monitor and also a VGA cable also. Plus, when I took the pc in to have infotech look at it, they swapped out the graphics card supposedly. So I don't know what the issue is.
m
0
l
April 7, 2011 5:01:02 AM

yea that means your graphic card was faulty.
maybe the graphics card didnt support 1080p videos due to some fault.
m
0
l
April 7, 2011 6:31:23 AM

can you send a link to one of the videos? so we can see what it looks like to us?
m
0
l
April 18, 2011 12:43:23 AM

Well, I got my system back from the shop last week and, they obviously didn't even check it out. I'm still having the same problem. Most videos I try to watch on the system are pixelated as hell. Here's a screenshot of a video from Crysis 2.


I've tried different drivers, codecs, and nothing seems to help. I don't believe it's a hardware issue though because all videos and images would be pixelated right? They told me they switched out my video card, and its doing the same thing. So i've kind of ruled it out. What's going on?
m
0
l
April 18, 2011 3:06:16 AM

There's nothing wrong with the video card.

The "Lithoship" video is a bad example to use because the video itself is pixellated. The pixellation is basically used to show some transmission or recording interference in Prophet's symbiotic armor.

Videos are "as is". As long as the proper codec is being used to playback the video, there should be no addition video artifacts appearing other than what has already been encoded into the video.
m
0
l
April 18, 2011 3:08:42 AM

Also, you need to understand that when a video is stretched to fill the screen, video artifacts will naturally appear.

It is quite obvious that the videos in Crysis 2 are recorded at lower resolution.
m
0
l
April 18, 2011 5:43:47 AM

That wasn't a perfect example, but most videos, even ones that should be clear like on my laptop are a blocky mess. I've tried running the videos in windowed mode with the same issue.
m
0
l
April 18, 2011 12:07:54 PM

open your display properties, check that its set to 32 bit and not 16 bit.
m
0
l
April 18, 2011 7:02:09 PM

It's set to 32 bit
m
0
l
April 18, 2011 7:52:41 PM

Zeppman89 said:
That wasn't a perfect example, but most videos, even ones that should be clear like on my laptop are a blocky mess. I've tried running the videos in windowed mode with the same issue.


how big are the blocks? in cm/inches approx? if its on the order of 1mm then its just the way it is.
m
0
l
April 19, 2011 12:25:25 AM

Each block is about an 8th or 16th of an inch. It looks bad.
m
0
l
April 19, 2011 6:48:21 AM

I'd suggest that 1/8th to 1/16th is because thats how the videos are filmed/created and there's not much you can do about that.
m
0
l
April 19, 2011 3:38:54 PM

sounds like the vids you are watching have been badly compressed.
original dvds have less blocking as they are not compressed as much. hd 1s even less so.
it will be very noticeable on downloaded copies of movies all you can do is make sure yos set your media player to use hardware acceleration and deblocking via your gfx cards profile. you may also not have the rite codecs installed. if you have vista, win 7 then all you will need is vlc player but if you use wmp 12 then get vlc anyway as it will help with wpm comparability. (for some reason im not entirely sure of)
if you have xp then use the xp codec pack . i cant recommend k-lite as i have often found its hard to get a clean version.
also. only have 1 codec pack installed. if you have more you will get conflicts.
m
0
l
April 19, 2011 6:44:43 PM

The thing is it's like every in game video. And I don't see any deblocking option under my nvidia properties.
m
0
l
April 19, 2011 7:42:47 PM

and every game video is built for a lower resolution.
m
0
l
April 20, 2011 12:23:13 AM

I've tried using a lower resolution monitor too, same issue.
m
0
l
!