A7M266 - Avoid Netgear NICs

Another fellow (fpons at amdmb.com forum)and I were having a problem whereby our A7M266 would not soft reboot at all. This included any attempts at ctrl+alt+del, choosing to "restart" in Windows ME, or trying to save edits and reboot in the BIOS setup. The only way to reset the machine was to manually push the reset button. The problem and solution has been found.

Both of us were using Netgear NICs (mine was model FA-311). We checked for IRQ problems and moved them to different PCI slots, but that didn't fix the problem. When fpons switched to a Linksys NIC it fixed the problem (though he said with it in PCI slot 2 he couldn't boot). I replaced my Netgear NIC with a 3Com 3C905C-TX in PCI slot 5. It immediately cured the soft reboot problem.

Until Netgear or Asus release a fix, I can only advise avoidance of Netgear NICs with the A7M266 motherboard.

Other than that and a faulty floppy drive, my installation with this board went quite smoothly. The system is running rock stable.

A scientist will never show any kindness for a theory which he did not start himself. – Mark Twain
4 answers Last reply
More about a7m266 avoid netgear nics
  1. Thanks for the tip as I will get my A7M266 in two weeks.
    I too will have the 3Com 3C905C-TX. Actually, it should arrive UPS tomorrow!
    Is PCI slot 5 the place for NIC's?

  2. Slot 4 for me... slot 5 is shared with my ISA slot taken by my ISA modem...

    56k ISA MODEM POWER! :)

    "Bit, Byte, Kilobyte, Megabyte, Gigabyte, Terrabyte, Petabyte, Exabyte, Zettabyte, Yottabyte..."
  3. Well. I'm not sure if PCI slot 5 is THE place for NICs, but it did work for me. From the A7M266 manual it looks like its default interrupt sharing is with the onboard USB controller(s).

    By viewing the defaults, it looks like the most trouble-free PCI slot on this board would probably be PCI slot 3 (I forget what it shares with, but it seemed minor). That's where I put my SBLive soundcard. If you aren't using the onboard audio, be sure to disable it with the jumper on the mainboard. This isn't documented in the manual but, if I remember right, the jumper is just left of PCI slot 2 (it is labeled). It's default (on) setting is on the two right-most pins (of three). Move the jumper to the two left-most pins and the onboard audio is disabled.

    Also as a follow up to my report on Netgear NICS, another user of an Asus A7M266 reports no problems with a Netgear FA-310 NIC in slot 3. That is an earlier model than the one I had problems with (the FA-311) so this issue may be with that single card alone.

    A scientist will never show any kindness for a theory which he did not start himself. – Mark Twain
  4. Cool. I will keep that in mind.

Ask a new question

Read More

Motherboards NICs Netgear