Sign in with
Sign up | Sign in
Your question

Underclocking

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
March 30, 2001 4:23:47 AM

I'm running a 1GHZ P3 Coppermine 100FSB with PC100 on an Abit BH6 and for some reason I decided it would be a fun idea to try running it at 133fsb with a 7.5x multiplier (997.5). This was before I found out all Pentium 3's are multiplier locked anyway. Not to mention I only have PC100 ram installed. Obviously it would not boot. I restarted and cleared it back to default Bios settings, it recognized the processor correctly, got the the screen where it says loading windows and the verticle line progression bar goes from left to right and then *BAM* it reboots. This will go on for as long as I let it, over and over again. I've tried a different CPU and different Hard Drive but it always reboots at that moment. I even cleared the CMOS with the jumpers but no luck. If anyone has any ideas as to what is going on and how do fix it I would be deeply appreciative.
Thanks in Advance,
Mark
"The first guy to fry his board trying to underclock"

More about : underclocking

a b V Motherboard
March 30, 2001 7:23:48 AM

First of all, it wouldn't be underclocking, as 133 is actually 133+1/3 (x7.5=1000). I think you need to check to make sure your BIOS is set to autodetect the CPU, the CPU core, etc. BTW, the 1000/100 actually performs more on par with the 933 than the regular 1000/133, becuase of slower memory timing. And it won't do 1333MHz (10x133.3). But it will do 1120 (10x112) usually, bringing it close in performance to the original 1000EB.
Try setting your bios to autodetect processor, memory speed, etc, load bios defaults, etc. Some setting just don't go away that easily.

Suicide is painless...........
Anonymous
a b V Motherboard
March 30, 2001 10:54:56 AM

I already set everything I could to auto detect. I also set everything to default parameters. The mainboard identifies the CPU coreectly (at least it says it does).The core is identified correctly, etc. Like I said I actually reset it with the jumpers at one point to make sure the CMOS was also at default setting.
I think maybe the key is to find out what happens hardware wise after windows loads in the preliminary screen and before the Windows splash screen.
BTW I'm using Windows 2000.Also to mention: it won't boot to a Win2k or NT 4 CD- says they're non system disks.?.?.

<P ID="edit"><FONT SIZE=-1><EM>Edited by mtedesco on 03/30/01 07:23 AM.</EM></FONT></P>
Related resources
a b V Motherboard
March 30, 2001 5:17:50 PM

Ouch, I'm stumped. Try running a slower processor in it to see if it goes back to normal when it detects a different type.

Suicide is painless...........
Anonymous
a b V Motherboard
March 30, 2001 8:09:26 PM

I already tried the Celeron 300 that was originally in it. Same thing, recognizes it correctly but then keeps rebooting after OS starts to load.
a b V Motherboard
March 30, 2001 10:04:28 PM

Guess what? You might have to reload!

Suicide is painless...........
Anonymous
a b V Motherboard
March 30, 2001 10:40:29 PM

reload what? my OS? Like I said...it won't boot to a Win2k or NT 4 CD- says they're non system disks.?.?.
Do you think a Bios Flash is in oder here? Is that what you're saying?
a b V Motherboard
March 31, 2001 3:17:48 AM

Now we're getting somehwere-if you get a message "non-system disk or disk error", either your hard drive is misconfigured in BIOS or your boot partition is bad. My guess is that you need to go into Bios and set your drive type to "large" instead of "LBA".

Suicide is painless...........
!