Sign-in / Sign-up
Your question

A7M266 & Win2K

Tags:
  • Motherboards
Last response: in Motherboards
Anonymous
a b V Motherboard
April 1, 2001 1:56:28 AM

OK. You all helped me before so here's my trouble.

I'm trying to install Win2K on my new Athlon machine. I have an ASUS A7M266, AMD TB 1.333G, 256MB DDR, GeForce2 GTS 64, Maxtor DiamondMax 7200 ATA100 60GB, Plex CD-RW, Creative DVD drive only.

I am an MSDN subscriber and I have tried my MSDN Win2K and Retail. No luck. I install and use the disks from MAKEBOOT and it gets to the 4th disk says installing Win2K and I get a blue screen:
"*** STOP: 0x000000IE (0x00000006, 0xBFFBBBBE, 0x00000000, 0x485A5BBA) KMODE_EXCEPTION_NOT_HANDLED ... *** Address BFFBBBBE base at BFFF2000, Datestamp 38441c2a setupdd.sys"

OK ... this sux. Everything else in my build of this system went fine. BIOS seems to recognize everything. I've seen stuff like this before on NT and 2K ...especially on ATA66 and ATA100 ... usually you have a diskette with the driver and hit F6 during Disk 1 of Win2K install. I've tried the Promise driver on the CD that came with my MOBO but to no avail. The VIA one has no setuptxt.oem so won't get used.

I'm at a total loss! Can *anyone* help? Please? Pretty please? I've been unable to find any doc to help!

:-)

More about : a7m266 win2k

Anonymous
a b V Motherboard
April 1, 2001 3:33:30 PM

Ok, here is a stab. I haven't dealt with this directly as I'm using ME on my A7M266 but it looks like VIA released a new IDE Busmaster driver to help with several ATA100 issues in Win2K. It is included in the 4.29 4-in-1 driver set and can be downloaded from:

http://www.viahardware.com/download/index.shtm#4in1

Note their comments with the version 4.28 drivers about win2k and IDE.

Another comment is that with my board and ME, the 4.29 installation program didn't seem to install everything I needed. Since the EXE file unzips everything to a place on your hard drive, I ended up manually installing the IDE driver by going through the Device Manager (actually used the upgrade driver button). During the upgrade portion I just pointed Windows over to the correct directory for my new driver.

Hope this helps. Sounds like those VIA chipsets have had some real issues with Win2k, but it also sounds like they are being worked out.




A scientist will never show any kindness for a theory which he did not start himself. – Mark Twain
April 1, 2001 3:40:56 PM

Do you know for sure that the A7M266 will accept a 1.33 Hz CPU?

sz
<A HREF="mailto: mwgorecki1@home.com "> mwgorecki1@home.com </A>
Related resources
Can't find your answer ? Ask !
Anonymous
a b V Motherboard
April 1, 2001 4:15:59 PM

Thanks but I can't even get Win2K installed. It blue screens after diskette four ( MSDN CDs don't boot ) when it is trying to start the real part of the installation.

I tried the VIA 4in1 but it doesn't seem to have a driver I can use by hitting F6 during the setup of Win2K.

Thanks for your help!
Anonymous
a b V Motherboard
April 1, 2001 4:17:52 PM

I was told by a vendor (not the one I used) that they make PCs using it. Also the BIOS shows it fine and seems to be OK. I may have to try Win9x until I figure this out just to get use out of a machine that is right now just sitting there! <GRIN>

Thanks ...

Signed,
A very sad programmer
April 1, 2001 4:26:58 PM

Do you need to use Win2000?

sz
<A HREF="mailto: mwgorecki1@home.com "> mwgorecki1@home.com </A>
Anonymous
a b V Motherboard
April 1, 2001 9:00:48 PM

Yes. I did get Win98SE up and running. In fact I'm sending this from there now. I'll try to get ASUS tech support and see if they can help.

I manage a development company and need Win2K for my development environment.

Thanks for your help again. These are great forums.
Anonymous
a b V Motherboard
April 2, 2001 6:03:33 AM

keep us up to date on what happends with this issue.
Anonymous
a b V Motherboard
April 10, 2001 1:19:45 PM

OK. Got it to work. I had tried several copies of the diskettes for install of Win2K and made a bootable copy of my MSDN install ... nothing worked.

On a whim I tried installing 98SE ... THEN installing Win2K and that worked. Sooooooo ...

Even though I hated spending the money, I went out and bought a retail Win2K. Worked like a champ BOOTING from the CD. Don't know what I would have done if that hadn't worked. I'm not a fan of installing OVER an older OS.

Thanks for ALL of your help!

Da Arm