Sign in with
Sign up | Sign in
Your question

NetServer LC 3 boots only from Windows CD's

Last response: in Computer Brands
Share
Anonymous
a b α HP
May 11, 2005 12:03:15 PM

Archived from groups: comp.sys.hp.hardware (More info?)

Hello,

I have a weird problem on a old NetServer LC 3.
The server was successfully running Windows NT for years and now I want
to install Linux Debian.
I first managed to boot the machine and have the RAID 5 array correctly
detected (three physical 9GB discs, one 18GB logical disc) using the
CD3 of Debian 3.0r5.
The CD-ROM is ATAPI and connected as a primary master on the first IDE
channel.
After successfully partitioning and formatting the logical disc, the
Debian installer failed to mount the first CD and I had to reboot.
Since that point the machine started to hang after boot showing just a
blinking cursor on the upper left corner of the screen. The boot
sequence used is CD/Floppy/SCSI.
The RAID controller Bios works just fine, and discs are correctly
handled.
When I now try to boot from a Linux CD-ROM the CD is simply ignored.
Only Windows CD's seem to work, but their installation fail after first
reboot showing a "disk read error. Press ctrl-alt-del to reboot" (In
Italian, since here I use Italian locazed windows). The WINNT directory
and its content is effectively on the logical disc, since I can browse
its content using a live-cd Windows recovery tool.
How's that possible? Why can I only boot from Windows CD's? What should
I do to install Debian?

Thanks

Alain De Carolis
Anonymous
a b α HP
May 12, 2005 11:13:27 AM

Archived from groups: comp.sys.hp.hardware (More info?)

For the record, I have solved the problem changing the original IDE
CD-ROM with a newer unit.
Anonymous
a b α HP
May 12, 2005 8:41:11 PM

Archived from groups: comp.sys.hp.hardware (More info?)

Good point. Older CD-ROM drives are sometimes unable to read a CD burned with a
CD-RW drive, but can read CDs produced commercially... Ben Myers

On 12 May 2005 07:13:27 -0700, alain@alain.it wrote:

>For the record, I have solved the problem changing the original IDE
>CD-ROM with a newer unit.
>
Related resources
!