Sign in with
Sign up | Sign in
Your question

A7V133 Beep Code Q - (Problem Located)

Last response: in Motherboards
Share
April 7, 2001 10:25:19 PM

My first Post so hopefully I provide enough info for you all

System Specs:
Mother Board - ASUS A7V133
Processor - AMD Athlon 1.0 GHz Thunderbird 266 FSB
Cooler - GlobalWIN FOP32-1
Graphics Card - ATI Radeon 32Mb DDR LE AGP
Power Supply - Sky Hawk Series A8-95 300 Watt (AMD Aprvd)
All of the above were purchased new in the last 2 weeks.
Hard Drive - Quantus 6gb/UDMA 66/5400
- Using until Maxtor 40gb/UMDA 100/7200 arrives next week
Memory - (2) 256Mb Crucial CL2 Sync 100Mhz
- Using until 512Mb 133 arrives next week

Once everything was installed and I booted for the first time I have incurred the following issue:

Issue - I formatted the hard drive and made it bootable. From there I tried to install Windows 98 and the trouble starts. I get three short beeps and then the screen goes blank. If I hit a key the system beeps once and then it proceeds farther into the install. It will proceed at random lengths of time and then do the same thing. If I keep hitting the keys it will go all the way through the install procedure.

Solutions Tried:
1) Windows 2000 instead of 98 - similar results
2) PCI Graphics Card instead of AGP - similar results
3) Changing Keyboards (not USB)
4) Changing Mouse (USB)
5) I have been through the manual pg. 45 Beep Codes, no listing for 3 short beeps
6) Tried reseating the Memory and Video Card.
- After rebooting and starting 10 times it appeared to work the first 5 then on 6,7,9,10 the beeps returned. With boots 9 and 10 getting the beeps more than once.
- On the occassions where Windows would boot I tried doing some simple activities, defrag, code scan, Directory tree and then the system would freeze on me.
- After 10 boots the CPU temp was running at 52.5C previously it was in the 45C range.

Now to the question, does anyone know what the 3 short beeps signify on this motherboard. Or do you see another issue that may be causing my problem.

Thanks for any help you can provide

<P ID="edit"><FONT SIZE=-1><EM>Edited by jlind23 on 04/15/01 05:02 PM.</EM></FONT></P>
April 8, 2001 1:18:11 AM

Don't know what the beeps mean, but have you tried

(a) swapping with another keyboard?
(b) using a USB keyboard instead of the PS/2 keyboard?
April 8, 2001 2:05:00 AM

I tried switching keyboards and got the same results, however I don't have a USB keyboard currently at my disposal, but I may go out and try that as well if I don't hear any other suggestions. I also tried switching out the mouse with a USB mouse, although that shouldn't affect it, I thought I'd giv it a shot.

Thanks for the help
Related resources
April 8, 2001 2:12:10 AM

check your ram. maybe its loose or maybe you display card is loose

I'm not dumb. Neither am I stupid. I'm just not that smart
April 8, 2001 2:20:36 AM

the manual explains what the beeps are, READ IT

-----------------
"All alone in his own little world"
April 8, 2001 4:15:49 AM

"the manual explains what the beeps are, READ IT"
- Grizely1

Well either you got the advanced version of the manual or I am missing something. My Manual has four Beep codes listed on page 45.

1) One short beep when displaying logo - No error during post <-- Gets through the POST fine
2)Long beeps in an endless loop - No DRAM installed or detected <-- Appears to be detecting memory fine
3) One long beep followed by three short beeps - Video card not found or video memory bad <--- No long beep just 3 short
4) High frequency beeps when system is working - CPU overheated System running at a lower frequency <-- Wouldn't consider them any different beeps than normal, but just for note sake I am running at 45 degrees C and CPU External Frequency Setting 100MHz w/ BUS Frequency Multiple at 10.0x = 1000MHz

Now maybe I am missing something but that is all I have found in my manual. Maybe you can enlighten me on the part I am missing since you have appeared to found it.

Thanks for your input.
Anonymous
a b V Motherboard
April 13, 2001 7:38:35 AM

Check your VIA chip number. It must be a KT133A to run a 266 T-Bird. The A signifies the 266 FSB. If no A then 200 Mhz is the fastest bus speed it will support.

Al F.

<P ID="edit"><FONT SIZE=-1><EM>Edited by alfelker on 04/13/01 03:41 AM.</EM></FONT></P>
April 15, 2001 3:24:55 AM

Well my manual says that it is the VIA Apollo KT133A Chipset
However the Via Chip on the motherboard doesn't specifically say KT133A, not sure if it should. The following is what is on the VIA chip in the motherboard if anyone knows there coding system.

VIA
VT82C686B
0104CD Taiwan
138002500

Thanks for the input,
Jayson

Signature's are for people who send Hoax's!
Anonymous
a b V Motherboard
April 15, 2001 8:23:06 PM

That looks like the label for the South Bridge part of the chipset. The North Bridge is the part that would say KT133A somewhere on it but that should be underneath the motherboard fan. You could take that off and check or try reading the screen as it posts, I'm fairly certain it mentions the chipset on the first screen.
April 15, 2001 8:59:25 PM

After writing my response I realized I was looking at the wrong thing...I watched the boot up and saw that it was the KT133A. I also ended up removing the Mobo Fan and it displayed KT133A.

Signature's are for people who send Hoax's!
April 15, 2001 9:00:42 PM

--- PROBLEM LOCATED ---
Well last night from 2 - 4 in the morning I think I have located the problem. I unpluged the case provided Turbo Switch from the motherboard. Booted up the system and went right through the install process for Windows 2000. Loaded up my ATI Radeon AGP Drivers with no problem as well. At that point I decided it was time for bed. This morning I got up plugged the Turbo SW back in and boom, three beeps as the Windows 98 screen flashed. Unplug it and everything works fine.
--- PROBLEM LOCATED ---

So now I am curious as to why this led is causing me problems. The ASUS manual on Page 44 says the following:
<b>System Management Interrupt Lead (2-pin SMI)</b>
This allows the user to manually place the system into suspend mode or "Green" mode, where system activity is decreased to save electricity and expand the life of certain components when the system is not in use. This 2-pin connector connects to the case mounted suspend swith. If you do not have a switch for the connector, you may use the <b>"TURBO SWITCH."</b> SMI is activated when it detects a short to open moment and therefor leaving it shorted will not cause any problems. This may require one or two presses depending on the position of the switch. Wake-up can be controlled by setting in the BIOS but the keyboard will always allow wake-up (the SMI lead cannot wake up the system).

After reading this more thoroughly it appears to resemble the problems I was having with the screen going blank. But why would the manual suggest to plug the Turbo SW in there? And is there another place where it should be located?

Again thanks for any help you may provide. I will start looking around for others who may have run into this issue.
Jayson

Signature's are for people who send Hoax's!
!