Sign in with
Sign up | Sign in
Your question
Closed

Nwn2 headphone issue

Last response: in Video Games
Share
April 27, 2011 7:06:16 PM

Hey folks, here is an odd one with I Hope a simple solution...

I've been playing NWN2 for a while with headphones on because I share a space with other people. When they are not there of course I like to crank all my games up. However, since the other day I have only been able to play that game with the headphones to get sound from the splash screens, movies, and cut scene dialogue. Battle shouts and battle sounds are fine. No background music without the head phones.

No other games or programs are affected.

Is there a setting someplace in win7 64bit that can toggle that? I see nothing in the options screen of the game. EAX is inoperable as well, I can click on it and nothing happens.

Specs below, any ideas?

Thanks in advance.

1.23.1765 patch version
Game Version: NWN 2 1.23.1765 (no expansions)
Game Language: English
Retail or Digital: Retail CD
Processor Manufacturer: Intel
Processor Type: Processor Intel(R) Core(TM) i7 CPU 960
Processor Speed: 3.20GHz, 3193 Mhz, 4 Core(s), 8 Logical Processor(s)
Operating System / OS Microsoft Windows 7 Professional Version 6.1.7600 Build 7600 64bit
System RAM: 12 gigs
Video Card Manufacturer: NVIDIA
Video Card Model: GeForce GTX 580 SLi
Video Card RAM: 4095 megs
Video Card Driver Version: 270.61
Sound Card Manufacturer: Creative Labs Soundblaster
Sound Card Model: SB XFi Titanium
Sound Card Driver Version: 6.0.1.1348
CD/ROM Type: None
DVD Type: DVD-RW, DVD-BDR
Hard Drive Type: 2 ATA, 1 of which is SSD
Free Disk Space: C/ 931, 634 free
Power Supply: 1000W ATX 12V v2.3 / EPS 12V v2.92 SLI Ready CrossFire Ready 80 PLUS GOLD Certified Modular Active PFC Power Supply

BTW, I made this build with all of y'alls help over Thanksgiving break. Thank you so much for everything. The family has been uber happy with it and this is the First hiccup we have had ;) 

More about : nwn2 headphone issue

Best solution

April 27, 2011 8:09:45 PM

you may have ingame settings for 71. surround, then when you run it through stereo you may loose some sounds due to them being sent to another audio channel...
the reason you could be hearing it with headphones is that your muting the speakers when the headphones are detected.
Share
April 28, 2011 1:29:18 PM

thanks HEXiT!

That did the trick. Though there's no settings in game for that, I combed back through all the Creative settings and found one that said I could unmute the speakers. I coulda sworn I'd done that, but I just shut down and cold started and it worked. Still bugs me that it was the only game that did that.

Thanks again!
Score
0
Related resources
April 28, 2011 1:29:33 PM

Best answer selected by csillver.
Score
0
April 28, 2011 4:36:57 PM

This topic has been closed by Mousemonkey
Score
0
!