A7V133 & Acoustic Edge Users!

I must be the poster child for the old saying of a little knowledge is a dangerous thing! I set up my card but I get a studder when the windows jingle plays at startup. I do not here it when I play a CD, or when I play Soldier of Fortune (this is the only game I tried).

I told the bios to reserve IRQ 5
Booted to windows so that all devices left IRQ 5.
Told bios that IRQ 5 was not reserved.
Installed card into PCI slot 3.
Booted into windows and installed per instructions.

Windows set the card to IRQ 4, I tried to change it in the device manager but it would not let me. So now my IRQ's look like this:

0 System timer
1 Standard 101/102-Key or Microsoft Natural Keyboard
2 Programmable interrupt controller
3 DFE-530TX+ 10/100 PCI Fast Ethernet Adapter
3 VIA Tech 3038 PCI to USB Universal Host Controller
3 VIA Tech 3038 PCI to USB Universal Host Controller
3 ACPI IRQ Holder for PCI IRQ Steering
4 Philips PSC706 Audio
4 ACPI IRQ Holder for PCI IRQ Steering
5 (free)
6 Standard Floppy Disk Controller
7 ECP Printer Port (LPT1)
8 System CMOS/real time clock
9 SCI IRQ used by ACPI bus
10 NDC 10/100 Fast Ethernet PCI Adapter (MX-A)
10 Win95-98 Promise Ultra100 (tm) IDE Controller (PDC20265)
10 ACPI IRQ Holder for PCI IRQ Steering
11 NVIDIA GeForce2 GTS/GeForce2 Pro
11 ACPI IRQ Holder for PCI IRQ Steering
12 PS/2 Compatible Mouse Port
13 Numeric data processor
14 Primary IDE controller (dual fifo)

Do you guys get the studder at startup or do I need to do something?


big-b
2 answers Last reply
More about a7v133 acoustic edge users
  1. Which OS?

    ACPI is disabled?

    Is Slot 3 associated with IRQ 5? Maybe try a different PCI slot?

    Good luck
  2. Windows 98 SE.

    PCI slots are set to auto (I think).
Ask a new question

Read More

Motherboards PCI