Sign in with
Sign up | Sign in
Your question

Neighbours wireless router prob

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
December 1, 2004 12:56:57 AM

Archived from groups: alt.internet.wireless (More info?)

Hi
I have a Netgear DG843G router, the wireless has been working fine for the
last 6 months...
Then one day I turned on my Laptop, and it connected to someone elses
wireless router instead of mine
And I couldn't see my router in the 'View Wireless Networks' window, I've
tried all the other wireless channels, and my router just will not show up
:( 

Anyone got any idea how to get round this?

TIA
Anonymous
a b F Wireless
December 1, 2004 12:56:58 AM

Archived from groups: alt.internet.wireless (More info?)

"_D" <Ask nicely ;-)> wrote:
>I have a Netgear DG843G router, the wireless has been working fine for the
>last 6 months...
>Then one day I turned on my Laptop, and it connected to someone elses
>wireless router instead of mine
>And I couldn't see my router in the 'View Wireless Networks' window, I've
>tried all the other wireless channels, and my router just will not show up

Change your channel, don't hide your SSID, change the SSID to
something that means "you" instead of the default from the router,
roll a 128-bit WEP key.
Anonymous
a b F Wireless
December 1, 2004 2:12:45 AM

Archived from groups: alt.internet.wireless (More info?)

<William P.N. Smith> wrote in message
news:hmtpq0du9iibhm0c6lpimu3rbkgftsjgva@4ax.com...
> "_D" <Ask nicely ;-)> wrote:
>>I have a Netgear DG843G router, the wireless has been working fine for the
>>last 6 months...
>>Then one day I turned on my Laptop, and it connected to someone elses
>>wireless router instead of mine
>>And I couldn't see my router in the 'View Wireless Networks' window, I've
>>tried all the other wireless channels, and my router just will not show up
>
> Change your channel, don't hide your SSID, change the SSID to
> something that means "you" instead of the default from the router,
> roll a 128-bit WEP key.
>
I've tried all the channels 1-13, my SSID is not default name, it's just my
router is showing up at all, where as neighbours is, when theirs is off,
mine shows up and connects ok.
Very weird
Related resources
Anonymous
a b F Wireless
December 1, 2004 10:31:21 AM

Archived from groups: alt.internet.wireless (More info?)

"_D" <Ask nicely ;-)> wrote:
>I've tried all the channels 1-13, my SSID is not default name, it's just my
>router is showing up at all, where as neighbours is, when theirs is off,
>mine shows up and connects ok.
>Very weird

Is SSID broadcast enabled? Initial thoughts were that turning SSID
broadcast off would improve security, but it turns out it just causes
connection problems.

What kind of AP does your neighbor have? Some "really high speed" APs
would clobber nearby WiFi networks by hogging all the bandwidth. Your
only solution there might be to convince your neighbor to turn off
those features as unnessesary (why do you need 108 megabits to share a
{1.5,3,6} megabit broadband connection?)

What OS are you running?
Anonymous
a b F Wireless
December 1, 2004 10:19:58 PM

Archived from groups: alt.internet.wireless (More info?)

<William P.N. Smith> wrote in message
news:44erq09hbgqvdg4c1lbho9271k2cmu2qvd@4ax.com...
> "_D" <Ask nicely ;-)> wrote:
>>I've tried all the channels 1-13, my SSID is not default name, it's just
>>my
>>router is showing up at all, where as neighbours is, when theirs is off,
>>mine shows up and connects ok.
>>Very weird
>
> Is SSID broadcast enabled? Initial thoughts were that turning SSID
> broadcast off would improve security, but it turns out it just causes
> connection problems.
>
> What kind of AP does your neighbor have? Some "really high speed" APs
> would clobber nearby WiFi networks by hogging all the bandwidth. Your
> only solution there might be to convince your neighbor to turn off
> those features as unnessesary (why do you need 108 megabits to share a
> {1.5,3,6} megabit broadband connection?)
>
> What OS are you running?
>
Well I think i've fixed the prob now, I enabled SSID and changed the the
channel yet again, and my connects now =]
Also mine and neighbours show up in the wireless network list.

As for convincing the neighboor, I don't even know which neighboor has the
wireless network, could be one of 6 houses or more lol

Thanks for your help William, much appreciated.
Anonymous
a b F Wireless
December 2, 2004 3:44:07 PM

Archived from groups: alt.internet.wireless (More info?)

"_D" <Ask nicely ;-)> wrote in message
news:1101928801.5618.0@nnrp-t71-02.news.clara.net...
>
> <William P.N. Smith> wrote in message
> news:44erq09hbgqvdg4c1lbho9271k2cmu2qvd@4ax.com...
>> "_D" <Ask nicely ;-)> wrote:
>>>I've tried all the channels 1-13, my SSID is not default name, it's just
>>>my
>>>router is showing up at all, where as neighbours is, when theirs is off,
>>>mine shows up and connects ok.
>>>Very weird
>>
>> Is SSID broadcast enabled? Initial thoughts were that turning SSID
>> broadcast off would improve security, but it turns out it just causes
>> connection problems.
>>
>> What kind of AP does your neighbor have? Some "really high speed" APs
>> would clobber nearby WiFi networks by hogging all the bandwidth. Your
>> only solution there might be to convince your neighbor to turn off
>> those features as unnessesary (why do you need 108 megabits to share a
>> {1.5,3,6} megabit broadband connection?)
>>
>> What OS are you running?
>>
> Well I think i've fixed the prob now, I enabled SSID and changed the the
> channel yet again, and my connects now =]
> Also mine and neighbours show up in the wireless network list.
>
> As for convincing the neighboor, I don't even know which neighboor has the
> wireless network, could be one of 6 houses or more lol
>
> Thanks for your help William, much appreciated.

I had the same problem a while back and changing the channel worked. I
also used Network Stumbler and walked around until I got the strongest
signal. Then talked to the neighbor. I never could figure why I had a
strong signal from my router and a really weak signal from my neighbor but
would connect to his router.
Anonymous
a b F Wireless
December 2, 2004 4:10:26 PM

Archived from groups: alt.internet.wireless (More info?)

<William P.N. Smith> wrote in message
news:hmtpq0du9iibhm0c6lpimu3rbkgftsjgva@4ax.com...
> "_D" <Ask nicely ;-)> wrote:
>>I have a Netgear DG843G router, the wireless has been working fine for the
>>last 6 months...
>>Then one day I turned on my Laptop, and it connected to someone elses
>>wireless router instead of mine
>>And I couldn't see my router in the 'View Wireless Networks' window, I've
>>tried all the other wireless channels, and my router just will not show up
>
> Change your channel, don't hide your SSID, change the SSID to
> something that means "you" instead of the default from the router,
> roll a 128-bit WEP key.
>
I've tried to set up WEP on my home network before but never could get
connect with it enabled. Can you give me a brief explaination how to set it
up.
Do I just make up a hex key myself?
Anonymous
a b F Wireless
December 2, 2004 6:19:44 PM

Archived from groups: alt.internet.wireless (More info?)

"Danny C" <Danny@CarwileEnterprises.com> wrote:
><William P.N. Smith> wrote in message
>> roll a 128-bit WEP key.

> I've tried to set up WEP on my home network before but never could get
>connect with it enabled. Can you give me a brief explaination how to set it
>up.

Depends on your router's configuration pages, but enable WEP, select
128-bit security, enter the same hex key (*) into the router and the
client software, and you should be good to go. Sometimes setting
authorization(?) to "open" helps the router and client get in sync
easier.

(*) Note that passphrases are not interoperable across vendors, and
passphrases are much less secure than a good random string of hex
digits.

> Do I just make up a hex key myself?

Well, I roll a pair of 16-sided dice, but I do this a lot, and am a
bit of a geek. You can get the same result from 104 coin tosses or
any other decent random number generator.
Anonymous
a b F Wireless
December 2, 2004 8:12:06 PM

Archived from groups: alt.internet.wireless (More info?)

<William P.N. Smith> wrote in message
news:cstuq015b7qvllt435mqu7sc9phottpnib@4ax.com...
> "Danny C" <Danny@CarwileEnterprises.com> wrote:
>><William P.N. Smith> wrote in message
>>> roll a 128-bit WEP key.
>
>> I've tried to set up WEP on my home network before but never could
>> get
>>connect with it enabled. Can you give me a brief explaination how to set
>>it
>>up.
>
> Depends on your router's configuration pages, but enable WEP, select
> 128-bit security, enter the same hex key (*) into the router and the
> client software, and you should be good to go. Sometimes setting
> authorization(?) to "open" helps the router and client get in sync
> easier.
>
> (*) Note that passphrases are not interoperable across vendors, and
> passphrases are much less secure than a good random string of hex
> digits.
>
>> Do I just make up a hex key myself?
>
> Well, I roll a pair of 16-sided dice, but I do this a lot, and am a
> bit of a geek. You can get the same result from 104 coin tosses or
> any other decent random number generator.

I had been trying the 64bit and never could get it to work. When I
tried the 128bit it worked the first time :-)

Thanks,
Danny
!