Sign in with
Sign up | Sign in
Your question
Closed

Win7 problems with my setup...any suggestions

Tags:
Last response: in Windows 7
Share
September 23, 2010 11:03:21 AM

I recently decided to install windows 7 ultimate 64bit on my pc however i'm faced with an awful problem.

When i tried to install it for the first time, during the installation i got a black screen with the monitor returning the "No Signal" message. I think i made it through "Completing Installation" stage

The DVD of Windows 7 ultimate 64bit works coz i managed to install it on my laptop (Acer 5739G) without any problems.


After painful days i managed to insert Win7 hot fixes on my dvd but not the ATI drivers. DISM is giving me errors when i try to insert my ATI 4870 drivers. Then i stumbled on a third party program (7Customiser) which is based on DISM however this program includes some unattended options.

Therefore after using this third party program i manage to get a working WIN7 dvd which should cotain win 7 updates, an unattended setup file, however without ATI 4870 drivers


I installed the "modified" Win7 however i still get the "No Signal" error from my monitor. I think i does get into the user login screen coz when i press "Winkey, right arrow key, right arrow key, then R" (restart shortcut) the pc does restart.


Then i decided to enter safe mode and finally i do get into desktop. (So far an improvement).

However I'm getting the following items in the Device Manager > Other Devices : Mass Storage Controller, RTL8187_Wireless, & Unkown Device.

I Tried to install the Vista 64 drivers since those were available on Asus web site. I tried changing the compatibility options however it is disabled in safe mode. So apperently i can't solve this issues until i get to the normal desktop.

An additional note the device manager does return the correct display adapter drivers.

I had also tried the following options from the Advanced Boot Options after i managed to get into safemode desktop: (However no luck. didn't work)
-Enable low resolution video (640*480)
-Disable Driver Signature Enforcement


OS being installed: Windows 7 Ultimate 64bit
Mobo: Asus M2N32-SLi Deluxe with wifi card
Video card: Saphire HD 4870 GDDR5 1GB
Sound: Onboard sound card
RAM 2GB (will upgrade to 4gb shortly)
HDD: Western Digital 250Gb sata hard disk
USB Mouse and keyborad




Any suggestions or possible solutions ? any input accepted. These are details that i can think of. I will post additional details on your request.


thanks
Juvealert


Edit : My CPU AMD Athlon 64 4600+
September 23, 2010 4:50:06 PM

[Solved]


Issue: Video card drivers that came inbuilt withing the win7 dvd were old. Manually updated the driver and managed to access desktop in normal mode

a b $ Windows 7
September 23, 2010 6:15:41 PM

This topic has been closed by Mousemonkey
!