Help - games will not plat full screen

Hello, Dell laptop only plays games in window mode
10 answers Last reply
More about help games plat full screen
  1. press the right alt key and return together. to switch to full screen.

    in a lot of games there is an gfx option to run in windowed mode. make sure you uncheck that and hit apply or ok
  2. unhappy_72 said:
    Hello, Dell laptop only plays games in window mode


    +1 to HEXiT's post.
    Pressing Alt-Enter, while in-game, can run games on full screen and windowed.
    What games do you play ?
  3. HEXiT said:
    press the right alt key and return together. to switch to full screen.

    in a lot of games there is an gfx option to run in windowed mode. make sure you uncheck that and hit apply or ok


    Hi - alt enter doesn't work - If there is a gfx option - I don't know where it is - I have the play full screen box checked on the all games.

    I've tried everything I know how to do - I called Dell - they (teckys) said it was a software problem and for 85.00 they could tell me how to fix it - _ think this is BS because I can play the same games on my Dell Desktop which is a 24 inche monitor and THEY play full screen - AND if I plug in an additional monitor (on the laptop) the game plays full screen on it - really weird - would say it's a monitor problem except windows (free cell) plys full screen on it ???
    The games I am playing are from Big fish games, Game house and Phantom EFX - so I am at a loss - any other ideas?

    TIA, Jaci
  4. Gman450 said:
    +1 to HEXiT's post.
    Pressing Alt-Enter, while in-game, can run games on full screen and windowed.
    What games do you play ?


    Hi - alt enter doesn't work - I have the play full screen box checked on all my games that have that option.I've tried everything I know how to do - I called Dell - they (teckys) said it was a software problem and for 85.00 they could tell me how to fix it - _ I think this is BS because I can play the same games on my Dell Desktop which is a 24 inch monitor and THEY play full screen - AND if I plug in an additional monitor (on the laptop) the game plays full screen on it - really weird - would say it's a monitor problem except windows (free cell) plays full screen on it ???
    The games I am playing are from Big fish games, Game house and Phantom EFX - so I am at a loss - any other ideas?

    TIA, Jaci
  5. did you keep alt pressed then hit return... enter as in the return key not the enter key on the numpad. sorry if that confused you.
  6. HEXiT said:
    did you keep alt pressed then hit return... enter as in the return key not the enter key on the numpad. sorry if that confused you.


    Well I hope it is the right one - I used the one by the letters - NOT the one by the numbers and yes I kept thr alt key pressed - hateful computer - will never buy another one - my old toshiba (XP) worked just fine - just didn't have enough oomph to run the new 3d games - any other suggestions (other than tosiing it off the deck?)
  7. yes thats the rite 1. i guess your still having no luck...
    if you go into control panel and open up the graphics panel there may be a setting to enable full screen gaming. my m8's toshiba had such a menu for its IGP.
  8. HEXiT said:
    yes thats the rite 1. i guess your still having no luck...
    if you go into control panel and open up the graphics panel there may be a setting to enable full screen gaming. my m8's toshiba had such a menu for its IGP.

    Well if theres a graphics panel in Windows 7 pro - Dell has hidden it - I did tell u that windows free cell plays ful screen - and that's wierd also the 2nd monitor plays full screen - beats me - but is rather disgusting - I've only had the laptop for a year or less - oh well - Thnks for trying.

    Jaci
  9. i have a net book/ dell. I have it plugged into a monitor and the game im playing has a full screen option but it will not let me do it. It will go into full screen but as soon as i press play it goes right back down to small and brings up a small box that says stings does not allow duplicate. How do i get it to go back to full screen, it was working a while ago and now it just quit
  10. i have a net book/ dell. I have it plugged into a monitor and the game im playing has a full screen option but it will not let me do it. It will go into full screen but as soon as i press play it goes right back down to small and brings up a small box that says stings does not allow duplicate. How do i get it to go back to full screen, it was working a while ago and now it just quit
Ask a new question

Read More

PC gaming Laptops Games Dell Video Games