Sign in with
Sign up | Sign in
Your question

My A7V133 Is driving me crazy!!

Tags:
  • Motherboards
Last response: in Motherboards
Share
April 26, 2001 6:51:01 AM

Somebody help! I just bought a Asus A7V133 and a 1.33 Mhz Thunderbird-c. This is first time I built an Athlon system. My other systems are all Intel. I chosed the Athlon for its power and value over Intel's, and also because it seems like every diehard PC tweakers uses AMD. I went with a Asus A7V133 because TOM recommended in his VIA KT133A mobo shootout. But after this very bad experience, I'm considering moving back to the Intel camp. I've read every article in this forum about the A7V133 and I'm begining to worry about the quality of this mobo.

Here's what I got:

A7V133 bios V.1004 W/Sound
Athlon-c 1333mhz (retail box)
512mb(2x256)PC133 Micron CAS2
2-IBM Deskstar 75GXP ATA/100 7200RPM
NEC 1.44 Floppy
Asus V7100 GeForce2 MX 32mb w/dual display
Toshiba 52X CD-Rom
Yamaha CRW2100E 16X10X40 EIDE
3com 3C905B-TX 10/100
Win2000pro w/latest service pack
ps is 300watt AMD approved

Before you guys question why I got all these goodies but is using a Geforce2 MX card? I'm built this system for graphic such as Photoshop and Illustator, not 3D wares. That's my job, I'm a graphic designer so I don't need a Geforce 3 or whatever. Here is are problems, actually there is a ton of problems, but I'm only going to post the major ones.

Problem 1:
When I powered up the system, I noticed that the bios displayed my CPU at 1000 and not 1333. This is common stuff, no big deal. I went into the cmos and adjusted everything including the cpu's core speed which is 133. When I reboot, the bios reset the cpu to 1000 again. I went and readjusted it again to 133, and it kept resetting to 1000! I know the cpu is 1333. Actually, sometimes it'll stay at 1333 but after I reset the system a few times, the bios will reset it again. So I gave up with that, 1000 is fine with me.

Problem 2:
Next, I got both of my hard drives on the Promise ata100 and it does detect both of them at boot-up. When I attempt to Format my drives and install Win2000, it only detect 1 hard drive, but the weird thing was it only see the second drive and not the first. I checked all cables and jumpers and even install the Promise Ultra100 drive, but still it could not detect the primary drive. So I can't format drive if it only see's one drive. I've read on Microsoft site that they were having problems with Win2000 running ATA100, so I downloaded the patch, but I figured what good is a Win2000 patch, when I can't even install the damn OS. Ok, I'll install ME instead. After the system loaded the ME Start-up disk, it gave me a message that it had made drive C: into a ramdrive. Um, ramdrive? isn't that like when you have no drive C:? And like the first time, it could only see the second drive. I figured if I unplug the primary drive then it might make the seconday a primary. Nope, after unpluging the primary drive, it couldn't see the secondary either. A few friends suggested that I connect the drives to the ATA66, format the drives and install win2000. Then once win200 was install move them back to the ATA100. No good, it still cannot see the C drive. I said the hell with it and move the primary drive back to ATA66. So with the Primary drive using ATA66 I was able to boot up win2000, and it can see the secondary drive running on the Promise ata100. Very weird. I also like to mention that win200o was very unstable, I'll lock-up even if you sneeze on it.

Problem3:
Now the USB doesn't work. Whenever I used my scanner, Iomega Zip drive, digital camera, etc. , Win2000 would display a I/O error. Even after I went to ASUS and VIA's website and download just about everything for this mobo, I still can't get the USB to work.

Problem 4: Win2000 can't detect the Yamaha CDRW, but it can see the CD-Rom. I don't want to go into details of what I did to try to fix this.

At this point everyone is telling me to take the mobo back and exchange it for a new one. So I did, and they were happy to exchange it for me. After installing all the components and checking the jumpers, wires, and cmos. It still have the same problems. Now I know this is weird or even ironic. I got 2 roomates, one is a software engineer and the other is a computer science major and both has an A+ certificate. They never saw anything like it. I don't want to take it back to the store again because they'll think we're idiots. So now I'm stuck with this crippled system which was suppose to be my "Dream Machine". Turns out to be more of a "Nightmare". All of my friends are loyal Intel users and they told me that I've made a big mistake by moving to an AMD platform. I thought the A7V133 was and award winning mobo and ASUS was the No1 mobo maker in the world, so why is this happening!!?? I'm considering posting my A7V133 mobo and AMD 1333 on Ebay and get a pentium IV if I can't resolve this. Come on you AMD users PLEASE HELP ME!!!

More about : a7v133 driving crazy

Anonymous
a b V Motherboard
April 26, 2001 8:26:01 AM

I have the same board and upgraded the bios to 1004 which, I think is the latest revision for the A7V133. I have had indescribable problems with this board. All of the ones you describe here plus others yet to befall you., , there are still unresolved issues with incorrect frequencies being assigned to the cpu, memory, and pci buss. The scanner will not function with this board. The local PC tech shop didn’t have any better luck with it either. After initially declaring that they assembled dozens of the A7V’s
But getting to your immediate problem. Make sure that all of your jumpers are set to the default position andjumpers JP13 &14 are set to ATA100 remove everything except video card, one stick of memory, 1 hdd in primary ata100, cdrom as master on the ide controller.bootup and set the bios using the manual as a guide. Use your bootup floppy to partition and format the drive if successful, reboot and install the os of choice. If not move the hdd to primary ide and cdrom to slave. And try again.. you can manually add hardware and change other settings once the system is operable.cpu/buss parameters with jumpers. This is a squirrelly board. Frankly I’d take the thing back if could and exchange it for an Abit with raid. You are not going to live long enough to straighten this thing out, oh yeah I purchased the board for the same reasons. Lesson; final step prior purchasing , READ THE FORUMS
April 26, 2001 9:25:28 AM

<b>Problem 1</b>
Did you try to run your mobo in <b>JUMPER Mode</b> which is more reliable (to me) and it has a jumper <b>JEN</b> needs to be switch from <b>2-3</b> to <b>1-2</b> in order to run FSB different than 100MHz?
<b>Problem 2</b>
By any chance did you run your system a with <b>RAID 0</b> as know as <b>STRIPE</b>? That's would explain why your comp sees it as 1 HD.
I don't know about your <b>problem 3</b> since I only have <b>A7V</b> and have no problem with <b>USB</b> (run USB modem, printer and digital camera) in Win2000 Pro.
For <b>problem 4</b>
Did you set the right jumper on your <b>YAMAHA CRW2100E</b> as <b>Master</b> or <b>Slave</b> corresponding to the connectors on IDE cable?
Related resources
April 26, 2001 9:49:09 AM

I did exactly what you said, but when I ran the start-up disk to access DOS, the message that I get is Drive C: is a Ramdrive, which means there is no hard drive. I used Fdisk, but it does not detect any logical drive. But went I install my second hard drive, it does see it, but as D: drive. It still made C: a ramdrive. This kind of problem only happens on the Promise ATA100. If I switch all my drives to ata66 then everything will work fine with the exception or win2000 kind of unstable. I've download every drive I can possibly find for the Promise chip, but still no good.
April 26, 2001 9:56:26 AM

No I'm not using raid, and I've made sure that the jumpers were set for ata100 and not raid. I've also used the jumper mode to adjust the CPU's speed, it seem to work somewhat better in that it doesn't reset the speed back to 1000. But USB and the Yamaha CD-RW still isn't working. I've installed the Yamaha in my other system and it came up without any problem. Thanks for the advise.
April 26, 2001 1:24:00 PM

Sounds like you've got a 1ghz processor rather than a 1.33. Check the label on the top of the processor. Unlock the chip too.

Win2k is stable, so you've got other issues on that board. You'll want the 4.29 drivers at least, I've moved to the 4.3, but I've noticed IE5.5asp crashing now......

Are you using the extra two ports that are sent with the mobo? A bad pin connection was my problem; had to stuff some aluminium foil in one of the pin holes.

I use the jumper free setting on my bios. Check your vio setting, and make sure you're not above 3.52 or so. I think you can turn on the fast writes and USWC with the MX card, but i'm not sure.


As an added bonus, you're probably running at max power on that 300W psu. At startup/spin up, everything takes a little extra power than what it runs at.
April 26, 2001 4:53:05 PM

You have so many problems it's hard to know where to start. First, I would say that when people told you to take the board back, what they were probably saying is take it back and get a different manufacturer's board instead. Sorry, no recommendations, I'm stuck with an A7V133 myself. Here are my guesses as to the cause of your problems:

1000MHz problem: this is due to the clock speeds used by mobo for the FSB and memory. The reported speed is simply the FSB speed X the multiplier on your CPU. Your CPU is a C-type which means the multiplier is 10x, which with FSB at 133 gives you 1.333, but with FSB at only 100 gives you an apparent 1000. The default setting for the mobo is the so-called "jumperless" mode, which causes it to boot up in 100MHz mode, check the BIOS, then switch to the new BIOS settings. If on your previous run you had what appears to be a boot-up failure, the BIOS will revert to "safe mode", which means it will overwrite your 133 settings back to 100 to be sure it can boot. My recommendation: try changing the BIOS settings to 133 for the FSB and 133 for the memory bus (since you are using PC133 SDRAM). Then reboot without powering down, and see if it will come up correctly with 133. You can boot to a floppy to avoid the HDD problem. You can try shutting down with the power switch and then reboot to see if the 133 will "stick". If not, you may need to go on the mobo and set the 133 mode using the "jumpered
mode" (should be well-documented in your mobo manual how to do that). I had this problem myself initially but once I had the OSes installed, I was able to shutdown from the OS
without using the power switch and now it comes up in 133 mode every time, even though I'm still using the jumperless mode.

Now regarding your HDD problem -- I believe the default jumper setting on the mobo is for RAID0. What this means is that by default the Promise ATA controller runs in a configuration where it makes two hard drives look like a single, larger, faster hard drive. So, if this is what you wanted, it should not be strange at all that the OS install only sees a single hard drive -- check the size of the drive to see if this is happening. If this is not what you wanted but you wanted two drives, you can get this with the promise controller by disabling RAID0 using a jumper on the mobo, also documented in your manual. Or, you can put the drives on the primary and/or secondary IDE channels, which is what I did on my system. They are also ATA100 with this board, only the older A7V had ATA66 on the primary. Since you only have 4 drives, you could put them all on the primary and secondary IDEs and not use the promise controller at all.

Before you install the OSes, you should consider which slots to put your cards in. It looks like you have only the LAN card and are using the on-board Audio, correct? OK so the AGP card will get INT-A so you should leave PCI slot 1 open. The sound system will get INT-C, so leave slot 3 open (this would be where to put a sound card if you get one). The promise controller is using INT-B, so leave slot 2 open if you are using it, otherwise this could be a good place to put the LAN card (you should disable the promise controller in the BIOS to speed up your boot process if you're not using it). Otherwise, you must put the LAN card in slot 4 or 5, where it will share INT-D with the USB system. I recommend disabling COM2 in the BIOS to free up IRQ5; if you have multiple USB devices and don't need COM1, disable that, too.

If you can get past these problems and get the OS installed, you should know about several problems and issues with various OSes. You don't say which OS you are planning to use, but I can point you to a couple of things:
1. For W2K, there is an issue with AMD CPUs and the AGP, plus there is supposed to be an Ultra-ATA issue. There are patches available on Microsoft's site for these issues.
2. For both W2K and 9x/ME, there are lots of VIA chipset driver issues, so after installing the OS you should probably download the VIA 4-in-1 drivers (latest version is 4.29) from www.viatech.com.
3. There is a so-called USB filter driver also on the viatech site -- I don't know what this does, but if you are having USB problems it might help.
4. There are updated promise controller drivers available from the www.asus.com site (go to the "support" section). If you are using the Promise controller, you may want these.
5. Most people seem to advise downloading the latest Nvidia drivers for your MX board.

There are numerous known and suspected problems with this board because of the VIA southbridge, which is also present on many other AMD boards. There are rumored to be problems with non-simple USB devices, and there's a nasty problem with data corruptions doing DMA transfers between IDE chains on the main chip (don't know about the promise IDE, though).

Now, the good news: I have a very similar system to you and mine seems to be working. It boots every time at 133 and it runs all my drives on the standard IDE chains. I am not using the promise controller. I have the infamous SB Live 5.1 and it's working. I'm running ME, W2K, and Linux in a triple boot and all of them are working. I did upgrade my BIOS to 1004, and I did install the VIA 4-in-1 4.29 plus the USB filter driver, plus the W2K patches noted earlier, plus the latest NVidia drivers for my MX board. I did not install the promise drivers because I'm not using it yet. I only have a USB mouse, which is connected to the built-in USB ports, and it works. I don't have any complicated or high-drain USB devices to test with. My understanding is that some of the USB problems are due to the "add-on" cardlet that gives you the extra ports, and that you'll probably have more luck using the ports built right on the mobo.

Good luck!
April 26, 2001 5:51:13 PM

I, too, have a similar setup to yours. Mine's an 800/100 FSB overclocked to 900. I noticed that someone else commented on your FSB needing to be set to 133, so that's cool.

The way I got to a stable system was (of course) adding the components one by one, starting with only the video card and one HDD connected to the Promise controller. If you're not sure about what you've tweaked or not, consider resetting your BIOS so you'll have a fresh start. You should probably go ahead and set the FSB jumper to 133, but leave all the others in the setting that allows you to control them in the BIOS.

I needed to have the Promise driver disk that I downloaded from asus in order to install Win2k. But otherwise Win2k installed and upgraded flawlessly.

I dual boot with WinME and Win2K and have a pretty solid system. The one concession I made is that I don't use the on-board IDE at all. I have everything hooked to the Promise controller.

Good luck.

-Xenite



Beware the Sword of the Righteous, for it's hard to tell where the handle ends and the blade begins.
April 27, 2001 3:34:10 PM

Why are you using the Promise controller instead of the built-in IDE chains, and why do consider it a "concession"? How many drives are you running? What about the DMA transfer problem, are you unaffected?
April 27, 2001 6:32:07 PM

It's a concession because I don't get to use all my IDE ports the way I would like.

I'm using the promise controller because of all the issues surrounding the 686B southbridge data loss bug. I have 1 ATA/100 drive, 1 ATA/66, 1 DVD, and 1 CD-ROM.

When I had the DVD or CD-ROM on the VIA IDE, I couldn't get them to work with DMA. On the promise controller, everyone's happy.

Beware the Sword of the Righteous, for it's hard to tell where the handle ends and the blade begins.
Anonymous
a b V Motherboard
May 31, 2001 12:55:58 PM

For booting win2000 you should copy the promise drivers on your asus motherboard cd (\\promise) to a floppy. You've got to copy all files in \\promise and the win2000 dir. If it fits on a floppy (I don't know for sure) you can also copy everything in the promise dir of your cd to the root dir of your floppy. To be clear about this, if you type dir a:\ you should see the same thing as when you type dir (cd drive letter):\promise\.
The next step is when installing win2000 you get a message like: "press F6 to install other SCSI devices" or something like that. Well, you've got to press F6 and setup will ask you if you've got a driver disk. Well you've just made one, so put that one in and press the correct buttons.

I've got about the same config as you have and it works perfectly most of the time. You can email me if you've got other questions.
!