Sign in with
Sign up | Sign in
Your question

Witcher 2 UberSampling Issues?

Last response: in Video Games
Share
May 21, 2011 11:47:10 PM

Hi everyone.

I have every setting maxed out on Witcher 2 but when ubersampling is on my screen blurs terribly when move the mouse side to side. I cant really explain the problem properly but it seems like the graphics cards cant draw the detail quick enough????
If i run in a straight line for instance its fine with no glitching.
I am playing now with ubersampling off but all other setting maxed out and it runs absolutly fine.
My PC spec is:

I5 2500k @ 4.2GHz on Corsair H70
Asus P8P67 PRO Mobo
8GB Corsair Vengeance RAM 1600Mhz 7-8-7-20 1T
2 x Intel x25 80GB SSD in RAID 0
640GB WD Hard drive
2 x 2GB MSI 6950 Crossfire
750W OCZ Psu
Antec 1200 Case
Viewsonic VX2260wm 1920 x 1080 60Hz Monitor using dvi cable
Onboard Sound
Windows 7 64bit Home Premium

I have all the latest drivers and windows updates installed.

I would be grateful for any information or ideas.
Thanx
May 22, 2011 12:01:37 AM

there are some issues with ati cards and witcher 2 atm. there will be a patch out soon hopefully.
what you may be suffering from is micro stutter. which happens if your just managing 30-35fps or there abouts(check with fraps).
you did the rite thing in dropping the ubersampling as it has to much of a performance hit for the enhancement in gfx.
May 22, 2011 3:00:02 AM

Crossfire isn't working very well atm, also ubersampling will hurt your performance seriously, start up fraps and see what fps you are getting; it basically renders the frame several times and recombines to reduce texture noise, needless to say, you need a powerful card to do that. I expect you'd be fine if the crossfire support was reasonable, but it's not. Frankly single gpu ATI support isn't fantastic.

Keep it off for now, http://www.pcgameshardware.de/aid,825004/The-Witcher-2-...

There you can find comparison screens with ubersampling on and off, the difference is noticeable, however with motion blur and running around I suspect you'll most often lose sight of it. It's largely evident during conversations, face textures do improve a lot.
Related resources
May 22, 2011 10:37:16 AM

Ok. Loaded fraps and its hovering around 46fps on ultra with ubersampling off. This is in a forest near some fires and stuff like that. Same place but with ubersampling on it hovering about 22fps. Saw if go down to 18 but never above 30.
However if i go in a house for instance the fps shoots up but i still get the same graphical blur problem. Still pretty stumped.
Slightly dissapointed as my hard earnt cash spent on my system cant max out witcher 2 :) .
Maybe a patch may help. Im not sure. For the mean time ubersampling off.
Thanx you two for your input. :) 
June 12, 2011 5:52:24 AM

The motion blur in the game's settings is on. If you feel comfortable playing at the lower frame rate, turn it off and you won't have this problem anymore.
June 12, 2011 4:05:25 PM

i just got done playing the first 30 mins or so and wow what a horribly made game. And people complain about crysis? this is the new crysis. Incredible graphics, crap gameplay.
June 13, 2011 11:15:46 PM

wooodoggies said:
i just got done playing the first 30 mins or so and wow what a horribly made game. And people complain about crysis? this is the new crysis. Incredible graphics, crap gameplay.

The game just might not be for you. I thoroughly enjoyed TW2.
!