Sign in with
Sign up | Sign in
Your question

A fool and his computer are soon busted

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
May 4, 2001 7:57:27 AM

It seems I was a fool. I just replaced my motherboard (ASUS A7V133) and my CPU (750MHz Duron). I did have it up and running, and that's where a little knowledge can be a dangerous thing. Apparently.

Doing some reading here and at anandtech I got the sense that there's some reasonable expectation that the Duron would overclock to 1GHz by upping the FSB to 133MHz. At least, I had thought that a failure would mean that it simply wouldn't come up.

I should also mention that my memory would also need to be replaced, as it's only PC100. I think you can see where this is going. Using jumperless BIOS I increased the FSB to 133MHz from the BIOS. I didn't expect it to work, but I figured that I'd just reboot back at 100MHz and try again with PC133 memory sometime later.

Well, the system now seems completely busted. Doesn't POST -- the graphics card doesn't even sync up with the monitor. The drives get their power-on, the fan goes, the front light goes on, and that's it.

I removed everything except the memory, CPU and video card, and it still failed. I then put back the old motherboard and CPU, using the same memory and video card and it successfully came up (correctly finding no drives attached).

So I'm afraid that I can't imagine what the problem could be other than the CPU being fried. (Note: I hadn't raised the voltage to the processor) Any suggestions? I shorted the CMOS reset header -- or at least I assume that I did, since there's no feedback to tell me that I'm successful. I also set the DIP switches to force 100MHz FSB. No luck.

Of course, I can't even figure out how to remove the stupid fan ("Tornado") off the CPU, since the lever flexes at the top without releasing at the bottom. Needless to say, @#&%#@*@#$(*!!!! Perhaps I'm a fool, but I'd like to have my computer back now. 8)

Any suggestions? I don't have a spare AMD CPU lying around to just try out and see if it comes up.

Thanks!!!
-- Ethan

More about : fool computer busted

Anonymous
a b V Motherboard
May 4, 2001 8:20:29 AM

Just a follow-up to my own post: after removing the fan, I could see that there's a thin layer of blue stuff on top of the processor (not added by me or the fan) which seems to have spread around, and the thin white strip of thermal material on the bottom of the fan seems to have spread out such that very little is left between the chip and the heat sink, with a "bulge" around the edges of the chip.

If this is all normal, then that's fine. I just wanted to mention it since I don't know what to expect. Before trying the overclocking, the CPU temperature was reported as 60C after running for a while. I guess it's possible that in an instant of running at 1GHz it overheated, although the fan claims to work on Athlons up to 1GHz.

Thanks again,
-- Ethan
May 4, 2001 9:05:12 AM

Did you short the clear CMOS jumper long enough? At least 5 seconds?

Also, get a hold of some thermal compound, scrape off the old pad that seems to be malformed, and apply the thermal compound.
Related resources
Anonymous
a b V Motherboard
May 4, 2001 9:17:38 AM

I shorted it for several seconds, but I can't swear that it was 5 seconds. I will try that. But would that explain these symptoms, since I set the DIPs to force 100MHz, and I'd think that the system would initially come up "safe" at 100MHz, at least until after the BIOS screen.

Thanks,
-- Ethan
May 4, 2001 9:33:55 AM

I'm not familiar with this particular board (I've got an ABIT KT7-RAID) but do the dips definitely override BIOS soft settings? Common sense would indicate yes, but you never know. Also, after re-reading your description of the heat sink thermal pad, it doesn't sound like it's malformed after all. As long as there is total coverage (albeit thin) you should be fine. Some folks on this board would tell you that something like Arctic Silver would increase your cooling capacity. It may. 60C sounds a tad high from my experiece.

Also, what kind of Power Supply do you have in your old case (I'm assuming you didn't upgrade your case when you got the new board)? If it's less than 300W (and/or not on the AMD approved list) it might be the source of your problems. What kind of board did you have in there previously?
Anonymous
a b V Motherboard
May 4, 2001 9:43:44 AM

BTW, I agree that I'll need to get a better fan. I picked one up off the shelf at a local store. But I'll return it and replace with something better I'll order online.

As to the power supply, I doubt that that's my problem, since the board and CPU did come up at first, until I tried overclocking. And now it won't come up even back at 100MHz. Also, the motherboard recommends 200 Watts, and my supply is 250 Watts.

Thanks,
-- Ethan
May 4, 2001 10:03:13 AM

Hang on there a sec...

Just because it came up a few times doesn't automatically mean it will always come up, especially...

Since you're using a 250 Watt. The MB recommends that? How can that be? All info I've ever seen says that anything that runs Athlon requires 300W minimum. See if you can try 300W on that pup.
Anonymous
a b V Motherboard
May 4, 2001 11:08:28 AM

I don't think your problem is as simple as when I did it... But it's worht a try.

I have an PII 350 with an Microstar board (Award Bios), FSB is standard at 100. I could run it at 112 but when I tried to run it at 133 the entire computer was "broken", it wouldn't start, it wouldn't even "beep"...

I read the manual, that said to press F10 from the moment you turn the power on until you notice that the BIOS has reset itself. I had to try it four five times before I sucsceeded (how do you spell that word :)  . Bit after that everything has functioned... If my PII could survive 133 then your Duron should have survived too!?!?
Anonymous
a b V Motherboard
May 4, 2001 3:41:09 PM

you had a non-overclocked 750MHz Duron with 200MHz FSB and it was running at 60C? That sounds way higher than it should be. I have a non-overclocked 1.2GHz Athlon w/ 200MHz FSB that runs that temperature (when read through Asus Probe, 52C when read through Motherboard Monitor, and yes I've got a better heatsink on order). It sounds to me that your heat sink wasn't properly attached in order to get temps like that with a much slower chip. So then when you overclocked it to 1GHz w/ 266MHz FSB you may very well have fried the chip. Only way to know for sure is to try a different CPU in the system.

I'm also a little curious about your description of removing the heat sink. The white thermal material on the fan sounds right. It will be very thin where the CPU and heat sink press together and the excess will get pushed out the sides. But I'm trying to figure out the blue stuff on the processor. In pictures, I've seen a ring of blue on the ceramic around the CPU core. If that's what you're referring to, fine. If you mean there is a different colored thermal paste on top of the CPU core, then that's weird. When you attach a heatsink, you clean the surfaces of the heatsink and CPU and spread just a couple drops of thermal compound on top of the CPU and put the clean heatsink on top.
Anonymous
a b V Motherboard
May 4, 2001 6:58:26 PM

I don't think that I had the fan (Antec Tornado) installed incorrectly. It'd be pretty hard -- it just a 3-clip on one side, and a single clip on the other. As to the blue stuff, it is as you describe, although I wouldn't call it a ring.

In response to a prior post, before I tried overclocking, the ASUS monitor showed the voltages all solid and steady. If it were marginal I'd expect to have seen a problem.

So basically, is your conclusion the CPU? Is there any other possible conclusion?

Thanks!
-- Ethan
Anonymous
a b V Motherboard
May 4, 2001 7:21:21 PM

one thing you really gotta be careful about with your heatsink bud is that there is no grit in the paste... you should be able to rub it between your fingers and not feel any kind of pebble feeling at all.. the blue stuff you are talkin about is the blue die... they also have a green die which just represents which plant the cpu was made at. i have a green one myself.. and another thing is i wouldn't recamend oc'ing your ram unless you are using a really good brand i use micron/crucial myself.... don't use a bargain brand you'll regret it.. you prolly cooked your ram which in turn can fry your chip.. but i'd recamend replacing your ram first... pick up a stick of pc133 micron for like 70$ and then oc it.... ok gl oh yeah and if you do have any kind of grit in your thermal paste it can cause your heatsink to not sit flush inturn giving a bad heat transfer... and i'd recamend using cooler master or i use a superorb
Anonymous
a b V Motherboard
May 4, 2001 7:30:28 PM

Unfortunately those aren't the problem. There is no "paste". This was a strip of material attached to the bottom of the cooler, so it's nothing that I had to apply. And then RAM is fine -- like I mentioned, I had no problem going back to my original motherboard and CPU. I'm using the PC100 memory at this very moment -- unfortunately with a PII-350.

-- Ethan
Anonymous
a b V Motherboard
May 4, 2001 7:42:24 PM

Whoops -- the cooler is an Antec "Twister", not Tornado.
May 4, 2001 10:34:23 PM

Try removbing your cmos battery overnight, this should clear you bios back to default. I really dont think it is the chip, maybe if it posted then went out but not the way you describe it. Upon trying to overclock did you up the voltage as well? Did you feel the heatsink after the failure to post and if you did was it hot? Did you smell anything? I am betting that the CPU is in fact ok, maybe the board itself is bad, but even that would be odd. To me it sounds like the bios just needs to be reset and your is being stubborn.

A little bit of knowledge is a dangerous thing!
Anonymous
a b V Motherboard
May 5, 2001 12:13:48 AM

As an update -- the system did come back up. I took out the motherboard and shorted the CMOS reset leads again, this time for a good long time, and it took. I still hold to the theory that the CMOS didn't reset before because the motherboard wanted to remind me as to who the boss is in this relationship.

But regardless, it's now back up. I will try again at some point, although I'll have to do the experimenting with the motherboard out-of-case since otherwise the solder points are inaccessible. I'll also make sure to have a better cooler, not to mention the PC133 memory.

Thanks!!
-- Ethan
May 5, 2001 12:24:45 AM

>one thing you really gotta be careful about with your heatsink bud

Who's bud? I thought the name was solomita?
Anonymous
a b V Motherboard
May 5, 2001 1:09:30 AM

ahh i was just trying to be polite and help the person and why are you being a jackass about it?
May 5, 2001 3:30:36 AM

I have the A7V133 and it is doesn't always default to 100mhz. as you are finding out when you go to high on a overclock. One way to get it to default is to set the board to jumper mode to the specs of your CPU and then reboot and that usually fixes it for me then shut down and set back jumperless mode I have hade times I had to remove the CMOS battery then short the clear pins they suck to get a good short on them wish they were pins. I posted this before and got several ways to get it to work.Take a look at the post
It's in the motherboard overclocking A7v133 wont default back to BIOS on page 5 at this time.

http://forumz.tomshardware.com//modules.php?name=Forums...
take a look and give that a try.


Rock out with your AMD out
Anonymous
a b V Motherboard
May 5, 2001 5:42:09 AM

Thanks for the reference -- it reminded me that I'd changed the DIP switches, but forgot to move the JEN jumper. I can't really get to the solder points easily, but I can move the switches and jumpers.
-- Ethan
!