Sign in with
Sign up | Sign in
Your question

Abit KT7A = trash?

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
May 6, 2001 6:14:55 PM

Just a month ago my dad gave me a thousand dollars to build my own computer. Two weeks latter I ordered all the parts: Abit KT7A, 1Ghz AXIA Thunderbird C, a 256Mb stick of Crucial PC133 CL 2 SDRAM, GlobalWin FOP38 (with the really noisy Delta fan), some Arctic Silver II, an MSI Starforce 815 (Geforce 2 GTS), SB Live Value, Linksys LNE100TX, Tekram DC390U2B Ultra 2 LVD SCSI controller (80MB/s), a Fujitsu MAJ3182MP (18.2 Gb), and a CoolerGuys Wind Tunnel Plus ATX Case rev. 2 w/ a 300 watt Fortron-Source PSU, 2 90mm, and 3 80mm high speed sunnon fans. When everything arrived, I put it all together and grabbed a copy of Windows 98 off of one of my older computers. After partioning and formating the harddrive I succesfully installed windows. Afterwards I setup my network card, and downloaded and installed all the newest drivers avaliable. Now I was ready to test out the overclocking abilities of my KT7A, I had high hopes of this board after reading dozens of reviews.

Felling lucky, I though that somehow my board could perform better then everyone elses, and although I didn't expect it to post I set the FSB to 150, the core voltage to 1.85, and the multiplier to 12.5 (hehe) and lowered everything effecting my RAM performance. Well, it didn't post, and I rebooted twice, holding the insert key to slow the processor down to 750 Mhz. Now I decided to be realistic and for many hours, over the course of a few days I tried to overclock the processor, and find a median between performance and stability.

During all this testing, my hopes for a faster computer were slowly brought down by the desire for a higher FSB. I played with voltages and multipliers, but for some reason my motherboard couldn't excede an FSB of 136 (damnit).

Thinking that this problem might have something to do with the bios version, I checked www.abit.com.tw (why the hell is there a tw after .com?) and grabbed the latest bios version:
Filename: KT7YH.EXE
Date: 02/14/2001
ID: YH
at the same time I found what was already in my bios:
Filename: KT7WW.EXE
Date: 12/12/2000
ID: WW
I followed all the instructions Abit provided me in the download and user manuel, then succesfully installed the latest bios. But, what was this, when I booted up, my comp failed to load windows, freezing after listing all the irq's and saying "Verifying DMI pool data......" but with no "....succesful". The light on the floppy would shine, but no matter what disk I put in nothing more then a blinking _ would appear. So I fooled around, assigning different IRQ's to each device, but it still stopped functioning after talking about DMI pool data. I formatted my scsi drive (through the scsi bios which loads before the irq listings) and messed around with the bios settings, the whole time keeping my processor at its rated speed 1000 Mhz. I grew more and more impatient, what had I done to my computer. I tried reflashing the bios (which was succesful each time) but the thing still wouldn't boot. At this point I decided to set down my goal of overclocking, until I got the thing to work.

Finally I tried downgrading the bios to the old version which had come with the board. It worked, YEAH!! Uh, I guess but what about overclocking? I reinstalled Windows and all the drivers and crap but my damn motherboard with its VIA KT133A northbridge couldn't pass an FSB of 136. And I could only overclock my processor to 1400 with an FSB of 133 without stability issues. If I am restricted to this speed then I'd rather have a higher FSB maybe around 150, which I had expected the board capable of based on its positive reviews.

Does anyone know what is going on here? How come everyone elses KT7A can hit higher FSB's then mine? Do you think I might have gotten an older version of the board, if so should I try and return this piece of carp (30% restocking fee * 120 = 36)? The whole reason I purchased this motherboard was for its overclockability which, based on my experience really sucks. I was able to increase the FSB on an old 440BX board by 12Mhz (effectivley 112Mhz) which is much better then my KT7A's 3Mhz (effectivley 136mhz) gain. Someone please help me, if my little story is to vague then feel free to ask me as many questions as you wish.

no<P ID="edit"><FONT SIZE=-1><EM>Edited by davitch on 05/06/01 07:14 PM.</EM></FONT></P>

More about : abit kt7a trash

Anonymous
a b V Motherboard
May 6, 2001 8:28:55 PM

Have you ever thought that it could be your processor that's causing the instability at fsb speeds over 136mhz? Most Athlons won't go mor than a couple of mhz more than 133. The fastest that i've heard of was 148mhz but that is very rare.

May Fortune Favor The Foolish
Anonymous
a b V Motherboard
May 6, 2001 8:55:24 PM

Thanks for your reply,
I think that my Thunderbird (1000Mhz) with the new AXIA core should be able to excede an FSB of 136 mhz. When I tried to attain higher clock speeds I lowered the multiplier way down so as not to pass 1000 Mhz, also I raised the voltage to 1.85, and set the latency of my Crucial PC 133 CL 2 sdram to 3, set the timing to slow, and disabled interleving. I still think that the problem lies within the chipset and motherboard.

no
Related resources
May 7, 2001 1:59:21 AM

I don't have any experience of the the Abit boards, but I know my Asus A7V133 runs 142FSB stable. 136 is very low.

btw - .com.tw is Taiwan. the whole Internet is not in the US, despite what you may think. Most mobo manufacturers are Taiwanese.

If I were you I'd think about your PCI ards being at fault.

For posting test purposes remove all but your video card and try again, also drop your vid card setting down to 2x etc.

What temps are you running at at 136FSB? If you want to get faster your mobo will need to be around 25-30 degrees C and your CPU under 50C. Motherboard Monitor will tell you if you don't already have it.

It is also very possible that your Tekram card is not happy running out of spec on the PCI bus.

Also you have a lot of kit (fans, Geforce Card, Athlon, etc. on a 300W PSU - try running with the case open and less fans connected. It maybe you are not getting enough juice out of that psu.

Pete.

-* This Space For Rent *-
email for application details
Anonymous
a b V Motherboard
May 7, 2001 4:46:59 AM

I've got an Abit KT7A as well with an TBird 1.2 B. I can't get my FSB past 134 stable. It's because of crappy RAM. (Major Brand, PC-133 SDRAM). But, hell I don't really care that much.
May 7, 2001 1:07:55 PM

I humbly suggest that you go to Icrontic's forums and ask over there as they have a specific overclockers site for the KT7A/KT7A-RAID. Just a thought.
May 22, 2001 7:06:31 PM

I've got a ABIT KT7A - RAID and a 1 ghz T-Bird (AXHA core)
I can run it at 10*140 rockstable with CAS2 and all the Turbo settings enabled.
At default vcore my mobo and bird does 1,33 (with max bios setting)
My ram are Apacer PC133
I've been able to post at 10*150, but it crashed while loading win2k.
I use a Taisol CGK742092 Socket A/462 HSF.
Anonymous
a b V Motherboard
May 22, 2001 7:21:25 PM

forgive me for my ignorance but does a Thunderbird C not have to have the L1 bridge connected? Also try raising your voltage a little bit more....it worked for me....also do you have sufficient fans workin in there
May 22, 2001 11:54:50 PM

It's rather staight forward, but anoying nonetheless. You will need to update to the latest bios, then unplug your computer and remove your motherboard battery, wait for 15 seconds and then reinsert it. Reinstall windows on a freshly formated harddisk (ie from scratch not repair/update). That should do the trick, limitations will be mostly due to your hardware after that. How well does that scsi card hold up on faster bus speeds? You might want to watch that one. As an aside, abit boards are simply not the best performers, but they are not the worst though, if that's any consulation.

-- Chaos is the better order.
!