Sign in with
Sign up | Sign in
Your question

Cannot get Win7 pro 64bit to load as boot media

Last response: in Windows 7
Share
Anonymous
a b $ Windows 7
September 23, 2010 10:36:57 PM

Hey all,

I was hoping that someone could pass along any ideas that I may be missing in trying to get my Win7 64bit pro DVD to work.

My hard drive recently failed and I just recently installed a new Hitachi deskstar 1TB SATA drive and now I cannot get Win7 to boot up to install it. Everything is the same in the box that it was a few months ago when originally installed using the same Win7 DVD.

I consistently receive the "Reboot and Select proper boot device or Insert Boot Media in selected boot device and press a key".

I have checked the BIOS and it is set to check the DVD drive first and SATA drive second.

I have read some people recommend, that to make sure that the SATA drive is set up in a non raid setting, which mine is, which shouldn't matter yet though.

I have placed a UBUNTU image in the very same drive and it boots almost instantly and yet the WIN7 disk will not work.

The disk is in imaculate condition and has been used the one time and sat in the box until now. At this point I am out of ideas and don't see that there are many options.

I would certainly appreciate any advice anyone has to offer.

Thanks,
Mommysfav
September 24, 2010 1:16:22 AM

did you install the linux before or after the problems?
m
0
l
a b $ Windows 7
September 24, 2010 2:18:16 AM

Are you getting the bios message "press any key to boot from cd-rom" and are you pressing a key when prompted?
Is it a sata cd/dvd rom? try changing bios to pata compatability mode and try again.
m
0
l
!