Sign in with
Sign up | Sign in
Your question

Animations Run Slow, bot in games and out

Tags:
  • PC gaming
  • Games
  • Video Games
Last response: in Video Games
Share
June 9, 2011 3:27:50 PM

Hi,
This problem has come back several times after reformatting. When opening or closing a window, the animations that would take miliseconds suddenly take 10 seconds. I can see the program running perfectly fine as it loads, but I am unable to interact with it. This is simply fixed by turning off the animations, but then I go into some games like Civilization 5 or Recettear and the animations that would be quick take about 10 times as long to execute. This did not become an issue until Mid May, and Reformatting delays the bug from coming back. the only recent additions in hardware are a replacement motherboard(old one broke, ram difficulties), and a new CPU fan.

I am running the following

Intel Core i5
ATI 5870
8gb RAM
60gb SSD
500gb HDD
ASROCK P55 pro
650 psu

More about : animations run slow bot games

June 9, 2011 3:44:01 PM

This topic has been moved from the section Windows 7 to section Video Games by Area51reopened
m
0
l
June 9, 2011 9:29:35 PM

go into bios and load optimized defaults.
remove your old drivers by using driver sweeper or similar.
install the latest drivers from amd they are 11.5b.
intall the lates chipset nfo file from your motherboard manufacturer. you may have to run it in compatibility vista mode if it doesnt install properly.
defrag your drives if your running off the ssd then make sure its not corrupted.
try hdd tune. it may point out any errors you have on your drives.
m
0
l
!