Sign in with
Sign up | Sign in
Your question

Only getting numbers

Last response: in Video Games
Share
June 16, 2011 4:08:10 AM

When I play a game I only get random numbers when I type letters I've tried turning number lock off but it didn't fix any thing. I have windows vista dell inspiron 531 default hard ware.

More about : numbers

June 16, 2011 6:55:00 AM

Make sure your drivers are all up to date and your keyboard settings are correct.

-Nih
m
0
l
June 16, 2011 7:44:48 AM

oops
wish you lucky and why not try some easy games.
like the angry bird and balance.
m
0
l
Related resources
June 17, 2011 2:09:06 AM

Nihilis said:
Make sure your drivers are all up to date and your keyboard settings are correct.

-Nih


COMYY don't reply obviously you have no idea what I'm talking about I've gotten through cod mw several times on hardened difficulty.

how do I correct my key board settings I've tried doing it when I go into the game and try to program buttons for actions every time I press a I get a different number plus while I'm not in a game the numerical keys behave fine.
m
0
l
June 17, 2011 3:30:35 AM

I tried going into control panel and selecting key board all it gives is speed and hardware i've tried updating driver a to no avail and hardware option just give info and update driver option so I tried regional and language options and I get formats which adjusts numerical settings not the option I need, location, (which country), keyboards and Languages country only one for my country location of language bar which still doesn't show up when i either select task bar or floating on desktop, advanced key settings which asks how I want to turn caps lock on/off, action keys for input languages: between input languages showing (none) to English united states - US Ctrl+Shift+0 and change key sequence which allows me to program what key sequence to shift between languages and key sequence for English...
m
0
l
June 17, 2011 8:20:18 PM

some one help
m
0
l
!