Sign in with
Sign up | Sign in
Your question

ABIT KT7A - RAID props

Last response: in Motherboards
Share
May 22, 2001 7:20:30 PM

I've got a ABIT KT7A - RAID, and I'm running win2k UK sp2 on a RAID 0 stripping array using the HPT370 controller and 2 IBM 40GB 60 GXP.
Well my problems is that it's extremely slow and it random freezes. By slow I mean an average transferrate of 37mb/sec and a max burst of 74mb/sec.
My sys specs:
T-Bird 1000@1331 (10*133) default vcore og vio
Guillemot Geforce II Pro 64MB DDRRAM
Abit KT7A - RAID
2 40 GB IBM 60GXP
20,5gb IBM 34gxp256mb PC133ram
Addtronics 7896A
Enermax 431 watt PSU
3com 10/100 NIC
Plextor CD-RW 12/4/32 SCSI external
Plextor 40xspeed SCSI CDROM
Sounblaster Live! 5.1 player
1 120mm papst fans
2 80mm papst fans
1 80mm GW fan
Taisol CGK742092 Socket A/462 on T-Bird (with Artic Silver)
Blue Orb on GFX and chipset (with Artic Silver)
Sony 19" G400P monitor
My temps are:
T-Bird max load: 44c
Chipset max load: 23c
Software:
Win2k UK Pro SP2
Via 4in1 4.31 (tried others)
Detonater (12.00 - 12.40)
BIOS: i tried zt and WZ110b
HPT370 driver: 103b_2k

I have tried to take out all my PCI cards and disbale te Via IDE controller.
My blocksize on the RAID array is the default 64kb

I really need help!

Best regards,

Cappu

More about : abit kt7a raid props

May 22, 2001 8:14:05 PM

I may be wrong on this one, but I'd say that 37 mb/s with a max burst of 74 mb/s is about the best you could get for two IDE drives setup in RAID 0. Each drive usually has about a 30 mb/s transfer at max, it's average is lower. And RAID 0 doesn't necessarily double the transfer rate. So, those numbers sound about right to me...

As far as the random freezes, you should probably make sure that ACPI is disabled in Windows 2000. To do this go to the Device Manager, and at the very top under the Computer category it should say something like ACPI PC. Go to properties, update driver, have it display a list of drivers and then click on Show all hardware of this device class. From the list on the right, choose Standard PC. When it asks to reboot, do so. This will keep Win2K from assigning the same IRQ to half of your hardware, which will probably help your problems. The only thing is, it also keeps your computer from turning off automatically when you shut Windows down. But, I'm sure that's much more tolerable than lockups.
Also, make sure that Plug and Play OS is disabled in your BIOS, that will force your BIOS to assign IRQ's to all of your hardware.

Hope this helps...

<i>I don't know anything about computers... but I did stay at a Holiday Inn last night...</i> :lol: 
May 23, 2001 6:52:30 AM

Thank you for your answer.
I forget to mention that I already tried to disable the ACPI in win2k, but I haven't tried to disable Plug and Play OS in my BIOS.
Related resources
May 23, 2001 10:50:56 AM

AFA your lockups:

I'm assuming you're running your RAID array using one drive on each Highpoint IDE controller, set to master? (Most of us would agree that would give the best performance)

If so, just TRY this to see if it eliminates your lockups:

Take the drive on IDE3 (the 2nd Highpoint IDE controller) and move it to IDE2 (the 1st Highpoint IDE controller) set to slave. Run the box for a while to see if you get lockups or not.

I realize this is a performance hit, but I had to do it to mine to eliminate lockups. Nothing else I did would work (even disabling APCI). I'd rather have a machine that doesn't lock, then slightly better performance but locks up regularly. I'm hoping there will be a BIOS fix for this.

Let me know what happens, if you choose to try it out.

<i>It's always the one thing you never suspected.</i>
May 23, 2001 3:36:08 PM

Sorry once again!
I also already tried that....
Both master-master ande master-slave, both gives me those darn lockups!!
:o (
Btw my machine was 100% stable before I tried to use RAID 0.
May 23, 2001 7:29:15 PM

>Both master-master ande master-slave,

I just want to confirm, when you say Master-Slave, you mean that you had them BOTH on the SAME IDE controller?

I know you're not that dumb, but I'm sometimes that dumb!

<i>It's always the one thing you never suspected.</i>
May 24, 2001 11:09:58 AM

:) 
Yes, that' right, when i say master-slave, both disks is on the same IDE channel.
May 24, 2001 11:36:30 AM

Oh well. It was worth a shot.

<i>It's always the one thing you never suspected.</i>
May 30, 2001 1:27:06 PM

Anyone got a suggestion to how I can solve this problem?
May 31, 2001 3:09:16 AM

I suggest switching to conservative BIOS settings.

Specifically, Set the processor to default speed and voltage. Set Fast CPU Command Decode and Enhance Chip Performance both to off. Set all PCI settings to their lower values. Turn off AGP 4X (AGP will then be 2X) and turn off Fastwrites. Use conservative memory settings.
Everything else should be set to conservative values, as well.

Try the system and check for stability. If you are still having trouble play with the voltages a little. Nudge I/O voltage up to 3.5 volts. Push the CPU voltage up a couple notches. See if these make any difference.

If you can make things stable start increasing the BIOS settings. Make one change at a time and make sure everything is still stable.

For more ideas try <A HREF="http://www.viahardware.com/faq/kt7/kt7faq.htm" target="_new">Paul's Unofficial KT7 FAQ.</A>
June 1, 2001 9:46:21 AM

Thank for your help!
But I already tried that master-slave trick, and I also tried to disable APCI in both the bios and in win2k.
None of them did any good!
!