Sign in with
Sign up | Sign in
Your question

Newbie KT7A ?'s

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
May 26, 2001 6:08:08 AM

Subject: Newbie KT7A ?'s
Hello,
M_K_Ultra here. Long time reader first time poster...
I am building my own computer for the first time, and I need some advice. I have already purchased all of these components:

Motherboard: [2]-Abit KT7a-RAID
CPU: [2]-Athlon 900MHZ T-Bird
RAM: [2]-256MB Crucial PC133-SDRAM
Video Cards: [1] Geforce2 GTS [2]-Geforce2 Ultra
Hard Drives: [2]-IBM DTLA-307030, UltraATA/100, 30GB
DVDROMS: [2]-Toshiba SD-M1402
NIC: [2]-3Com Fast Etherlink 3C905B-TX PCI
Monitor: [2]-Hitachi Superscan Elite 751
Cases: [2]-Enlight EN-7237
Power Supplies: [2]-POWMAX LP-6100C 300W
CDRW Drive: [2]-Yamaha CRW2100e
Coolers: [2]-Swiftech Brand - MC370-0A Fan

Basically, the Tom's Hardware guide powerbox. Everything listed above followed by a [2] means that I actually bought 2 of those devices. I plan on making 2 computers with the same specs, but I will have the Geforce2 Ultra and CDRW drive added to my computer. The other will just have the Geforce2 GTS. All of the equipment is OEM, but new.

So, the first thing I did was order 2 ASUS A7V KT-133a Socket-a Motherboards. They arrived. I had my friend who builds computers come help me put everything in. We completely loaded it, and turned on the power supply. The green light on the MB went on, I heard it beep. Then, the monitor said 'NVidia 32MB BIOS' and then it just hung there. Never actually went to the system BIOS, just said that the card was in the machine. I unhooked everything from the MB except the Power supply, Video card, RAM and CPU. Turned it on again, still nothing on the screen, just says 'Invalid Synch' on my monitor. Cleared the CMOS, put in my other video card, this time it would never put anything on the screen. Reseated the RAM many times, and the CPU. Since I have duplicate hardware, this is pretty easy. Switched the CPU, RAM and Video card my spares, still nothing. Tried every conceivable setting of FSB, Voltage, Jumperless and jumper mode. Still never got to the BIOS, still nothing showed on the screen. Thought it may be a GeForce issue, switched cards with an NVidia Vanta, same issue. Changed monitors, same issue. Cannot boot to the BIOS. Decided the MB may be fried after 2 hours. Hooked up the identical system in the 2nd MB, same issue. No BIOS, Invalid Synch. My fans turn on, the power button works, the MB doesn’t seem to be grounding out, so I decided to send them back and RMA them for a refund. I knew that this would be my fault, but I wanted to be sure...
So, I bought 2 Abit kt7a-RAID boards. Hooked up the Video card, RAM, and CPU. Plugged in the power supply, and booted. Same thing...Invalid Synch. Thought, well that narrows it down. Must be the RAM, Processor or Video card. I put the RAM in my friends Pentium machine, both sticks work fine. That is now not an option. I have been reading the Pauls' Unofficial KT7 FAQ, which is very informative. However, to fix most issues you have to be able to boot to the BIOS. I still cannot.
I do not want to take these MB's back. I want to fix them. Maybe you guys can help me. Do you think I could have gotten 2 bad Processors? What about the video cards? I did some troubleshooting on my own. I disconnected the PS from the wall, set the MB jumper to 'clear CMOS' option. Left it there for 5 minutes. Turned on the machine. It didn’t boot, no fans. So, I then put the CMOS jumper back, turned it on, and Viola! Invalid sync. :) 
I have some questions:
1) Do you have to turn the computer on when the jumper is in the Clear CMOS position, then turn it off and put the jumper back and then turn it back on?
2) Shouldn't this board at least beep like the Asus did? It doesn’t...haven’t heard 1 beep yet. I checked the speaker connections they seem ok.

Thanks a lot for your help.
M_K_Ultra

"Fighting for Peace is like fu*$ing for virginity"

More about : newbie kt7a

Anonymous
a b V Motherboard
May 26, 2001 6:37:33 AM

I always turn the computer one when I switch the jumpers, nothing ever happens (no fans, etc, like you said), but I do it anyways. Then yeah, just switch the jumpers back and turn it back on.

As for the beeping, I don't really know, sorry.
May 26, 2001 3:33:11 PM

Does the system shut itself off after 3 seconds? after 10 seconds?

If either of these is happening then this is caused by protection in the BIOS. If you see a shutdown in 3 seconds then you need to plug a fan into Fan header #1. If it is shutting down after 10 seconds then you need a fan with an RPM sensor plugged into Fan header #1.

<b>correction

I should have checked this before posting. In either case above you need to have a fan <font color=red>with RPM sensor</font color=red> plugged into the CPU Fan Header.

Sorry that's what I get trusting everything I read.</b>

As for your Invalid Synch error. I am not sure. When I overclock too far my system won't boot and my monitor LED just blinks. (My monitor does not display error conditions). I think your system is in a similar condition.

Try this. Turn off your system at the power supply or unplug it. Hold down the <b>INSERT KEY</b> while turning the system on. Keeping holding the <b>INSERT KEY</b> until something displays on the monitor. If you see it POSTing then you should be OK and will be able to get into the BIOS Setup.

The above technique forces the KT7 family of motherboards to use low FSB, low multiplier, and default voltage settings without modifying any other settings. It is a nice feature for overclocking.

I hope that this resolves your problem because this is the only idea I have.

<P ID="edit"><FONT SIZE=-1><EM>Edited by phsstpok on 05/26/01 06:24 PM.</EM></FONT></P>
Related resources
May 28, 2001 10:14:55 AM

The fan issue is correct (apart from on later bioses), if you dont have a 3 wire fan plugged into header 1 (the one nearest the cpu), then it will [-peep-] itself down. THe "invalid synch" is the monitor not getting a signal- some stay on standby, some flash red/green/blue, some display a message. Have you tried resetting the cmos?
you wont get a POST beep until it has posted....



Next time you wave - use all your fingers
May 28, 2001 3:32:49 PM

In KT7A the fan header 1 is the one nearest the memory slots.
!