Closed

My warcraft wont install

Hello,
i just go a new warcraft 3 CD,and i bin looking 4word to playing it but,when i tried to instale it,it went to the midl and stop downloading it sed"error 0x00000017: data error (cyclic redundancy check)i dont know what to do i tried evry thing and im n the edge of never buying a blizzard ever again.please help me
7 answers Last reply
More about warcraft wont install
  1. 2 things can be wrong here.

    Bad CD disk or issue with your hard drive. Did you check the CD for scratches, smudges? If the disk looks good, then run a checkdisk with repair on your hard drive.

    If after that it still does not read, contact Blizzard and have them send you a new CD.

    I bet you did not try "everything". Did you try installing while drinking lemonade and wattering a plant? Or feeding a whale?
  2. cyclic redundancy check+ in English, bad disk, or read error
    there is a chance that the disk needs ckeaning, that's the first step
    2. try copying the disk to the HDD and run install from there( that is not circumventing copy write laws, you are not going to distribute the game on the net, and you will still need to have the disk in the drive to run the game)
    3. if that doesn't work, delete the temp folders and try again

    I use Terra copy for large files, Windows has issues with moving large block of data
  3. i cleand the CD rly good end it went almost to the end but still it wont load,and its got a lot of little shraches on it but thats all
  4. how old is the CD ROM?
  5. 2years why?
  6. how much dust is on the lens and emitter diode, cleaning the disk helped, small scratches shouldn't hurt, is this a CD or DVD, DVD's are far more sensitive to dirt/dust in the drive, but they are both sensitive to dirt/dust accumilation
  7. This topic has been closed by Mousemonkey
Ask a new question

Read More

Warcraft CD-Rom Windows 7