Sign in with
Sign up | Sign in
Your question

Always small icons in Game Explorer

Tags:
  • Games
  • Explorer
  • Icons
  • Windows 7
Last response: in Windows 7
Share
September 24, 2010 5:24:46 PM

I have this recent problem that everytime I open (or close and reopen) the Game Explorer, the default icon size is set to small (tiles) and all the games are grouped by type.




Even if I right click and set everything back to how I prefer to have it (big symbols & no grouping), I just need to exit Game Explorer and repon it and it gets reset back to the annoying configuration explained/shown above.

This is how I'd like it to be:


What's causing this? This is a recent problem; i.e. I didn't have this before. It also always takes a couple of seconds longer for the window to open than it used to. Please help!

More about : small icons game explorer

a b $ Windows 7
September 24, 2010 6:31:05 PM

on the left side of the explorer window there is Organize, click on it and open Folder and Search Options, under the View tab, in the top box select Apply to All Folders(after you have the directory arranged the way you like it)
September 24, 2010 6:44:56 PM

just tried what you suggested. Didn't work the first time, but after fiddling around with it a little bit....IT WORKS NOW! :D 

(I'll just leave this thread open for a few days before marking it as solved, just to make sure the problem doesn't reoccur next time I start Windows.
Related resources
a b $ Windows 7
September 24, 2010 6:50:55 PM

give me a vote and I'll thank you
September 25, 2010 10:49:57 PM

Nope, the problem has returned :/ 
a b $ Windows 7
September 26, 2010 1:41:08 AM

keep resetting it like I said, eventually it takes
!