Sign in with
Sign up | Sign in
Your question

Advice needed

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
May 28, 2001 9:18:09 AM

I have seen some posts that are close but nothing that hits the nail on the head. As a newbie I need some advice. I am building a system on the A7A266 Mobo from ASUS unfortunately the manual has a different Dip Switch layout than the board that I have. Now I plan to use jumperless setup but the thing wont POST, everything gets juice, fans run, drives light etc. The floppy doesnt light and I get no beeps at all. According to the manual all Dip Switches need to be Off in order to use the Bios setup. I'm at a loss, Any ideas would be helpful.

Specs: Asus A7A266, AMD Athlon 1.2Ghz Samsung DDR2100 256Mb Asus V7700 Geforce2 GTS, Soundblaster Live Value, Kingston NIC, IBM deskstar 60gb HDD Pioneer Slot DVD, Yamaha 2100 16x CDRW. Oh and the heatsink / fan is a Thermaltake VolcanoII.
Again any help would be appreciated. Maybe I am barking up the wrong tree, could it be some sort of conflict not related to the Dip Switches?
Thanks Again.


Not sure What I'm looking for but I will know it when I see it.

More about : advice needed

May 28, 2001 10:00:13 AM

Im not too familiar with that board but can offer some general advice.
first of all, when building a new system for the 1st time, its generally considered good practice to boot with only the minimum components- ram, hard drive, vid card. so remove all other cards and disconnect any cd drives and the floppy from the board. Clear cmos, and double check in the manual about the jumpers, setting the jumpers manually may be an option at first just to see if you can get it to post, once up and running you should be able to alter the jumpers. Someone who is more familiar with that board will hopefully post soon and give you more options, but in the meantime I would give these things a try.



Next time you wave - use all your fingers
Anonymous
a b V Motherboard
May 29, 2001 3:12:12 AM

Update, I tried to restart with bare minimum no dice, I even reseated the processor. I think its time to leave this to the pros, and go buy a new barebones and add components.

Not sure What I'm looking for but I will know it when I see it.
Related resources
May 29, 2001 3:18:21 AM

dont give up yet

try going to asus.com and downloading your motherbaord manual. Look over it and try to fix whats wrong. if that still doesnt work repost

<font color=green>I can draw tyte give me the damn crayon!</font color=green>
Anonymous
a b V Motherboard
May 29, 2001 3:27:04 AM

Tried that, the manual on the site is the same one I have that came with the board. I tried setting the jumpers still no POST. On a brighter note I think I can stall on my next haircut as I have pulled all my hair out over this!

Not sure What I'm looking for but I will know it when I see it.
May 29, 2001 12:18:51 PM

If you have access to another chip, try it out. My son burnt his 1.333 c chip installing it on the MOBO (of which yourse is the same) & locking the cooler down. It happens so fast when it's powered up, that you don't catch it. Same as you, wouldn't post because it was fried. We thought it was the monitor at first. After we got it back out of the board you could barely see it on the chip, but you could notice a faint burnt smell is all. Bought a new chip & had the shop install the chip & fan on the board, then fire it up to make sure it was ok. It's ran fine ever since. Just a $249 lesson is all. I hope that it doesn't prove to be the same thing for you.

Oh btw, we are running both ASUS A7V's jumperless.

Skinny

How do you eat a elephant? One bite at a time!!

<P ID="edit"><FONT SIZE=-1><EM>Edited by rcpilot on 05/29/01 08:21 AM.</EM></FONT></P>
May 29, 2001 1:31:14 PM

your son had the power On and motherboard connected to the power when installing the cpu?



IMacs for the blind
Anonymous
a b V Motherboard
May 29, 2001 4:02:13 PM

Hmmm, I am begining to think thats what has happened. Burning smell, I thought the faint burning smell was the thermal pad, would the thermal pad make that smell? I dont have access to another chip to try. That must be it though as I have run out of other possibilities. I just cant imagine that would be it, The processor was seated and the heat sink was installed properly before the power was ever applied. The thermal pad even had the markings of the die in it, I just know I did that right. If it is the chip that is burnt is the MOBO now bad?

Not sure What I'm looking for but I will know it when I see it.
May 29, 2001 7:01:55 PM

I'm really praying that it isn't the chip. If it is, :frown: then the motherboard won't be messed up, too.

Now, a week earlier, I wanted to use Jumperless mode, also. I'm using an Asus A7V133. But, it didn't stick one time (a.k.a. no POST after a regular Windows restart). I didn't change any settings, and my Compunurse thermal probe wasn't even high (42°C). So, after changing my jumpers back to Jumpered mode, and changing my DIP switches and voltages accordingly, I was O.K. Now, I don't use the BIOS to change the multiplier, FSB, or voltage. I think using the DIP switches is safer and more reliable.

I'm in the process of looking over the online manual for the A7V266. But, in the meantime, try using Jumpered mode. Are there JEN jumpers in the motherboard? Set them to Jumper mode. Then change all the DIP switches and stuff.

Keep us posted...

<i>OC...unless your computer's cheezy (is that a good rhyme?)</i> :eek: 
May 30, 2001 11:16:51 AM

Baron,

Yes, he did have the MOBO hooked to the PSU, I believe.

Lookin4it,

It didn't hurt my sons MOBO at all. Just bought a new cpu & she's fine ever since. When you said "The thermal pad had the markings of the die in it" That's probably the evidence that it did burn up. You'll have to replace the fan as well. The markings as you call them will allow the new chip to cook as well, so be careful.

Skinny

How do you eat a elephant? One bite at a time!
Anonymous
a b V Motherboard
May 30, 2001 2:38:27 PM

Thanks for the info, Should I be able to remove the thermal pad i.e. scrape it off and use some thermal grease? I can scrape it off with a plastic scraper, of course being careful not to mark the heatsink. Then apply some thermal grease, from what I have seen the grease would be better anyway right? I wish I had read that before I did this I guess I will try a Duron on the board they are a little cheaper than the Athlons. Isn't the thermal pad supposed to give the heatsink connectivity to the chip to prevent a burn up? One other thing I have noticed as well since the first post, I am not sure if this would be relevant either. My PSU says it is for Pentium 4, but 300 watts is 300 watts right? Using an Athlon board with an approved Pentium 4 PSU, Should I get a differnt PSU as well?
Thanks for all the Ideas guys, I think My hair is growing back too!

Not sure What I'm looking for but I will know it when I see it.
May 30, 2001 4:32:56 PM

as a last attempt make sure your FSB is set to 100 MHz. This sounds like a dud cpu or one that is set too high.

Your Signature Sucks
May 30, 2001 5:22:03 PM

i recently got an a7v133. a number of times it wouldn't post or do anything. i remembered what i'd read in this section before, about removing the cmos battery and shorting two solder points. this worked for me hope it does for you. your manual is obviously different from mine but you should still find out how to do this in the bios setup section concerning what to do if you forget your pasword.

out of ideas, back soon !
Anonymous
a b V Motherboard
May 31, 2001 3:13:27 AM

Thanks for the info. I will have to try to remove the CMOS battery I'm pretty sure I can do that, as far as shorting the solder parts I'm not sure what you mean can I just short them with a wire? I dont currently have access to any soldering equipment is there another way? As far as setting the MOBO to 100mhz that is kind of the original question I cant find any detailed info on how to do that, I tried to set the jumpers but I really dont know if they were set correclty or not. I set properly for DDR ram and for the jumperless solution but the clock multiplier is "greek" to me. What would I need to set the multiplier to for a 1.26ghz processor? I can't seem to find any info on determining the correct multiplier for my CPU. If I had the formula I could figure it out but I'm just missing that info, its not in the manual or anywhere on the web. Could it be just set at the lowest multiplier? Thats what I did to try to get it to POST, but no luck.
Thanks again for the info. I will post again to say yea or nay.


Not sure What I'm looking for but I will know it when I see it.
May 31, 2001 5:02:32 AM

Again, I will be instructing with the point of view of an Asus A7V133...so sorry...

To short out the jumpers, just use a flat head screwdriver.

Set the Front Side Bus to 100MHz, and the multiplier to 12.0. That'll give you 1.2GHz, because 100x12.0=1200MHz=1.2GHz...okay? :smile:

I hope this is enough for now.

<i>OC...unless your computer's cheezy (is that a good rhyme?)</i> :eek: 
Anonymous
a b V Motherboard
May 31, 2001 5:27:26 AM

Ah ha so the formula is fsb x (multiplier) = CPU speed? Ok that makes sense, I fell really stupid not thinking of that.. and the flat head screwdriver will work? I think that should do it, Again thanks for the info. I will post again when I have time to try this.


Not sure What I'm looking for but I will know it when I see it.
May 31, 2001 1:09:30 PM

I see that your not getting there yet. Here's the link to AMD's recomended installation guide. Look at #7. As you see they recomend using the tape that comes on the HSF. I know that everyone here says Artic Silver paste, but they overclock them I guess. I'm not running Artic Silver & have no heat issues.

http://www.amd.com/products/cpg/athlon/howtobuild/socke...

Clearing the cmos does no good if the chip is fried. Also if it was fried you can't use the HSF that was on it when it fried, you have to replace it as well as the chip. If you don't the little burn spots will arc out on the new CPU.

The only reason I'm repeating what I said in my other posts is I'm trying to keep you from doing more damage than has already been done. Believe me I've been there & done that myself. I hope that you get it going.

Skinny

How do you eat a elephant? One bite at a time!
Anonymous
a b V Motherboard
June 1, 2001 3:23:05 AM

I appreciate the info rcpilot, the thing is dont see any burn marks on the heatsink, and there are no burn marks on the cpu. I think it may be the Dipswitch settings now, I am going to go on that bit first if it doesn't work then I guess I will be forced to assume that the CPU is cooked, unfortunately I really only have time to work on it on the weekends so I will have lots of things to try this weekend.
Thank you all for the great advice it is appreciated. I will post again with an update hopefully tomorrow night.


Not sure What I'm looking for but I will know it when I see it.
Anonymous
a b V Motherboard
June 2, 2001 10:01:40 PM

Well Everybody thanks for the info, My problem was a Bad MOBO. Had it tested today and would not POST in a test system, got my chip to POST on a different MOBO and all will soon be well. Thanks for all the help! Any Ideas what Mobo I should get now? I'm not feeling to good about ASUS.

Not sure What I'm looking for but I will know it when I see it.
June 2, 2001 10:42:23 PM

I would make sure the mobo is set to jumper free mode, then with all the dip switches off, try manually resetting the bios defaults.

<font color=red> To steal ideas from one person is plagiarism, to steal ideas from many is research.</font color=red>
!