Sign in with
Sign up | Sign in
Your question

Age of empires 3

Last response: in Video Games
Share
June 27, 2011 12:18:36 AM

ok so i need help getting age of empires 3 and the warchiefs expansion to work, i installed it and it didnt seem like thers were any problems except i saved the files somewhere than normal cuz the folder was full. everthing installed fine and i go to click on the run button and it wont load the mouse marker looks like its loading something but never fully does. i try taking out the cd and putting it in to load it that way, a message comes up do u want to run age of empires 3, the message looks like windows basic not windows 7, and still doesnt work the same with warchiefs expansion except the expansion brings up the age of empires install, play, readme file when i first put the disc in but the other dics wont do that even, and also in properties theres no compatibility mode option...please help!

More about : age empires

June 27, 2011 8:32:26 AM

Please provide your full system specifications. Where did you get the game?
m
0
l
June 27, 2011 2:13:48 PM

are you sure you are clicking on the shortcut or the exe file when you are not getting a compatablity mode option


have you tried clicking on the compatablity tab after properties?

i can play age of empires 3 fine on my pc? (win7 professional x64)
m
0
l
Related resources
June 27, 2011 4:59:44 PM

i got the game from my buddy he didnt want it anymore.

amd phenom sixcore processor at 2.7 ghz
600watt corsair power supply
nvidia 550 ti 1gb ddr5
windows 7 stock (no proffesional or anything)

and i tried getting to compatibility mode both ways thru the shortcut and thru start menu, there is no compatibility mode!
m
0
l
June 27, 2011 6:23:36 PM

Compatibility settings are configured on the game's .exe file, not the shortcuts. Find the age3.exe file in the game folder, right-click on it, and select the Compatibility tab.
m
0
l
June 27, 2011 7:03:36 PM

what do i set the compatibility too, and it wasnt labeled as and .exe file it was labeled as this, theres actually 4 files there that havecompatibility options here they are

Age3xLauncher - Shortcut

age3x - Shortcut

age3 - Shortcut

Age3Launcher - Shortcut

this is pissing me off and none of these work, idk which compatibility to have it work with
m
0
l
June 27, 2011 8:37:19 PM

Age3x is WarChiefs. Try setting it to XP SP3, and remember to select Run as Administrator.
m
0
l
June 28, 2011 6:12:52 AM

nope nothin didnt work tried service pack 2 and 3
m
0
l
June 28, 2011 10:06:19 AM

Did the installation complete normally? You mentioned saving files somewhere else because of a full folder or something. What exactly do you mean by this?
m
0
l
June 28, 2011 5:07:19 PM

i thought i just had a problem with my aoe install

it starts the backgroud processoes but takes ages to start the actual game

click it then wait 10mins before you do anything to the processes or anything
m
0
l
June 29, 2011 1:24:59 AM

usually games download to my library but its full so i chose my programs x 64 folder to save it in, my witcher 2 folder is there and i t runs fine, and im not gonna wait 10 mins to play a game every time i want a way around this
m
0
l
June 29, 2011 6:12:29 AM

I have played this game. Wow, it was excellent and also a time killing. I have seen many kids playing this game without having break fast...!!
m
0
l
June 29, 2011 9:12:14 AM

johndud said:
usually games download to my library but its full so i chose my programs x 64 folder to save it in, my witcher 2 folder is there and i t runs fine, and im not gonna wait 10 mins to play a game every time i want a way around this


I don't understand. Libraries are just an amalgamation of various directories on your drive. How can the library be full but not the Program Files folder? Surely both are on the same drive?

Have you tried installing it to a simple directory like C:\AOE3?
m
0
l
June 29, 2011 9:22:05 AM

shanky887614 said:
i thought i just had a problem with my aoe install

it starts the backgroud processoes but takes ages to start the actual game

click it then wait 10mins before you do anything to the processes or anything


No waiting 10 mins for me; AoE 3 works perfectly on my PC with Windows 7 x64. I suspect you have another problem...
m
0
l
!