Sign in with
Sign up | Sign in
Your question

A7V ATA100 in Win2k!!!

Tags:
  • Motherboards
Last response: in Motherboards
Share
Anonymous
a b V Motherboard
June 7, 2001 6:11:49 AM

ok, this is p*ssing me off - i've waited months for SP2 to come out, but still win2k doesnt want to load off the ata 100 controller

i have an old A7V from back in november last year...

i just installed the latest 4-1 drivers, the Driver from the Asus site (build 33 i think) and also SP2... the bloody thing still comes up with BOOT DISK FAILURE when i try and boot off the hd when it is plugged into the ata100 controller...

does anyone know a fix? please? this is annyoing me so much...

Specs:

. Asus A7V (from november, using the 1.004 bios i think)
. AMD Duron 700
. IBM DTLA-something 46 gig ATA100 HD
. 192 mg RAM @ pc100
. Windows 2000 Professional SP2
. VIA 4in1 31v drivers
. Promise v160 build 33

More about : a7v ata100 win2k

Anonymous
a b V Motherboard
June 7, 2001 6:34:15 AM

im familiar with this m/b but i have had similar problems with other boards.
does the board have two controllers?
is the ata100 controller the second?
or is it a pci controller.
i hate dual ide controllers.
best not to mess with them unless they are tested 100% b 4 you use them!

sorry i couldnt be of more help.
win2k and nt4 are also very particular with that sorta stuff.
im not too familiar with them eigther. i have tryed to avout the nt4 kernel!
bat thing that even if it is stable.
winxp will be the best so far!
June 7, 2001 8:09:08 AM

Is it set <b>Auto</b> or <b>Disabled</b> in BIOS (<font color=blue>Boot Menu</font color=blue>)?

:smile: Good or Bad have no meaning at all, depends on what your point of view is.
Related resources
Can't find your answer ? Ask !
Anonymous
a b V Motherboard
June 7, 2001 10:09:06 AM

Drumstik - it has 2 controllers yes, the ata 100 is a separate promise chip onboard... i think thats the main problem :p 

khha4113 - it is set to auto - the thing detects the drive fine, nop problems... the problem is when windows tries to boot - it can't find the boot medium or something i dunno...
a b V Motherboard
June 7, 2001 12:39:37 PM

Try to upgrade BIOS, the old 1004 BIOS handles ATA-100 like [-peep-] anyway. When I installed Win2K on my A7V (with latest BIOS) I gave the Asus ATA-100 driver when it asked for SCSI controler and everything went just fine. If you have the latest BIOS, the latest drivers, there is no way it couldn't work. BTW, is you ATA-100 disk detected in the ATA-100 boot screen?
Anonymous
a b V Motherboard
June 8, 2001 12:35:31 AM

yeah the disk is detected in the ata100 boot screen

thanks - i'll go and flash my mobo now...
a b V Motherboard
June 8, 2001 12:57:22 AM

Tell me if it works or not. I used to have that message before I added the ATA-100 drivers, so make sure they are properly installed too. If in the system harware window you cann see a big question mark with "Mass storage" beside it, it means the drivers aren't properly installed, try the update button for that "Mass storage" device and give it the Asus ATA-100 drivers.

BTW once the drivers are installed, windows won't boot if the ATA-100 BIOS isn't loaded ... and it doesn't load if you have no disk plugged in ATA-100 port.
Anonymous
a b V Motherboard
June 8, 2001 1:09:12 AM

well it worked!!! woohoo!!!

what do u mean once the drivers are installed,it wont load if theres no disk plugged intot the ata100? thats how i had it just before i flashed it... do u mean once it's flashed it wont work? hmmm...

anyhoo WOOOWOOOOWOOOWOOHOOOO!!!!!!!!1 hehehe it works finally!!!

thanks zenthar
a b V Motherboard
June 8, 2001 1:15:47 AM

Maybe I was just unlucky, but once I had the ATA-100 drivers installed, I had a lot of trouble to boot if no ATA-100 bios was loaded ... but that was before I even installed SP1. Anyway, glad you made it through :) 
June 8, 2001 2:10:14 AM

I ran into this, and solved it. There is probably a way to load the promise drivers when win2k asks for scsi drivers, but, what I did was load the drive connected to the ata controller, installed the promise ata 100 drivers and then moved the drive cable to the ultra ata 100 connector. The system has been up and stable, and is quick.

Im savin up for a Cobra!! Hehe!!
!