Asus A7M266 not booting

I'm attempting to run an Asus A7M266 with an athlon 1.33ghz and a GeForce 3. The first time i booted up, it immediately launched into BIOS and told me that the last boot up was unstable and therefore it would run the system bus at 100mhz and the processor clock at 10.0 for stability purposes. My keyboard did not work, so I had to do a force shutdown. Since that time I have been unable to get anything to appear on the screen. I've tried rewiring a few connections, played with the jumper settings, but nothing is working. Please help!

Andrew
15 answers Last reply
More about asus a7m266 booting
  1. Whats your power supply? That setup needs some mad power.
    Anything less then 180W **max output** as defined in...
    http://www1.amd.com/athlon/power
    does not seem to work over 1.2GHz and in some cases does not even reach 1.2GHz.

    My PcPower&Cooling turbo cool 300ATX puts out 150W **max**, but the 350ATX puts out 220W **max**. So the 300 i got only works with a paltry 850MHz athlon. The 350 which is in the mail as i write this handles 1.4GHz just fine.

    Take a look at that URL above.
  2. i'm running a 400W power supply, that's not the issue ;) but thanks for the idea

    Andrew
  3. This seems to be a common problem if im on the same page as you are. This may not be the most efficient solution, but give it a try. When shipped the board is configured by default to use JumperFree mode, when switched it to jumper mode it should boot correctly.

    HOWEVER when in the BIOS do NOT enable the Detect PNP OS until you have flashed the new BIOS into the board. Doing so before caused the system to freeze before the POST.

    After getting the latest BIOS, enabled the PNP OS as well as returned to JumperFree mode.

    Give that a try and lemme know if it works.
  4. still can't get anything on the screen... speaker isn't beeping either, all i hear is the hum of the fans :(
    this is really frustrating, i hope Asus tech support has a decent idea when i call them on monday
    tomorrow i'm gonna open up my working computer and switch the video cards to see if that's the problem, although that wouldn't make much sense because i DID get into BIOS on my first startup. argh!! maybe i just need a new motherboard...

    Andrew
  5. For what it is worth - I have the nearly identical problem with an A7A266.

    I have tried everything. But I can't even get to a point where I can get to flash the BIOS.

    The system when used in jumperfree mode or when using Dipswitches at 1333 or even clocked WAY back freezes on boot up. Or it freezes just after post.

    It refuses to load anything in to memory off of the hard disk. As0 error - no XMS memory manager loaded. Half a GIG of memory loaded and it seems I have a 640 k barrier problem :-)

    Later mssgs report no himem.sys found. And a cursor which will not accept any input. All of the required "missing files" are there.

    It is not the RAM. Swapped out the RAM and tried known reliable CAS 2 Crucial PC-133 Ram. Same problem.

    Boot from a floppy - the matter gets worse. Command.com not found etc etc etc.

    No matter what - apart fomr in the BIOS (and only infrequently) will the keyboard work. It is therefore impossible to even Flash the BIOS up to 1.04. I am using BIOS 1.02. Perhaps 1.04 would solve it - but I can't seem to get there.

    System is:

    A7A266
    Athlon 1.333 OEM
    2x 256 PC 133 DIMMS
    Asus V7100 Geforce 2MX

    The power supply is a 300watt EE Model Mav- 300P

    I have hordes of other components, but I have stripped the system down to the above and the problem still happens - whether using a 20 gig Quantum ATA 66 or a floppy.

    If there is a solution to this PLEASE PLEASE PLEASE let me know.

    VERY VERY frustrating experience.
  6. YAHOO!

    I followed the above advice to change the dipswitches on the board, exit jumperfree boot and to disable plug n play OS.

    The dipswitch advice didn't help

    But disabling Plug n Play OS in the Bios did do the trick.

    Thanks you so very much for the help!!

    Thanks again.

    Oh - did I say thanks? :-)

    .Robert
  7. no matter what i do i can't even get to BIOS to disable PnP. I've stripped the system down to processor, mb, memory (it's micron, so that shouldn't be the problem), and vid card. how do i get it into BIOS?

    Andrew
  8. I would cheeck your dipswitch settings *very* carefully.

    Make sure you have followed the diagrams in the manual. It seems that ASUS uses a different colour code scheme for dipswitches than they do for jumpers within the SAME manual - the A7M may be the same - I am not sure. White means "on" as opposed to grey when dipswitches are drawn in the A7A266 manual. (STUPID pain in the ass to cary the colour scheme).

    Check the dipswtich unit housing itself. It shows the ON position on my housing. I assume it does on yours too.

    If you have it wrong - it will tell you so when you first boot.

    I tried the dipswitches and found out I had them in precisely the reverse order.

    I then reversed the switches so that they were correct and played with the two jumpers - with core voltage not regulated (non default) and jumperfree status off (non default)

    This did NOT work and it would not alllow me access to BIOS.

    I ultimately set all the switches correctly, then jumped the Core Volatge jumper to default (on) and Jumperfree to default (on).

    This allowed me to access the Bios. Nothing else mind you - but it did get me to the BIOS. At that point - I disabled the Plug n Play OS (not a default setting - but one which I changed at first Boot - BIG MISTAKE!!).

    That's what I did. I hope you have some luck. Try it SEVERAL times as with mine the keyboard would catch and work within the BIOS a few times out of 8 tries or so.

    Let us know how it goes.
  9. yet another good idea, but i checked my settings and i read the manual correctly. i played with every combo of settings i could think of, i STILL can't even get output to my screen, let alone get into BIOS. i'm thinking now i have a defective motherboard or processor, but i'm reluctant to send either back back because if it is in fact not defective, i must pay a $45 service fee plus return shipping (also, the processor has some thermal paste on it that they may not like). thanks for your help tho!

    Andrew
  10. Your inital description of the problem does not seem to indicate you went beyond the 100Mhz BIOS msg. That's standard first start-up behavior. Did you set "operating Frequency Setting" to [User Defined}, "system Frequency" to 133MHz, and "CPU Clock Multiplier" to 10???
    I have just installed the same board with 1.33 Thunderbird and 1GB Samsung memory (2 chips), and it's running perfect under Win NT 4.0.
  11. you are quite correct in your analysis of my initial startup. i did indeed get into bios with a jumperless default setting of 100mhz, but my keyboard was not working, so i restarted. i have been unable to reach bios (or even get anything to display on my screen) since that startup, and have tried every possible jumpered FSB setting including 100mhz, 133mhz, and jumperlass. i can't change the clock multiplier straight from jumpers (as i'm sure you know). i emailed and called tech support on friday, hopefully they'll get back to me tomorrow, but if you have any ideas, i'd appreciate them. thx!

    Andrew
  12. Hmm. If at first boot your BIOS saved some WEIRD setting you can always pull the battery to clear it for sure...

    .Robert
  13. already pulled it once for 3 hours (Asus recommeneds 2 or more to clear the CMOS, they said to do this in case you forget your BIOS password). i did that before i tried going with jumpered settings. I'll pull it now, leave it out for the day, and see what happens tonight when i get home. thanks for the idea!

    Andrew
  14. I pulled the internal battery for 12 hours, then set it first to jumper mode, then jumperless, but no go. I pulled my memory, checked my speaker connection, turned it on, but got no POST beeps. I flipped my speaker connector, still no POST beeps. I think i've either got a bad motherboard or a bad processor at this point, because I've just run out of ideas. Lemme know what you guys think. Thanks!

    Andrew
  15. Well - at this point I am inclined to recommend you borrow a CPU to see if it works in your board. If it does - Q answered. If not - your Mobo is screwed.

    Either way - something appears to be broken...

    Sorry

    .Robert
Ask a new question

Read More

Motherboards Asus