Napoleon/Empire total war higher settings disabled???

Hello i just installed Napoleon and empire total war on my 2 day old aleinware m14x and with these specs
CPU intel i7 quad core 2.2ghz (3.3 ghz at turbo boost 6mb cache)
RAM 8 gigs at 1600mhz ddr3
GPU nvidia geforce gt 555m with 3.0 gb of ddr3 ram- i was thinking this would be able to play these game at there higher settings but when i went to set the settings high and very high settings is disable or blocked and is grayed out and doesnt allow me to play the game at those settings is it my specs or is it something else???
Also when trying to play napoleon total war right when i try to start a battle it crashes everysingle time
if you have any ifo at all will be deeply appreciated thanks
11 answers Last reply
More about napoleon empire total higher settings disabled
  1. skatemice said:
    Hello i just installed Napoleon and empire total war on my 2 day old aleinware m14x and with these specs
    CPU intel i7 quad core 2.2ghz (3.3 ghz at turbo boost 6mb cache)
    RAM 8 gigs at 1600mhz ddr3
    GPU nvidia geforce gt 555m with 3.0 gb of ddr3 ram- i was thinking this would be able to play these game at there higher settings but when i went to set the settings high and very high settings is disable or blocked and is grayed out and doesnt allow me to play the game at those settings is it my specs or is it something else???
    Also when trying to play napoleon total war right when i try to start a battle it crashes everysingle time
    if you have any ifo at all will be deeply appreciated thanks


    I have the EXACT same problem. I am also using the i7 quad with the Nvidia 555m. The advanced settings are disabled and the game crashes when I go into a battle.... I also crashed when playing DEUS EX every time I go down this ladder... do these chips have problems?
  2. semper_augustus said:
    I have the EXACT same problem. I am also using the i7 quad with the Nvidia 555m. The advanced settings are disabled and the game crashes when I go into a battle.... I also crashed when playing DEUS EX every time I go down this ladder... do these chips have problems?


    Okay man you have found your fix for napoleon at least, you have to go into its files to enable the settings and get certain drivers to be able to play it and it runs really nice on very high settings but as for deus ex am not sure but ill show you how to do everything else.

    okay this will sound like a lot of steps and things to do but it isnt hard at all it will be worth playing the games in high settings or at least empire and if you need more help or cant find something in the steps then ask me the question and ill get back to you
    First- righ click on the screen and there should be a tab called nvidia control panel click on that.
    second- go to mangage 3d settings and then on the right go to program settings
    3rd-click add and find the main exe for the games or it might already have them to choose from but if not you need to go to your c drive then program files x86 close to that or same not the one that only says program files though then go to steam then steam apps the commen the you will see the folders for all your games click on the folder for empire and napoleon then add the main file it should say napoleon exe and empire exe or at lead napoleon and empire
    do this one at a time.
    4th- ounce you have it added select it and below it make sure the laptop will run it with the high performance nvidia card instead of the integrated if it isnt already do this for both games and when done click apply at the bottom.

    this will make sure the games run with the good graphics card not the integrated one. you should probebly do this for all your games just to make sure it using the good card because it is a very good card

    Now this won't enable the high and very high settings but when we do you comp will run it the best it can.

    now for to enable the high and very high settings. this will be a couple of steps also so if get lost just ask the question. and if this seems like it could ruin your game or computer it wont change a thing besides enable the high and very high settings on the games.
    okay
    first- go to your windows control panel if you don't know where this is click on the windows button at the left corner and on the righ side not the folder there something called the control panel
    second- ounce the panel is open go to apperence and personellization
    then near the bottem under folders click on show hidden files or folders
    3rd- you can exit the control panel and now we need to go back to the c drive and go to the file users and click on your account user name after that go to appdata the go to roamingand after that click on the creative assembly and you should see empire and nopoleon total war folders. now do these next steps for both of the games,
    4th- click on empire folder then go to scripts and open the preferences folder, you should see a bunch of words and stuff like that and near the top there is some thing that says gfx video memory is should have 0 next to it or some other number erase the number and put in this one 536870192 after that is done exit out of the page it will ask you if you want to save your changes click on yes or save then exit out of all that stuff or do the same for napoleon total war.
    Now open up up the games and the high and very high settings should all be enabled.

    Okay so that problem should be fixed now, for the drivers , is your comp an aleinware? if it is when you go to the nvida sight to get drivers it will say your graphics card isnt compatible or something like that and that you have to go to dells website and get drivers from there but they are way behind on that stuff so go to this video if you have and aleinwre or your computer can't get drivers from the nvidia sight. http://www.youtube.com/watch?v=AzMotq5Yj4A if that link doesnt work go to youtube and type in aleinware m14x update drivers. this video may seem risky and a little diffcult but just watch a few times go step by step and it will work.

    now if you dont have problem getting drivers from nvidas sight go here and get these drivers,http://www.nvidia.fr/object/notebook-win7-winvista-64bit-270.61-whql-driver-fr.html it should be 270.67 or something close to that.

    well if you get stuck some where need more help or have another question just replay back and hope it works for you no reason it shouldnt.
  3. skatemice said:

    4th- click on empire folder then go to scripts and open the preferences folder, you should see a bunch of words and stuff like that and near the top there is some thing that says gfx video memory is should have 0 next to it or some other number erase the number and put in this one 536870192 after that is done exit out of the page it will ask you if you want to save your changes click on yes or save then exit out of all that stuff or do the same for napoleon total war.

    well if you get stuck some where need more help or have another question just replay back and hope it works for you no reason it shouldnt.


    Ok I've just got stuck. I can't find the darned preferences folder. I suppose it may be because I am using empire and napoleon through steam. Where can I find them?
  4. Man that is a lot of stuff you have to do just to play the games. I have all the total war games and the only one I had problems with was Shogun 2. That is ashame that your aleinwear doesn't run the games in high settings. You would think all that money you spent on them. I really do hope that you guys fix it. You will enjoy the games on high setting. Good Luck
  5. DM186 said:
    Man that is a lot of stuff you have to do just to play the games. I have all the total war games and the only one I had problems with was Shogun 2. That is ashame that your aleinwear doesn't run the games in high settings. You would think all that money you spent on them. I really do hope that you guys fix it. You will enjoy the games on high setting. Good Luck


    I have it fixed for me at least and can max the game out thanks for the good luck though
  6. fraesp29 said:
    Ok I've just got stuck. I can't find the darned preferences folder. I suppose it may be because I am using empire and napoleon through steam. Where can I find them?


    okay sorry i just got a email for this and havent check it for a bit but anyways lets fix this. First of all for the drivers if you already got the ones i replied last time just go on geforce webstie and get the newest ones you can download them with out having to do anything and they work with the game and are new. For the preferences folder, just to make sure did you unlock the hidden files by going to the control panel apperences and personalization then folders and click hidden folders. if you already got that done go to C:\Users\whatever your user name it\AppData\Roaming\The Creative Assembly then it will show napoleon and empire folders. click on one go to scripts then the preferences thing. Near the top you will see the gfx video meemory it should have zero or some other number, get rid of whatever is there and put in 536870192. this should do just remember to save the change and you should be good to go if your still have trouble just give me a reply good luck.
  7. Skatemice I just want you to know how much i appreciate you taking your time to help us with this, i know that this whole conversation is very old but it was very helpful. I created this account just so i could thank you!
  8. Your solution worked perfectly for me. Thanks for sharing!
  9. Ya I'm a few years late, but I wanted to play this game on very high settings and it wouldn't let me. This solution works on windows 8 also. It seems like a lot but it's not. Have fun next guy to stumble upon this!

    skatemice said:
    semper_augustus said:
    I have the EXACT same problem. I am also using the i7 quad with the Nvidia 555m. The advanced settings are disabled and the game crashes when I go into a battle.... I also crashed when playing DEUS EX every time I go down this ladder... do these chips have problems?


    Okay man you have found your fix for napoleon at least, you have to go into its files to enable the settings and get certain drivers to be able to play it and it runs really nice on very high settings but as for deus ex am not sure but ill show you how to do everything else.

    okay this will sound like a lot of steps and things to do but it isnt hard at all it will be worth playing the games in high settings or at least empire and if you need more help or cant find something in the steps then ask me the question and ill get back to you
    First- righ click on the screen and there should be a tab called nvidia control panel click on that.
    second- go to mangage 3d settings and then on the right go to program settings
    3rd-click add and find the main exe for the games or it might already have them to choose from but if not you need to go to your c drive then program files x86 close to that or same not the one that only says program files though then go to steam then steam apps the commen the you will see the folders for all your games click on the folder for empire and napoleon then add the main file it should say napoleon exe and empire exe or at lead napoleon and empire
    do this one at a time.
    4th- ounce you have it added select it and below it make sure the laptop will run it with the high performance nvidia card instead of the integrated if it isnt already do this for both games and when done click apply at the bottom.

    this will make sure the games run with the good graphics card not the integrated one. you should probebly do this for all your games just to make sure it using the good card because it is a very good card

    Now this won't enable the high and very high settings but when we do you comp will run it the best it can.

    now for to enable the high and very high settings. this will be a couple of steps also so if get lost just ask the question. and if this seems like it could ruin your game or computer it wont change a thing besides enable the high and very high settings on the games.
    okay
    first- go to your windows control panel if you don't know where this is click on the windows button at the left corner and on the righ side not the folder there something called the control panel
    second- ounce the panel is open go to apperence and personellization
    then near the bottem under folders click on show hidden files or folders
    3rd- you can exit the control panel and now we need to go back to the c drive and go to the file users and click on your account user name after that go to appdata the go to roamingand after that click on the creative assembly and you should see empire and nopoleon total war folders. now do these next steps for both of the games,
    4th- click on empire folder then go to scripts and open the preferences folder, you should see a bunch of words and stuff like that and near the top there is some thing that says gfx video memory is should have 0 next to it or some other number erase the number and put in this one 536870192 after that is done exit out of the page it will ask you if you want to save your changes click on yes or save then exit out of all that stuff or do the same for napoleon total war.
    Now open up up the games and the high and very high settings should all be enabled.

    Okay so that problem should be fixed now, for the drivers , is your comp an aleinware? if it is when you go to the nvida sight to get drivers it will say your graphics card isnt compatible or something like that and that you have to go to dells website and get drivers from there but they are way behind on that stuff so go to this video if you have and aleinwre or your computer can't get drivers from the nvidia sight. http://www.youtube.com/watch?v=AzMotq5Yj4A if that link doesnt work go to youtube and type in aleinware m14x update drivers. this video may seem risky and a little diffcult but just watch a few times go step by step and it will work.

    now if you dont have problem getting drivers from nvidas sight go here and get these drivers,http://www.nvidia.fr/object/notebook-win7-winvista-64bit-270.61-whql-driver-fr.html it should be 270.67 or something close to that.

    well if you get stuck some where need more help or have another question just replay back and hope it works for you no reason it shouldnt.
  10. skatemice said:
    semper_augustus said:
    I have the EXACT same problem. I am also using the i7 quad with the Nvidia 555m. The advanced settings are disabled and the game crashes when I go into a battle.... I also crashed when playing DEUS EX every time I go down this ladder... do these chips have problems?


    Okay man you have found your fix for napoleon at least, you have to go into its files to enable the settings and get certain drivers to be able to play it and it runs really nice on very high settings but as for deus ex am not sure but ill show you how to do everything else.

    okay this will sound like a lot of steps and things to do but it isnt hard at all it will be worth playing the games in high settings or at least empire and if you need more help or cant find something in the steps then ask me the question and ill get back to you
    First- righ click on the screen and there should be a tab called nvidia control panel click on that.
    second- go to mangage 3d settings and then on the right go to program settings
    3rd-click add and find the main exe for the games or it might already have them to choose from but if not you need to go to your c drive then program files x86 close to that or same not the one that only says program files though then go to steam then steam apps the commen the you will see the folders for all your games click on the folder for empire and napoleon then add the main file it should say napoleon exe and empire exe or at lead napoleon and empire
    do this one at a time.
    4th- ounce you have it added select it and below it make sure the laptop will run it with the high performance nvidia card instead of the integrated if it isnt already do this for both games and when done click apply at the bottom.

    this will make sure the games run with the good graphics card not the integrated one. you should probebly do this for all your games just to make sure it using the good card because it is a very good card

    Now this won't enable the high and very high settings but when we do you comp will run it the best it can.

    now for to enable the high and very high settings. this will be a couple of steps also so if get lost just ask the question. and if this seems like it could ruin your game or computer it wont change a thing besides enable the high and very high settings on the games.
    okay
    first- go to your windows control panel if you don't know where this is click on the windows button at the left corner and on the righ side not the folder there something called the control panel
    second- ounce the panel is open go to apperence and personellization
    then near the bottem under folders click on show hidden files or folders
    3rd- you can exit the control panel and now we need to go back to the c drive and go to the file users and click on your account user name after that go to appdata the go to roamingand after that click on the creative assembly and you should see empire and nopoleon total war folders. now do these next steps for both of the games,
    4th- click on empire folder then go to scripts and open the preferences folder, you should see a bunch of words and stuff like that and near the top there is some thing that says gfx video memory is should have 0 next to it or some other number erase the number and put in this one 536870192 after that is done exit out of the page it will ask you if you want to save your changes click on yes or save then exit out of all that stuff or do the same for napoleon total war.
    Now open up up the games and the high and very high settings should all be enabled.

    Okay so that problem should be fixed now, for the drivers , is your comp an aleinware? if it is when you go to the nvida sight to get drivers it will say your graphics card isnt compatible or something like that and that you have to go to dells website and get drivers from there but they are way behind on that stuff so go to this video if you have and aleinwre or your computer can't get drivers from the nvidia sight. http://www.youtube.com/watch?v=AzMotq5Yj4A if that link doesnt work go to youtube and type in aleinware m14x update drivers. this video may seem risky and a little diffcult but just watch a few times go step by step and it will work.

    now if you dont have problem getting drivers from nvidas sight go here and get these drivers,http://www.nvidia.fr/object/notebook-win7-winvista-64bit-270.61-whql-driver-fr.html it should be 270.67 or something close to that.

    well if you get stuck some where need more help or have another question just replay back and hope it works for you no reason it shouldnt.

    Okay so I just did all of that and still didn't work. I don't have an Alienware but my specs should definitely run max settings. New Hp with dual i7, 12 gb ram, GeForce gtx 950m 4gb card, 1tb hard drive, what else needs to be done?
  11. Okay so I just did all of that and still didn't work. I don't have an Alienware but my specs should definitely run max settings. New Hp with dual i7, 12 gb ram, GeForce gtx 950m 4gb card, 1tb hard drive, what else needs to be done?
Ask a new question

Read More

PC gaming Video Games