Sign in with
Sign up | Sign in
Your question
Closed

Virtual pc help

Last response: in Windows 7
Share
September 25, 2010 2:22:13 AM

i have a question... i'm doing a win7 lab and am trying to install a captured image using WDS and it's saying my processor speed is only 2mhz and need at least 750 or so... this is an i7 system that has been manually set to 190bclk X19... so auto steping SHOULD be disabled right?? since i have it manually clocked... don't know how to get it to recognize that it has plenty of Processor... literally i have it at 3.6 on air and the most it uses is 6% with 3 VMs running... any ideas?.... my win 7 that is the host os is 64bit and the guest OSes are x86... could this be another issue?

More about : virtual

September 25, 2010 2:26:53 AM

ok just saw that even though i manually set the bios to 190 X19 it's still jumping around like its auto adjusting the bclk and multiplier.... the speed is staying at 3.6 but sometimes i see 99bclk X99 and all kinds of other crazy combinations... thinking this might be one of the problems... even if it's not is this a good thing?? shouldn't it stay at the setting i manually set it... is there a bios setting i need to disable?? motherboard is ASUS Rampage III Extreme
Score
0
September 26, 2010 11:52:19 PM

turned out i was able to fix the problem with the Windows Deployment Toolkit... under new computer installs it had the ensure minimum processor requirement... unchecked and now it's deploying with no errors
Score
0
Related resources

Best solution

a b $ Windows 7
September 27, 2010 1:22:30 AM

This topic has been closed by Mousemonkey
Share
October 4, 2010 1:24:18 AM

Best answer selected by skaiter1007.
Score
0
!