Windows 7 Installation on new build

Hi,

I'm trying to install Windows 7 on my new build (AMD Phenom II, Asus Crosshair IV formula).

2 hard disks configured in RAID 1 (mirror)

I got to the stage where it says 'Where do you want to install Windows?'

No drives showed up so I installed the correct driver for my RAID controller (JMicron JMB363).

I then partitioned and formated the drive.

However, now it says 'Setup was unable to create a new system partition or locate an existing system partition. See the Setup log files for more information.'

What can I do?

Please help! I really need to get this computer up and running as soon as possible.

Pic of error message (can upload pics of each stage of what I did if wanted):
8 answers Last reply
More about windows installation build
  1. system specs, I only see one drive?
  2. Many thanks for the reply.

    Two WD 1TB drives configured in RAID 1, hence only seeing the one drive.

    Asus Crosshair IV Formula motherboard
    AMD Phenom II @ 3.2GHz
    nVidia GeForce GTX460
    Win 7 Ultimate 64-bit (trying to install)
  3. Ok it seems that there may be a driver issue. I read that someone with the same problem abandoned the ASUS 3.2.1540.24 driver and substituted it with the Gigabyte 3.2.1540.35 Driver and reckons there was no problems after that. Make sure that the Array is set to be the Primary Boot Device also.
  4. Hi,

    Thanks very much for your prompt reply.

    I tried downloading the specified driver from:
    http://www.gigabyte.com/products/product-page.aspx?pid=3567#ov
    and copied the extracted download onto a USB memory stick.

    However, when I inserted the memory stick and attempted to load the driver from it, it just said that no signed drivers could be found - and yet the contents of the stick look very similar to the contents of the stick when I try using the Asus drivers (just later version of the driver).

    Any ideas?

    Many, many thanks,

    Froskoy.
  5. Also, I can't seem to set the RAID array as a boot device, as you said you check.

    Here's the options for booting:


    And here's how I've set up the RAID array:





    Thanks very much again!
  6. Go into the RAID options using CTRL F (if that is an F I see in the photo) and see if there is an option to make the Array bootable and if so make sure the Array is set to bootable.

    Make sure there are no other HDD's plugged in at the time of install.

    Make sure that you do not have any USB Sticks plugged in until you actually need it. It seems to be taking a BOOT option it shouldnt.

    Delete the Partition on the Array. When Win 7 informs you it wants to make a System Partition for certain files then allow it to do so.

    Try using the latest drivers from the motherboard manufacturers website. (Forget the Gigabyte Driver for now)

    See how we go trying this lot.
  7. Thanks sooooooo much for your help! I couldn't have done it without you!

    There was a setting in the BIOS which I changed from 'Removeable Dev.' to 'RAID Array' and everything worked.

    There was no option to set the array to bootable, but your comments made me look closer at the BIOS settings as well.

    I'm really, really pleased with my new computer and am using it now.

    Thanks again,

    Froskoy.
  8. No worries Dude.
Ask a new question

Read More

Configuration Windows 7 New Build