Sign in with
Sign up | Sign in
Your question

I Need Advice about BSOD in Win2K and Win98-SE

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
June 22, 2001 6:59:48 PM

Ever since moving to an Abit VT6X4 mobo, I have been getting BSODs. For instance:

AN EXCEPTION 0E HAS OCCURRED AT 0028:C0009ADE IN VxD---, THIS WAS CALLED FROM 0028:C18B74F4 IN VxD---. IT MAY BE POSSIBLE TO CONTINUE NORMALLY.
AN EXCEPTION 0E HAS OCCURRED AT 0028:C000A5E0 VxDVMM(01) + 000095E0.
AN EXCEPTION 0E HAS OCCURRED AT 0028:C00047921...

STOP:0x0000001E (0xC00001D, 0xB9B132A6, 0x0000048A, 0xB9B13554) KMODE EXCEPTION NOT HANDLED
STOP:0xC0000001E (0xC0000005, 0xA0028360, OxOOOOOOO1, 0x00CC5404) ADDRESS A0028360 BASE AT A0000000 DATESTAMP 3947e223 -WIN32K.SYS

I narrowed the hardware down to my two IBM DeskStar HDDs. When I lower the mobo's FSB to 100 from 133, everything runs fine. When I am at 133 or higer, I get BSODs in WIn2K and Win98SE. IBM said to call MS about it, so I figured I'd check here first.

I am now using an Iwill KK266 mobo. Same problems. In fact, at 133MHz, I could not get either version of Windows to even install.

Can anybody tell me if it is indeed the HDDs choking on high FSB speeds? Believe me when I say that I have meticulously narrowed the problem down to these two pieces of equipment. Thanks.

<font color=blue> There ya go. </font color=blue>
June 22, 2001 7:21:49 PM

You're sure it's not the ram or video drivers eh? I've never heard of a HD having a problem with the FSB speed.

I'm not in touch with my feeings, and I like it that way!
Anonymous
a b V Motherboard
June 23, 2001 4:22:05 AM

I am not 100% sure it is the RAM. On the last system, my RAM was Samsung PC133 CAS2, and on this system it is some PC166 CAS2. I even tried using one stick or the other, as well as both. The odds of both sticks being bad are pretty high. I guess it could be the board, but does that mean that my other board was bad too? Advice?

<font color=blue> There ya go. </font color=blue>
Related resources
Anonymous
a b V Motherboard
June 23, 2001 11:21:45 AM

"THIS WAS CALLED FROM 0028:C18B74F4 IN VxD"

a 0028 error code in win 98 is a memory problem. this doesnt simply refer to a ram dimm, but a virtual driver. the VxD refers to 'virtual driver'.....one of the programs, or hardware drivers that is running in the background is causing conflicts.

Starting Windows without any programs in the startup group resolved this error code for most people (including me).


Details:

There are two ways to turn off the startup group items. The first and easiest way is as follows:
1. Press Ctrl+Alt+Delete
2. When the Close Program Dialog box displays, click on a program and click the End Task button. Do not click on Explorer or systray and press End Task, as this will shut down windows.
3. Continue these steps until the only programs listed in this dialog box are Explorer and Systray.

Sometimes programs loading in the startup group can cause conflicts. If such a conflict occurs, it is always best to try to isolate the program causing the conflict. For example, after starting the computer, press Ctrl+Alt+Delete and turn off one program only. Try to duplicate the error, each time turn off one more program in the startup group until the error no longer occurs. This is a troubleshooting step and does not need to be done every time the computer is started. Once you know what program is causing the conflict, remove it from the startup group or turn it off every time the computer is started.

The second method to alter the startup group is as follows:
1. Click Start | run | type 'msconfig' and hit enter
2. open the startup tab and uncheck the programs that you suspect of causing the error. in order to trouble shoot properly, one program at a time should be removed, testing windows afterwards for stability.....




ignore everything i say
Anonymous
a b V Motherboard
June 23, 2001 2:59:23 PM

Very thorough and well thought-out. Thank you. The VxD error, however, occurred when I was trying to install Windows on a newly formatted hdd. I tried several times, and was only successful when I turned down the FSB to 100MHz. Please advise.

<font color=blue> There ya go. </font color=blue>
Anonymous
a b V Motherboard
June 23, 2001 4:42:43 PM

ok, we'll assume your hard disks are at least a good part of the issue. I trust that you have narrowed this down quite thoroughly, especially given that you have switched mobo's and ram dimms. are there any other hardware components that are common to both systems?

If the only thing you have not checked are the hdd's, then i guess you'll have to.....its possible that either the cache memory buffer on a hdd is bad. this would cause this memory/driver error. do you have two hdd's? are you running in RAID? help me understand your disk setup a little better, please......

ignore everything i say
Anonymous
a b V Motherboard
June 23, 2001 5:58:54 PM

On my first system, I was using a 45GB DeskStar GXP HDD on an Abit VT6X4 MB. It was because of the BSODs that I proceeded to buy parts for and set up another system. On the second, the one I just set up (just the MOBO, CPU, RAM, and Video Card), I tried installing Win98SE onto the 45 Gigger as a dual boot with the Win2K what was already there. I got some BSODs, so I booted onto the Win2K setup disks in order to reinstall Win2K from scratch. It BSOD-d on me at the last diskette. So I booted onto a Win98SE DOS disk, and I FDiskd the NTFS partition to a DOS one, and proceeded to try to install Win98SE. BSOD. I tried a different video card. BSOD as it searched for devices during setup. I took out the network card. BSOD. I tried one stick of two of PC-166 RAM, then the other, the I switched them around. All BSOD. I set the CMOS to fail-safe defaults. BSOD. I reformatted the HDD and tried again to install Win2K, then Win98SE. BSOD. I tried my older 20.5 BG DeskStar GXP, again with Win2K and then Win98SE. BSOD. On a hunch, I tried my older Quantum Fireball 6.5GB EX HDD. It too BSOD. Then I realized that my FSB was set to 133MHz (I am using an Athlon 1.3GHz CPU). I set the FSB to 100MHz and tried installing Win2K onto the 45 Gigger. Success! Win98SE? Success! I figured that my Quantum choked on the 133MHz FSB, and so must be the newer IBMs. I went to Best Buy and asked them about my dilmna. One tech there (the "expert"), said that the HDD's are NOT affected by FSB. It has to be the RAM or MOBO, he said.

I had mentioned that the MOBO would not allow USB to work. That turned out to be inaccurate. So I think the MOBO is good.

Might it be the RAM? I doubt it, becuase for two sticks of PC-166 3-2-2 to both be bad, when the guy at Overclockers.com who set the board up said it worked fine, is a stretch. What do you think?

<font color=blue> There ya go. </font color=blue> <P ID="edit"><FONT SIZE=-1><EM>Edited by jpjankovich on 06/23/01 05:49 PM.</EM></FONT></P>
Anonymous
a b V Motherboard
June 23, 2001 9:50:31 PM

I assume your athlon 1.3 is a 133 mhz, right? are you certain that it is? I just want to be sure before i rack my poor, tired brain on this one that this chip is actually rated for a 133 mhz Fsb..... is there a chance you could test the cpu in another system. my instincts are telling me to look to the chip or the mobo...

ignore everything i say
Anonymous
a b V Motherboard
June 24, 2001 1:48:25 AM

It is an Athlon 1.3GHz, not 1.33. Why do you ask?

<font color=blue> There ya go. </font color=blue>
Anonymous
a b V Motherboard
June 24, 2001 12:54:20 PM

The learned 'ANTIVIRUS' quite correctly asks you wether you have 1.33Ghz or 1.3Ghz athlon. Since you actually have a 1.3Ghz athlon then everything in your system is running as it should do.

The AMD 1.33Ghz athlon has a FSB ( front side bus) of 266Mhz and will run at at this FSB or half that 133Mhz if you wanted to take advantage of the 133Mhz your motherboard will provide then this is the processor you should have purchased.

Unfortunately the 1.3Ghz processor you have will only run at 200MHz FSB or half that 100Mhz.These high speed proccessors whith lower FSB were only introduced by AMD for people upgrading old Motherboards that only run at 100Mhz FSB. If you read Dr Toms last review on the 1.3 and 1.33Ghz processors then it made a clear warning to upgraders to pick the correct proccesor. I hope this clarifies your situation
Anonymous
a b V Motherboard
June 24, 2001 1:42:40 PM

yeah, exactly. what we need to understand is the fsb rating on your athlon chip.....not the speed of the processor itself. there are two versions of the athlon lately. the version that is capable of running at 266 mhz front side bus (fsb), and one that is capable of running at 200 mhz fsb. your motherboard is capable of running at 133 mhz (double pumped to 266 mhz), but your cpu is not. you are getting memory errors when setting the fsb of your motherboard to 133 (266 double pumped) because you are essentially 'overclocking' your cpu to 1729 mhz.....the correct setting for your motherboard with the cpu you have is 100 mhz. that is why it functions properly when at this speed. set it to 100 mhz and enjoy.

This might help:

http://www4.tomshardware.com/cpu/01q1/010322/index.html

ignore everything i say
June 24, 2001 3:04:14 PM

You still have not cleared the problem? Why not reformat and do a clean install of the OS. Play with it for a while when everything seems ok, install all the other drivers/programs one at a time, each time you run and play with the system for a while. You will need to spend some time with it, hopefully you will find the fault. Another possibility is the cpu itself. If you get the bsod, leave the system on, remove the box cover and touch the HS of the cpu. If it is hot, it's normal but if it's very hot, then this could be the problem.

It don't come easy.......not always.
Anonymous
a b V Motherboard
June 25, 2001 6:37:34 PM

Yes and no. If it is supposed to run at 100MHz FSB, then why does ic clock out at 1.1 GHz at default settings instead of 1.3?

<font color=blue> There ya go. </font color=blue>
Anonymous
a b V Motherboard
June 25, 2001 7:12:14 PM

Not sure what you mean by ic clock at 1.1GHz. Here is the deal, if you have a 1.3GHz Athlon, then the multiplier will be 13 (13x100=1.3GHz). If it is a 1.33GHz, the multiplier will be 10 (10x133=1.33GHz). So, if you REALLY have a 1.33GHz chip, and you are UNDERclocking it with a 100MHz FSB, then you will end up with a 10x100=1GHz chip, not a 1.1GHz chip. What is your multiplier locked at in the bios?? If it is 10, then return your CPU for another one, and get a boxed processor this time. If your multiplier is 13 in the bios, then you know what your problem is, you are oc'ing your FSB bye 1/3, and setting your FSB to 100MHz will clear up your problems. Either way, I am pretty sure this is a cpu problem from the sound of it. If I am at all unclear, please ask. Hope this helps.
Anonymous
a b V Motherboard
June 25, 2001 10:08:13 PM

See my post at the CPU Forum: Athlon 1300 AXIA and KK266: Which one is broken?

When the board is jumper set to 100MHz, and the CMOS settings for the CPU are at default, the POST reports upon bootup that my processor is running at 1.1GHz, implying a multiplier built into the CPU of 11.5x.

The the board is set to 133MHz, it clocks out to 1.5GHz, again at an implied multiplier of 11.5x (the OS won't load at that speed, either).

I can overclock it so that the FSB is at 145 and the multiplier is at 10x. I can also set the FSB to 100 and the multiplier to 13x. But why are the DEFAULTS off?

<font color=blue> There ya go. </font color=blue>
Anonymous
a b V Motherboard
June 25, 2001 10:41:32 PM

Simply the default FSB for your iWill 266 Motherbord would be a double pumped 133Mhz therefore to run your 1.3Ghz chip at its designed FSB of 100/200 Mhz your are taking the motherboard out of its designed defaults.
Anonymous
a b V Motherboard
June 26, 2001 1:42:00 AM

it is possible that you were sold an 1100 mhz athlon. was it a retail box? this is probably not the case, but you can check by examining the marking on the top on the chip. use this link to help if you need it.

http://www.amd.com/products/cpg/athlon/techdocs/pdf/237...
on page 83 is a diagram of the Ordering Part Number (OPN) for each Athlon chip. This sequence of numbers and letters will tell you what chip you have......

Let me know what you have, please.

ignore everything i say
Anonymous
a b V Motherboard
June 26, 2001 3:28:58 AM

I remember it said 1300 on the chip. No, it was not boxed. Could it be remarked? Would they have known?

<font color=blue> There ya go. </font color=blue> <P ID="edit"><FONT SIZE=-1><EM>Edited by JPJankovich on 06/25/01 11:29 PM.</EM></FONT></P>
Anonymous
a b V Motherboard
June 26, 2001 4:19:41 AM

I cracked the computer open and looked at the CPU. It said:

AMD Athlon
A1300AMS3B
AXIA0107CPDW
Y6026030012
1999 AMD

What does all that mean?

<font color=blue> There ya go. </font color=blue>
Anonymous
a b V Motherboard
June 26, 2001 12:38:03 PM

ok.....we now know for certain that your cpu is a 100 mhz fsb, 1300 mhz athlon b. set the fsb to 100 mhz and the multiplier to 13. really, thats all there is to it. no need to worry about why the defaults arent working right as we know the chip is in fact a 1300.

ignore everything i say
!