Sign in with
Sign up | Sign in
Your question

Medal of Honor Limited Edition (Tier 1)

Last response: in Video Games
Share
July 17, 2011 12:57:20 PM

I am trying to play Medal of Honor Limited Edition on my PC. This the Tier 1 game that came out last year. Everything loads up but when I try to run it I get this message: " A required security module cannot be activated. This program cannot be executed (5002)." I have tried to contact EA & evenbalance.com, but they have been no help.
I am running ESET Smart Security 4, Win 7 Professional 64bit, with 8 Gb of RAM, and a Nvida GTS 450 video card. My cpu is an AMD Phenom IIx4 965 BE on a MSI 890GXM-G65 board. Does any one have any ideas?
July 17, 2011 1:53:55 PM

This might be an issue with either punkbuster or securom. I would check into these before looking at my hardware or anything.
July 17, 2011 1:57:21 PM

At the risk of sounding like a nob....how would I check? Punkbuster has to be enabled for the game to play.
Related resources
July 17, 2011 2:11:22 PM

You stated earlier that you have contacted even balance.com, so thats a bust with punkbuster. From what ive read, some people have Had their exe files deleted by their anti virus security before becuase punkbuster and securom are often identified as viruses in the exe file. Have you tried to reboot, or disable your anti virus? make sure you still have the exe. file and if not, maybe re-install? These are just options based on what ive searched, I've never had to deal with this actual problem before
July 17, 2011 2:26:14 PM

OK, I'll try that. I thought it might be that, but my anti-virus never give me a notice.
Thanks!
!