iWill KK266 - freezes and mouse locks

I recently put my first system together and have learned quite a bit, but still have a way to go. I have a problem with my KK266 mobo, in that I lose the mouse (mostly during games) and have to reboot in order for it to come back. The keyboard and programs still work fine. Other times the whole system just freezes and I have to hold the power button down untill it resets. This can happen anywhere from 10 mins to 10 hours from start up. This happens mostly when playing games, but has totally frozen when I was burning a CD and playing in Excel. I have all the latest bios (5-15-01) and via 4-1 (4.30) drivers. Have swapped video card, RAM and CPU into another machine and all work just fine. Must be Mobo, right?
Here are my specs:

AMD 850Mhz Athlon 200FSB
128Mb of PC133 RAM
WinFast GeForce2 Pro video card with 32Mb DDR
Kingston 10/100 Ethernet card
PCI winmodem (?)
Windows 98 (not SE)
Toshiba DVD
Philips CD-RW drive
Maxtor 15.3 Gb hard drive 7200rpm ATA100

Any and all help with be apreciated
6 answers Last reply
More about iwill kk266 freezes mouse locks
  1. Recommend you upgrade to the 4.32 4in1 drivers. Also try AGP2x for awhile to see if problem goes away. It doesn't have to be the mobo, in fact it is unlikely. Do you have any device driver conflicts in the Device manager. If you run System Information which IRQ's are being shared? Do you have a USB mouse or a PS2 mouse? A bios setting impropertly set could cause random lockups. When I use pagemode or something like that for the ram setting my machine will lock up like yours but not necessarily the mouse. So you might want to experiment with the Ram settings, since you got 128mb you shouldn't necessarily be using 4-way interleave for the ram. I also recommend you up your ram to 256mbs. There are numerous possibilities that could cause your problem. A clean install may solve it, upgrading to 98se may solve it. Replacing the ram may solve it. Start eliminating the possiblities as much as possible. Like you have other ram, exchange it out, different mouse, change it out etc..
  2. The advice NOKO gave you is fairly solid, however, I would take the M/B back and get an ASUS.......saving lots of hassle.

    On the Edge of Extremity
    Microsoft Registered OEM,DSP,MCP
    Custom Building of PC`s.
  3. Dump the Winmodem because they waste CPU cycles and possibly cause conflicts

    Do some research on the Philips CD-RW that you are using. I hope it's not a CDD2000, CDD2600 or CD3610. I've heard these all have problems. I don't know the details but have heard of class-action suits for the first two drives above.

    Have you considered heat as a problem. Try running your system with the case open and use a house fan to blow extra air into it. If the system becomes stable then you are on the right track.

    Your power supply could be a problem. Check out the information at <A HREF="http://www.geforcefaq.com" target="_new">www.geforcefaq.com</A> regarding power supplies and Geforce video cards. You can find more good reading at www.anandtech.com like a really, good, power supply article <A HREF="http://www.anandtech.com/showdoc.html?i=1128" target="_new">here</A>. Take particular interest in the symptoms of failing or marginal power supplies.

    Try running your SDRAM synchronously, meaning at the same clock speed as your CPU, 100mhz with conservative timings. You can increase settings later but this may point you toward memory problems.

    These things and drivers mentioned by others are the key things to look at.

    Phsstpok

    p.s. Do you have a PS/2 mouse? I prefer PS/2 over USB and Serial mice because under the rare cases that the computer stops "seeing" the mouse simply unplugging it and reconnecting it often brings it back. This does not seem to work with serial and USB mice. (OK, I never actually tried this with a USB mouse).

    <P ID="edit"><FONT SIZE=-1><EM>Edited by phsstpok on 06/26/01 05:42 PM.</EM></FONT></P>
  4. Thank you all for the advice. This is what has happened since. I have a Philips CDRW800 series burner. I have upgraded to the latest 4in1 drivers and tried running in 2X AGP mode as well as turning off fast write. The only IRQ with the video card is PCI Steering. Have run ram at clock speed and taken all PCI cards out. Still locks. Runs longer, but still locks. Went to a USB (intellimouse)mouse and for approx 5 days now it has not crashed. Is there some setting in the Bios for the PS2 port, that I have missed or could it be the port itself? Thank you in advance.
  5. I doubt its the PS2 port that is at fault.

    <font color=blue>Your mouse moved. WINDOWS NT must restart for changes to take affect. Restart Now?[OK]</font color=blue>
  6. I have an Iwill KK266 board and an Optical Logitech USB mouse. Although it is a USB mouse, it came with a PS2 converter, which I am using instead of the actual USB port. It works perfectly fine.

    <font color=blue>Your mouse moved. WINDOWS NT must restart for changes to take affect. Restart Now?[OK]</font color=blue>
Ask a new question

Read More

Motherboards