Sign-in / Sign-up
Your question
Closed

Witcher enhanced edition

Tags:
  • PC gaming
  • Video Games
Last response: in PC Gaming
July 22, 2011 7:18:19 AM

I have beaten this game once already. but now it randomly crashes.First I suspected it was Archlord Xcrashreporting thing I removed all that and now it just crashes to desktop.But in Xp the game ran pretty flawlessly. I am now in a whole newer system.and its no way not enough power lol.Like According to Can you run itCPURecommended: Intel Pentium 4 3.0 GHz or AMD Athlon 64 +3000 recommendedYou Have: AMD Phenom(tm) II X4 965 ProcessorCPU SpeedRecommended: 3.0 GHzYou Have: 3.4 GHz Performance Rated at: 7.65 GHzRAMRecommended: 2 GBYou Have: 7.5 GBOSRecommended: Windows XP/VistaYou Have: Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bitVideo CardRecommended: NVIDIA GeForce 7800 GTX or ATI Radeon X1950 XT or better recommendedYou Have: NVGTS250 1GB x2 SLIed
PASSFeatures: Recommended attributes of your Video Card Required You Have Video RAM 128 MB 4.0 GB 3D Yes Yes Hardware T&L Yes Yes Pixel Shader version 3.0 4.0 Vertex Shader version 3.0 4.0 Sound CardRecommended: YesYou Have: VIA High Definition AudioFree Disk SpaceRecommended: 8.5 GBPassDVD-ROMRecommended: 4X speed or fasterYou Have: HL-DT-ST DVDRAM GH22NS50 ATA DevicePower supply is a LSX 750 wattI do many circles with this puppy.My cpu has a big heatsink with two big fans on it this is my 4th rig I've built.Any ideas?I want to finish witcher 1 to play witcher 2 with the saved game choices from witcher 1
if I have spoken things I should not have opps but I don't know how else to say them.

More about : witcher enhanced edition

Best solution

July 23, 2011 2:11:52 AM

That was slightly difficult. Please use spaces and line breaks to help us - a lot of people will be put off and just not bother replying.

To anyone else reading his specs are:

CPU: AMD Phenom(tm) II X4 965 Processor @ 3.4GHz
RAM: 7.65GB
GPU: NVGTS250 1GB x2 SLIed
PSU: LSX 750
OS: Win7 64-bit Home Premium

--------------------

Make sure your drivers are up-to-date and the game is fully patched.

Try running the game with no mods enabled.

Try rolling back to the previous patch.

Try a new game (current progression may have become corrupted.)

Check that your temperatures aren't too high (Download HW Monitor and post the GPU and CPU temperatures)

That's the best I can think of. I don't want to suggest a fresh install yet until we've eliminated other possibilities, as if you did you'd most likely lose your progression.

Good luck :) 

-Nih
Share
July 23, 2011 3:36:53 AM

CPU: AMD Phenom(tm) II X4 965 Processor @ 3.4GHz
RAM: 8 GB DDR3
GPU: NVGTS250 1GB x2 SLIed
PSU: LSX 750
OS: Win7 64-bit Home Premium

--------------------

Make sure your drivers are up-to-date and the game is fully patched.
I'll check that I did see an update available today. From Nvidia

Try running the game with no mods enabled.
no mods? did not know you could use mods lol.
How could I find out if a mod is being used or not?

Try rolling back to the previous patch.
a previous patch of what?
Try a new game (current progression may have become corrupted.)
not big on that idea.
Check that your temperatures aren't too high (Download HW Monitor and post the GPU and CPU temperatures)
doubts but sure I'll dual montor to get a check on temps during gameplay
That's the best I can think of. I don't want to suggest a fresh install yet until we've eliminated other possibilities, as if you did you'd most likely lose your progression. a fresh install is crazy since I have the enhanced plus directors patch
I'll install this 275.33 nvidia gpu driver and check windows update see if I missed anything get temp readings and post them

:) 
ok well seems to have improved abit
lists as follows....

using MSI Afterburner
gpu1 temp is 57 Celuis
gpu2 temp is 50 celuis
gpu3 temp is 47 celuis

*Note* I dedicate GPU1 to handling

PhysX GPU1 is the onboard video the

M4N98 TD evo Motherboard has called a
nForce 980a/780a SLI
these are at idle

cpu temps

using CPUID Hardware Monitor
cores all 4 cores are 44 to 49 celuis
GPU1 is 57 to 58 celuis
GPU2 is 50 to 50 celuis
GPU3 is 47 to 50 celuis
I have 3 hdd
1 IDE 160 gb
2 sata
the one sata has two drive fans

screwed on to it for extra cooling

anyways
hdd1 35 to 38 celuis
hdd2 39 to 41 celuis
hdd3 38 to 39 celuis
so I'll leave the two apps running
MSi afterburner I like cause it auto

incrases the gpu fan on the one card

the other card I have my own switch

always maxed out
ok
after running the game almost 2 hours
my temps are
GPU1 63 celuis
GPU2 59 celuis
GPU3 59 celuis
those are from msi after burner
in CPUID hardware monitor
got it like this
cpu temps were 43 to 52 celuis

GPU1 57 to 64 celuis
GPU2 50 to 64 celuis
gpu3 47 to 64 celuis

hdd1 35 to 40 celuis
hdd2 40 to 43 celuis
hdd3 38 to 42 celuis

and crash error code



"Problem signature:
Problem Event Name: BEX
Application Name: witcher.EXE
Application Version: 1.5.0.1304
Application Timestamp:

4910475c
Fault Module Name: MSVCR80.dll
Fault Module Version: 8.0.50727.6195
Fault Module Timestamp:

4dcddbf3
Exception Offset: 000355cf
Exception Code: c000000d
Exception Data: 00000000
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 4105
Additional Information 1: e926
Additional Information 2:

e9263950142051511ceadcb55c0aa80c
Additional Information 3: 67bb
Additional Information 4:

67bb09372f9d29aadd3d1e005daf531a

Read our privacy statement online:
http://go.microsoft.com/fwlink/?

linkid=104288&clcid=0x0409

If the online privacy statement is not

available, please read our privacy

statement offline:
C:\Windows\system32\en-US

\erofflps.txt"
Score
0
Related resources
July 30, 2011 6:26:30 AM

well seems normal crashing do occur but not as bad now
Score
0
August 9, 2011 3:45:24 AM

Best answer selected by cleetsr388.
Score
0
August 10, 2011 5:44:13 PM

This topic has been closed by Area51reopened
Score
0