Sign in with
Sign up | Sign in
Your question

Who's to blame: The Asus A7A266 debacle

Last response: in Motherboards
Share
June 29, 2001 6:34:50 AM

I recently purchased the above lemon and (other than the HD LED not shutting off), it seems to crash whenever I try to use a 3D application (Unreal Tournament, et al. I've tested the GFX card on another board, it works fine), it crashes after ~10 minutes. The bios drivers are updated as are the ones for the card. I've even installed Win2000 on the machine to see if it was OS dependent; my reading of the review on this site confirms my suspicions (http://www.tomshardware.com/mainboard/01q2/010509/index...). My question is two-fold.

First, does anyone have any suggestions concerning this problem? (Other relevent information: Card is VisionTek GeForce2, it has the IRQ 11 and shares with no other device)

Secondly, can I get a refund on a product because faulty design does not allow it to meet design specifications? (Which would probably put microsoft out of bussines=))
a b V Motherboard
June 29, 2001 7:00:24 AM

I think your overheating. I seriously doubt that the motherboard is to blame as I am only dealing with one person experiencing problems with that board, and his problems appear to be in software. The BIOS revision 1004 fixed any instabilities with the motherboard itself. What version of the Geforce2 are you using, the original? What driver revision?

Cast not thine pearls before the swine
June 29, 2001 7:12:46 AM

If it were overheating, first off, the entire machine would've reset, or so I'd think. Secondly, according to the board, the temperature is running at about 53 degrees celsius in the CPU (athlon 1.3 Ghz 266 FSB) at one point during testing. The tempersture was less on the mainboard. Not that hot at all. I've also tested the board after it's been running a while and after a rested boot. Neither the board nor the card is overclocked.

As for driver versions, I'm using BIOS revision 1004 (unless they've come out with an update today). As for the GeForce, it's a VisionTek GeForce2 GTS w/64 megs of DDR RAM. I've using the denator 3 v. 12.41. I also updated the AGP controller from the ali chipset homepage. DirectX version in 8.0. All this information should be true for both OSes I tested on (Win200 and Win98 SE).
Related resources
a b V Motherboard
June 29, 2001 7:23:40 AM

Drop the new driver, I keep hearing of problems with it. Go to www.guru3d.com and get an earlier Detonator3 version. I like version 6.31, even though it is old, because it seems to be the most stable. I have NOT been able to get increased performance from newer revision, only less stability, or even less performance with certain revisions. The double-digit drivers were optomised for the GeForce 3, not the GTS, and are not needed with your system, probably contributing to instability. If you do not know how to completely remove the 12.41 driver, they have an article on the main page. I would suggest the 6.31 once again as I have experienced other revisions unsuccessfully.

Cast not thine pearls before the swine
June 29, 2001 7:32:25 AM

Ok, I'll try that. But would it really cause my card to be *that* unstable? I'll post the results here tomorrow after I get some rest. I'll also probably test the drivers I'm using right now inside another machine, just to be sure.
a b V Motherboard
June 29, 2001 5:08:12 PM

Remember that certain drivers affect certain chipset differently, least we forget the SB Live/VIA debacle.

Cast not thine pearls before the swine
June 29, 2001 8:20:58 PM

The plot thickens. I donwloaded the new driver (or rather, the old driver, 6.31) and installed it...and it's still crashing. I also decided to check to see if it's a specifically direct3D thing and no, it's not. It crashes under Age of Empires 2 as well about as frequently as during Unreal Tournament. 2-10 minutes and *BLAM*. The game freezes or I'm given some funky error message. This only seems to happen in DirectX (i.e. windows itself can run for hours without issue). It seems like a board issue to me. Anyone help? Or do you think the board's dead? I think I'm going to reinstall directx now....

<P ID="edit"><FONT SIZE=-1><EM>Edited by prien on 06/29/01 04:24 PM.</EM></FONT></P>
a b V Motherboard
June 29, 2001 9:31:37 PM

You loaded ALi drivers and not VIA drivers correct? Since I have never seen this problem with this board, I can only assume that it is either a defective unit, misconfigured, defective video card, or inadequate power supply. I would try all the parts in another unit with the same power supply

Cast not thine pearls before the swine
June 29, 2001 9:51:05 PM

Yep, it's the Ali drivers. Reinstalled Directx8.0 for no effect. As for being misconfigured, I'm not sure exactly how. I seriously doubt the video card's defective as I used it in another machine machine (also with a 250 watt power supply) for over an hour today in Unreal Tournament and it played fine. Is 250 watts adequite for such a machine? The only peripherals in it are the card and a modem. Now, I do realize the AMD processors are power hogs, but....
June 29, 2001 10:57:32 PM

I had the same problem with my board, it cost me forty bucks to find out that I'd plugged the hard drive led onto the wrong pins. The a7a manual gives two different locations for the pins, the right pins are a bit off to the side of the row of pins on the board. Hope this helps, I've had no problems with stability since then, and I haven't even updated to the latest bios yet!
a b V Motherboard
June 30, 2001 1:56:54 AM

But......but the main thing that comes up short with Athlons and Geforce 2's is the 3.3v power. So the number of drives would not be the most significant reason you need more power, the video card and processor are. Most people suggest a MINIMUM of 350 Watts for your motherboard, processor, and vidoe card combination. But I would suggest that as long as your only using a couple drives and a couple cards, you can get by with 300 Watts. Since you may want to add more stuff later, you really should consider a 350 watt power supply.
Most power supplies are overrated, so I would look for a quality unit. I have heard good things about Leadman power supplies, but have never used them myself. The only brand name power supply I have had problems with has been Antec, so I would suggest that most other brand name power supplies are fairly good.
You should know that power supplies can reduce output as they get hot, which could be part of your problem. And the resistance of the circuites increases as components get hot, meaning that at about the same point as the power supply begs for mercy, the components beg for more! So get a bigger power supply, and no lightweight garbage, get a good one!

Cast not thine pearls before the swine
a b V Motherboard
June 30, 2001 2:03:02 AM

So to answer the original question, who's to blame, the answer is probably that you are. I don't know of anyone who recommends using a 250-watt power supply on ANY Athlon, especially when equiped with a GeForce2!

Cast not thine pearls before the swine
Anonymous
a b V Motherboard
June 30, 2001 2:34:51 AM

"I'm given some funky error message"

please copy the error messages here with a post so we can review the situation with this in mind. also, i agree with Crashman on the power supply issue. that is a huge athlon and really needs a larger supply. Also, in my experience IRQ conflicts can cause these sort of nasty lockups. check to see if any of your devices are sharing IRQ's. chances are they are......with any luck you'll discover that your video card and sound card are sharing an IRQ (or something like that). this kind of a conflict would only manifest problems (such as lockups or errors) when both items are used heavily.

ignore everything i say
June 30, 2001 3:47:02 AM

Thanks, I read that they (being the Athlon processor and the GeForce) were power hogs but in the manual for my video card it said that 250 watts was fine. I suppose they didn't count on an Athlon 1.33 Ghz processor=) My other computer is a PIII 500 with 2 hard drives, a DVD drive, a burner, a TV tuner card, a modem, a network card, and an ethernet card. I'm using 250 watts on that and haven't had any problems so i figured this'd be the same.
As far as my "funky" error messages, it's either a 3 line long message about an incorrect pointer reference, which is usually preceded by the controls freezing (the game goes on, but I stand still and get shot). Same thing for Age of Empires. I'm testing right now by playing AoE at a low resolution which I would think would require less power, and should be fairly stable.
Is there any high end application (read: non-directX) that I could try to crash the machine (I try compiling the Linux kernel=)) with to isolate the problem from being between my motherboard and directx or does what's happening so far sound like enough to be positive it's the power supply?
Oh and BTW, I checked for IRQ conflicts before I did anything. Each device on this machine has its own IRQ.

<P ID="edit"><FONT SIZE=-1><EM>Edited by prien on 06/29/01 11:49 PM.</EM></FONT></P>
a b V Motherboard
June 30, 2001 4:48:49 AM

I am about 60% sure it's your power supply. You need to remember that most of your drives run at 12v, so it is less of an issue with your PIII system. My advice if you want to verify that it's a power supply problem? Lower your system bus to 100MHz and try all your games. Try 3D-Mark 2000. Then raise your bus speed to 133 and try non-3D high stress applications.

Cast not thine pearls before the swine
June 30, 2001 8:23:11 AM

It seems I found the solution to my problem. Like so many other problems in life, doing nothing seems to have been effective. That's right. After AoE2 crashes running at 1280x1024 in 32 bit color, i rebooted and left. I then played AoE2 again, but in lower resolution. For some odd reason, I decided to up the resolution to its previous state. I played for 1/2 hour and it didn't crash. Hrmm...that was wierd, i thought. I then ran 3DMark2000 and it didn't crash either (and posted some nice scores too). I then decided "What the heck, let's try Unreal Tournmanet again to make sure there's something wrong, this machine hasn't crashed in 6 hours". So I did. After running it in 1280x1024 32 bit color high detail (map: deck16II with 12 players) for about an hour, it didn't crash (I consider this a good test of performance). I'm dumbfounded. I'm keeping my fingers crossed, but no doubt when I wake up in 8 hours, it'll probably be crashing like its old self. If it continues to work, I'm sealing it shut and taking a disk image=) Oh well, off to bed.
Anonymous
a b V Motherboard
June 30, 2001 4:33:45 PM

As an aside to the graphics complaints. I have a Promise RAID FASTRAK100 card for my hard drives. The cmos is set in pnp mode but the machine will not see it. I have ripped every other card out & exchanged video cards and exchanged slots with the RAID; no go. I changed the cmos to nonpnp and the RAID shows up on IRQ 11 and NT2000 boots up. There is something weird to this Asus ATA266 at the H-ware level and I'm not even overclocking. I also have this machine on a switch box. When it does work (non-pnp)and switch over to an Apollo VIA P3V4 based machine, I lock up the mouse(IRQ12) and or the keyboard(IRQ1). Your note on IRQs is interesting, but I had only the video and the RAID troubleshooting at one point.My RAID card works like a dream, but only if the CMOS is set at non PNP OS (even tried an old PCI video card). I also noticed a article on the ALiMagik1 in Tom's in this chipset being lousy at overclocking incidently. Sorry if I haven't got the answer, but I think it's pointing towards the chipset. As the months go by, either the chipset manufacturer or the MB manufacturer may offer a trade in or credit through your vendor. I got suckered by the Rambus, and got a new MB.
a b V Motherboard
June 30, 2001 5:25:54 PM

Tom did not like the fact that this motherboad did not have multiplier swithches, which means that it is still excellent for overclocking by FSB, but multiplier changes are dependant on the pencil trick. As for your IDE controller problem, you should have had your BIOS set to PNP-OS-NO anyway, because that forces BIOS to detect the card instead of Windows. Why would anyone want their RAID controller to only work AFTER windows has loaded? That would mean booting from the onboard controller! You need BIOS to configure the card, and that means PNP OS-NO!

Cast not thine pearls before the swine
June 30, 2001 8:49:48 PM

As a general rule, you don't use PNP OS with Win2000 anyway, otherwise all PCI devices will be assigned to the same IRQ.
June 30, 2001 9:02:44 PM

I test it, it works. My brother tests it, he managed to crash it. I probably didn't run it long enough on one map to do anything. The error message I get in UT is as follows:
Title "Critical Error"
Text "History: UD3DRenderingDevice :: DrawComplexSurface <- URender :: DrawFrame <- UObject :: StaticFindObject <- UObject :: StaticAllocateObject <- UObject:: execClassContent <- (TMale1 CTF-PolarOpoosites. TMale2 @ Function Engine.PlayerPawn.RecievedLocalizedMessage : 0024) <-AActor::p rocess State <- Object Enforcer CTF-PolarOpoosites.Enforcer155, Old State State Botpack.Enforcer.NormalFire, New State State Botpack.Enforcer.NormalFire <- AActor :: Tick <- TickAllActors <- ULevel: Tick <- (NetMode = 0) <- TickLevel <- UGameEngine :: Tick <-UpdateWorld <- MainLoop"

This occured while playing a map entitle "Polar Opposites", my brother was using the Sniper Rifle at the time and there were 15 bots. Resolution 1280x1024 32 bit color, high detail. I'll probably get the power supply now, but I don't want to spend $60 on something I don't need.

Oh and lastly the temperature last night reached a peak of 150 degrees Fahrenheit. How how should the CPU be allowed to get?
a b V Motherboard
June 30, 2001 9:36:58 PM

You are overheating. Your processor should NEVER go over 140F. Never. In fact, if you can keep it UNDER 140F at all times, you are doing good enough for cooling.

Another poster mentioned that he needed the latest ALi AGP driver. Perhaps the one Asus supplies is an old revision. Asus makes great boads, but their software package leaves much to be desired!

Cast not thine pearls before the swine
a b V Motherboard
June 30, 2001 9:38:54 PM

BTW, on the pwer supply issue-I have never seen the combination of the 1.33 and GeForce2 work with a 250 watt power supply, so the fact that yours works at all is pretty amazing!

Cast not thine pearls before the swine
June 30, 2001 9:45:46 PM

AMD says it (Athlon) can take about 90 degrees C, but you should try to keep it below 60.

To me it seems obvious that the PSU is the bad guy.

What cooling do you have?

Anyways, what you might need is: A powersupply at least 300W, a decent HSF and maybe a nice case fan.

Good luck!
Anonymous
a b V Motherboard
July 1, 2001 12:54:45 AM

an easy way to test the heat theory (i agree that it seems way to hot) is to open the case and place a house fan about three feet away pointing right at the case. crank the fan up and then play for a while.....bet it settles down. I think your graphincs card is overheating, no the cpu. first, your resolution is probably on the high side. resolutions over 1024 X 768 really strain 32mb chips. yeah, they can handle it, but the extra duty forces them to exchange data that much faster. second, its hot in there.

So, open the case and cool it down. notch down the resolution (temporarily for troubleshooting) and watch it get nice and stable (we hope)......

ignore everything i say
July 1, 2001 6:41:57 AM

It's not the card overheating. I tested it in another machine, remember? And it's a 64 meg chip thank you=)
July 1, 2001 7:12:47 AM

did you try setting the FSB down to 100MHz I bet it'll work fine. Also the computer will not always reboot when you overheat. Sometimes the intensive app will just shutdown (at least it will with Win2K). If it were the GPU you'd be getting artifacts early on before the crash. It <b>REALLY</b> looks like a p/s problem. 250W is minimum requirements for each, the mobo and the GF2. A 300-350W P/S would not be a waste of $60 by all means.

Your Signature Sucks
July 1, 2001 7:39:43 AM

OK, you win, I'll buy a new power supply tomorrow, but this overheating thing might get to be a problem too as the case is sitting open right now and is overheating somewhat, thus, putting the dust cover on will only serve to aggravate the problem, but the fact it's summer probably hurts it too.
Anonymous
a b V Motherboard
July 1, 2001 10:43:13 AM

The culprit of many Asus A7A266 problems is it's DDR ram scheme. My System WILL NOT RUN with two DDR sticks, and is very unstable with one. The system runs great with PC133. This is a MAJOR flaw with this board, and all Asus has to say about it is 'update the BIOS'. Well my friends, a bios update later and still major problems with DDR ram.
July 1, 2001 4:03:42 PM

This may sound wierd but I'll put it on the table for what its worth.
It may be possible that directX 8.0 is the calprit. When I updated to directx8 my box started crashing left and right (couldn't even open Outlook)
After reverting back to version 7 things run smooth again.
July 2, 2001 6:29:18 PM

What type of memory was he using?

Are the Kingston pc2100 any good?

Sh!t Happens.
July 3, 2001 11:06:23 AM

How did you make out with the power supply?
I have the same mobo and have had no trouble at all I use a 300 watt supply and crucial pc2100 ddr with a Geforce 2 ultra. Machine runs great!!!

If it ain't broke don't fix it
July 3, 2001 9:51:27 PM

Well, the power supply didn't do anything. It's as unstable as ever. I've noticed 2 other things: first of all, I'm getting a lot of BSODs after the system crashes. If it crashes, and i reboot, I normally get at least 3 before arriving in windows. Secondly, and this is the first time it's happened, I just got medium-legnth beeps in an endless loop. According to the manual, that means "System is overheating". I rebooted and it's running at 156 degrees fahrenheit. Is that too hot? I didn't think it was, but it seems to be what the board's telling me.
July 4, 2001 3:36:23 AM

I have mine @ 125 degrees for CPU and 86 degrees for mobo so it may well be to hot My system is enclosed in case purchased from 3dcool kinda expensive but it keeps things cool. By the way just tested using 3d mark and got 6905 score. not sure what that means but....

If it ain't broke don't fix it
July 4, 2001 8:38:55 AM

You've got some really bad overheating issues. I'm surprised none of the components melted yet. Get a fan blowing inside the case as that guy said.

Sh!t Happens.
Anonymous
a b V Motherboard
July 4, 2001 12:18:21 PM

did you at least try this? its an easy and cheap way to test your system. trust me....

"an easy way to test the heat theory (i agree that it seems way to hot) is to open the case and place a house fan about three feet away pointing right at the case. crank the fan up and then play for a while.....bet it settles down"

If it does stop crashing, then you know you need to take measures to cool it down with a more permenant solution, but this will help you understand if it is heat causing your crashes.
ignore everything i say<P ID="edit"><FONT SIZE=-1><EM>Edited by antivirus on 07/04/01 08:19 AM.</EM></FONT></P>
Anonymous
a b V Motherboard
July 4, 2001 12:25:54 PM

156 deg are an hell!!! i have 2 pc and one has a very bad and heavy case. I have to open it after 1 hour because bios tells me it is overheating! test ALL your pc with opened case. then check (with a termometer or even with a finger:) ) the thermal dissipator on your GF2 and on your athlon, and you'll see the difference between open case and closed case. if u find this is the problem, get some internal PCI fans, they're good... oh, and the 300w PSU is the MINIMUM for your configuration!
Anonymous
a b V Motherboard
July 5, 2001 6:41:54 AM

Try to remove ALi AGP driver.
I faced another problem - no one 3D game started at all: just tried to start and oops "program is not responding". For some minutes I became crazy, tried some other programs and so on. Finaly I removed ALi AGP driver and reinstalled DirectX 8.0a.
At ALi site it is said that AGP driver must be installed when there are some issues with video card (ATI, as I understood) only. As to IDE driver, it is said following: "ALi recommends using STANDARD IDE driver".
July 11, 2001 6:42:43 AM

I went away for the weekend to visit my girlfriend but took the suggestion of putting the housefan against the machine. I haven't had the chance to test the machine myself, but my brother says that the fan doesn't seem to help much.

Since this thread is getting to be really long, I think I'll recap:

System:
Chip: Athlon 1.33 Ghz 266 FSB
Board: Asus A7A266 bios rev 1.004
Video: GeForce2 GTS 64 MB
RAM : 256 MB DDR 2100
HD : Maxtor 13 GB drive
OS : Win98 SE
Sound: OnBoard
Dir.X: 8.0a
Power: 300 Watt power supply
Problem: Machine frequently crashes during games. While the suggestions made so far seem to have improved the stability, it is still unstable.

Tests:

* RAM: Placed 128 megs of SDR RAM in the machine from another machine, no effect.

* Video Card: Tried card in other machine. Was perfectly stable.

* Video Card: Tried installing different version of detonator drivers (5.31). No effect.

* OS: Same problems in Win2000.

* BIOS: Upgraded to ver 1.004. Some effect.

* Power: Upgraded to 300 watt from 250 watt. Some effect.

* Cooling: Put house fan next to computer. Some effect.

* AGP Driver: Have tried with and without ALI AGP driver. Seems more stable with.

* DirectX: Tried reinstalling. No effect.

* Games tested: Unreal Tournament, Jedi Knight, Starcraft.

Final notes: This system makes me want to pull my hair out=) If anyone lives in/near Delaware and wants to take a look, feel free=) I'll try to have more data regarding the temperature tomorrow.
July 11, 2001 9:11:43 AM

You've never mentioned what kind of HSF you're using, and what kind of thermal compound.

<i>It's always the one thing you never suspected.</i>
Anonymous
a b V Motherboard
July 11, 2001 6:39:48 PM

Just a thought: what kind of DDR are you using? I have heard much of problems that arise with the use of no-name ram in athlon systems. Most people recommend crucial, micron, corsair or kingston in athlon ddr rigs.
Anonymous
a b V Motherboard
July 12, 2001 1:44:16 AM

Have you tried to wipe and wash the HDD?? I find this solves most of these kinds of errors and quite honestly I would have tried it a long time ago if I were you. Just remove all of yopur cards except video and disable all unneeded devices, format the hard drive and do a clean install of windows. Then install all of your hardware with the newest drivers. Please let me goes how it goes because i am looking at getting a very similar system but not if its a lemon.
!