Sign in with
Sign up | Sign in
Your question

Windows trouble with A7A installation

Tags:
  • Motherboards
Last response: in Motherboards
Share
Anonymous
a b V Motherboard
July 9, 2001 10:10:36 AM

I wanted to be able to come back to this board today and anounce the success of my first venture into the world of Motherboard replacement, and how great the Asus A7A board is. Unfortunately, it has not gone quite perfectly.

The installation and boot went pretty flawlessly, and windows started, installed all the drivers and is up and running. I flashed the Bios from 1003B to 1004, and everything is pretty much o.k. didn't have any problems, until I try and check what its done to see whats working and what isn't. I have 7 problems.

here is my system, followed by my problems.

A7A266 (Bios Revision 1004)
Duron 800
10.2Gb Seagate Barracuda HD
2 X 64Mb PC100 SDRAM (128Mb total)
36X Generic CD-ROM
250W Suntek Power supply
Creative Labs Riva TNT 16Mb PCI Graphics
On-board C-Media sound
Dell 17" Monitor
PS/2 Mouse and Keyboard + usual components.
Epson 860 printer (Parallel and USB capable)
External 3Com US Robotics Pro Message Modem

problems:

1. I have Win 95 OSR 2.0 (which the manual says is o.k.) but the Ali Integrated Drivers install program says that I need at least OSR2.1. the Ali Integrated drivers are AGP,
IDE Cache and FIR.

2. I have a problem with PCI-Bridge not working correctly

3. the On-Board audio is not working (Windows says it is Disabled, but BIOS says it is enabled and I don't think that there is any physical jumpers to change either)

4. Windows detects an Unknown Device. I haven't got anything else attached that it hasn't detected so what windows thinks it has found I've no idea!

5. PCI USB doesn't work. My copy of Win95 says on the CD "With USB support", but it doesn't seem to

6. I can't print anything, says that there is no connection to the printer. I am connected using the parallel cable at the moment which always used to work.

7. I am not sure, but I think there might be a problem with my Modem, but it could be my ISP. The modem checks out, but whenever I tried to connect over the weekend, I got through to authentication stage but got "RAS Error: Internal Authentication Error".

Now my questions: Possible solutions:

1. Annoying this one, but I am in the process of trying to find an upgrade, and I am hoping that when I upgrade and install the drivers, that many of my problems will go away, am I being delusional? AGP driver I understand, and right now don't need, IDE Cache driver: well my HD is working, maybe this driver will improve performance? What is the FIR driver?

2. Is this related to the lack of Ali Integrated drivers?, I've tried the original Win 95 disk for drivers, I even tried to re-install over the top, but it won't go away.

3 & 4. Is the reason why the Audio is not being detected properly due to the lack of a working PCI-bridge? and I am guessing that the unknown device is actually the audio, which it doesn't recognise as such, even though I have installed all the audio drivers...Sound is something I can live without for now, I can always get a new soundcard if need be!

5. I've disabled USB in BIOS for now, but once again I think it might be related to the OS being too old, or the
PCI bridge thing again

6. This is an important one (typical my wife doens't need the computer for weeks, then as soon as I fiddle and something doesn't work properly, she needs it!!). I don't understand why Parallel printing shouldn't work? Any ideas. Currently I have Parallel printing set up as ECP+EPP in BIOS.

7. This may be my ISP, I have had RAS errors with them before, but I've never noted exactly what the error said so I don't know if this is the same error or different one. It seems unusual for them to be down over the whole weekend although the connection was VERY slow on Friday night (and really late into the night too!), so maybe they have had a big crash. Does anyone know if this error indicates a problem for me or for them?

I know this is a bit long, and if you've made it this far I congratulate you. I would just like to know if I am going to solve all my problems by updating from Win 95 OSR2 to perhaps 98 or ME?

Many Thanks

(PS I am cross posting this between "motherboards and chipsets" and "Win95/98" forums)

Topher Bear

Don't wait for tomorrow! Live for Today! :-)

More about : windows trouble a7a installation

a c 435 V Motherboard
July 9, 2001 10:40:15 AM

Post deleted by o1die
Anonymous
a b V Motherboard
July 9, 2001 10:48:06 AM

The A7A is an Ali Magic chipset NOT a VIA,
the VIA 4 in 1 are for the VA chipset boards!

thanks anyway

Topher Bear

Don't wait for tomorrow! Live for Today! :-)
Related resources
Anonymous
a b V Motherboard
July 10, 2001 10:57:49 AM

Is no one going to suggest if i'm on thr right track or not with my windows upgrade fro my problems?

Anywy, A strange thing happened last night. I was talking on the phone at my computer desk, when the PC just switched itself on..I didn't touch it I sware! but there was nothing on the monitor, when i turned that on. I pressed the reset, but monitor still didn't work. I turned off the power, and then back on again, and basically the board didn't seem to post, the fans started (stright awuay without me touching the on-off switch at the fornt), but nothing. Pulled the plug for a little longer, and this time it got to the BIOS saying that last time the CPU speed had been set wrong...but the keyboard wouldn't work, So I had to reset. After that for a while all I got was the Graphics bit, but not going further into BIOS. Pulled the plug for about 30 seconds, and tried again...got into BIOS,
CPU was still set to 800Mhz, saved, exited, and now seems to be o.k.

What on earth caused all that? Any suggestions?

Thanks

Topher Bear

Don't wait for tomorrow! Live for Today! :-)
July 10, 2001 3:10:16 PM

Hi,
upgrade your OS, its too old.

the board needs some advanced OS support to work on. the unknown device you are having is due to the old OS. it simply does not know the device. try doing a inf update that is supplied on the CD. in fact you will need to update the inf files even if you are using Win98SE.

dont go for integrated instal routine, install each driver manually, after updating the inf files. the pci bridge problems is due to the same old OS.

i guess an OS upgrade will solve most of your problems, and the inf update will solve still more.

as for the sound, the drivers are simply not correct. and USB support of Win95 OSR2.0 is included on the disk that you have to install separately.

i guess its the I/O addresses and all are messed up from the settings of your previous board.

i reckon that you are just upgrading your system without overhauling windows. you dont just plug in a new board and expect it to work, especially with windows.

the least you could do is do a clean install of you system, a "format c:/s/q" and "setup /is" afresh.

better would be if you upgrade you windows to Win98 Second edition.

girish


<font color=blue>die-hard fans don't have heat-sinks!</font color=blue>
Anonymous
a b V Motherboard
July 10, 2001 3:21:11 PM

Thanks.

Update the inf files from the CD: Which inf files and which CD? Are you refereing to the Win95 CD? or the Asus CD?

In your opinion would it be better to upgrade to Win ME (ie over the top of 95) or fresh install Win 98?

I didn't "expect" it would work...I just hoped!! It worth a try is my moto!

It is a little annoying, coz I did ask on these forumn if I would need to upgrade my OS before installing the new board, but I asked with respect to AGP, not about anything else...Just gotta learn to ask the RIGHT questions. never mind, its all a learning process!

Topher Bear

Don't wait for tomorrow! Live for Today! :-)
July 10, 2001 3:28:53 PM

of course, the inf updates are on the motherboard CD.

win98 SE or ME is just a matter of personal choice, but i prefer the SE, its fast, clean and uses less resources than the ME.

i'd suggest you format your drive c, and install the new OS onto it.

hope it all works. best of luck!

btw the issue you stated in your last post might be due to bad power supply, try replacing it with a new 300W SMPS.

girish

<font color=blue>die-hard fans don't have heat-sinks!</font color=blue>
Anonymous
a b V Motherboard
July 11, 2001 5:30:56 AM

I have installed countless A7A266 boards. And I can tell you this. You are crazy to be running WIN95 on this board. Just go to WIN98.

AMD ATHLON 1533MHz & ASUS A7A266!
July 11, 2001 6:18:23 AM

Well, I got a little chuckle out of reading this. The unknown device is the soundcard. I'm not sure about anything else, but that I know for sure=)
a b V Motherboard
July 11, 2001 6:44:55 AM

Your OS is too old. You should clean the drive and load 98SE.
If you cannot do that right away, you should at LEAST load the usbsupp.exe file from your Windows 95 CD, this is the USB support update, but also fixes many other devices on the PCI bus, and enables AGP support.

I give you a 50% chance of fixing it with the usbsupp.exe update and updates from Microsofts website. I would say closer to 100% with 98SE. Good luck.

Cast not thine pearls before the swine
Anonymous
a b V Motherboard
July 11, 2001 9:18:49 AM

Thanks for the suggestions and help everyone:

I didn't know about the usbsupp.exe, didn't find it mentioned in the manual. So I'm annoyed at Microsoft (no change there!). I pride myself in doing my homework before
i jump in on something, and checking if the OS was gonna be o.k was something I checked, I know it is advised to update, but was never stated that it was a MUST, so I am annoye at ASUS for stating in the manual that the OS would work, but yet finding out that the drivers are only applicable to the next version up!

never mind. I will try the usbsupp.exe first and if that gets the printer working on USB, I'll live with it as it is for the moment, until my wife gives me the o.k. to wipe my C: drive and install win 98 (she's convinced that everytime I try to upgrade something, the computer stops working!!!)

Once again, thanks guys (and thank my work place for providing me with internet access!!!)

Topher Bear

Don't wait for tomorrow! Live for Today! :-)
Anonymous
a b V Motherboard
July 13, 2001 10:50:36 AM

Just thought I would update everyone!

SUCCESS!!!!!!!!

I can now report that the A7A is running like a dream. It was easy to set up the hardware, and when I finally got around to doing a clean fresh install of Win98 SE, that went super smooth too!

I still can't get my printer to print throught the USB, but parallel is working fine, I'm gonna scan EPSON website for more drivers.

I've also still gotta sort out my ISP, but I'm sure the modem is working fine, ran out of time to try and install another ISP (Netscape online).

All my other problems have dissappeared, just as you said they would, crash to the rescue once again, thanks a million!!

The C-Media is cuasing a GPF when I close windows down, for some reason, whether I choose close or ignore, I still close down after so not a major problem right now.

Thanks to all! I recommend the Asus Ali MagiK1 A7A266 Mobo with Win98 SE :-)

Topher Bear

Don't wait for tomorrow! Live for Today! :-)
Anonymous
a b V Motherboard
July 13, 2001 7:58:04 PM

Win 95 with that hardware???
doomed, poor poor petry
use 98se, or better yet win 2k advanced server, lol
btw...advanced server is $4000 or something american
go microshaft
thank u
come again
July 13, 2001 9:01:25 PM

Or...if its not to late...sign up for the Windows XP RC1 release. Works like a charm! Unsupported drivers can be overcome by using Windows 2000 versions.

I want to die like my Grandfather...in my sleep...not screaming in terror like his passengers.
!