Sign in with
Sign up | Sign in
Your question

NWN 1 Help

Last response: in Video Games
Share
August 5, 2011 8:30:20 AM

Game Version: NWN1, SoU, HotU, V1.69
Game Language: English
Retail or Digital: Retail CD
Processor Type: AMD Athlon(tm) 64 X2 Dual Core Processor 4400+
Processor Speed: 2.3 GHz
Operating System / Service Pack: Windows XP v5.1 build 2600 Service Pack 3
System RAM: 960 MB
Video Card Manufacturer: NVIDIA
Video Card Model: NVIDIA GeForce 7025 / NVIDIA nForce 630a
Video Card RAM: 256 megs
Video Card Driver Version: 275.33

Hey, hopefully the above info is sufficient to help with the problem(and hopefully you have played NWN or some of what I'm saying might not be perfectly clear) but if not just let me know.

So my problem is this, I start up NWN(Neverwinter Nights) and it immediately goes to a black screen (no intro movies), I can see the NWN hand cursor and move it around, however there is no sound, and clicking where the menu buttons would be does nothing. Usually after a few minutes it crashes and a windows message pops up saying that it encountered a problem and had to be closed and asks if I want to send a report.

Now I have tried running in windowed mode, editing the .ini to safemovie=1(I believe this is meant to disable intro movies), I've tried editing the .ini and disabling sound, I have ran the critical update patch HotU version, I've tried starting up the toolset and clicking test module, I use the nwnmain to start it, tried running in every compatibility mode I have. Pretty much tried everything I can think of, I updated my video card drivers. I'm really at a loss with this, NWN 2 starts up fine, KOTOR 1 starts up fine.

Basically I'm just looking for any help because I really wanted to play some NWN again and it's seemingly impossible, anyways I hope I put in everything I meant to, its a little late here, so please any suggestions at all would be appreciated.

P.S. I know my rig is outdated as the flinstones, but I'm not getting a new one until later in the year.

More about : nwn

a b U Graphics card
August 5, 2011 3:15:16 PM

Your specs are enought to play the game. What OS are you using ? Have you tried re-installing the game ? If you haven't, I suggest you try it and make the re-installation a clean one.i.e Clean your registry and any save files from the game. :) 
m
0
l
August 6, 2011 3:50:50 AM

thanks for the reply, I'm running windows XP service pack and such are labeled in the OP, I just installed it after not having it installed for years so no save game files or anything in the game yet as I haven't been able to properly start it up yet. I'll try cleaning the registry and then re-installing again, any other thoughts?

Thanks again.
m
0
l
Related resources
a b U Graphics card
August 6, 2011 4:41:59 AM

Well, I'm guessing it should work. Re-installing, I mean.
m
0
l
August 6, 2011 6:51:47 AM

Hey so I reinstalled the game, and heres where the problem crops up, just the original game with no expansions works fine, the original game plus the first expansion Shadows of Undrentide works fine, but as soon as I install the second expansion Hordes of the Underdark the black screen problem pops up.
m
0
l
a b U Graphics card
August 6, 2011 8:30:11 AM

Ankh16 said:
Hey so I reinstalled the game, and heres where the problem crops up, just the original game with no expansions works fine, the original game plus the first expansion Shadows of Undrentide works fine, but as soon as I install the second expansion Hordes of the Underdark the black screen problem pops up.

Where did you download the expansion from ?
m
0
l
August 6, 2011 8:41:56 AM

Not downloaded, I own the original CDs from way back when they were first released, the HotU disc is kind of scratched, but I wouldn't think that would cause this would it?
m
0
l
!