Solved

No Physx option with GTX 460 in Batman Arkham Asylum :(

Last week I got a gts450 in order to replay Batman Arkham Asylum with physx - but the bmlauncher.exe settings gave me no options for it.
so i changed the BmEngine.ini code; 'physXlevel=0' to 'physxlevel=2'
Game ran fine but slowed down extremely in phsx bits, and often crashed in areas with cobwebs etc.

SO

I just traded up my gts450 for a GTX460. Which NVIDIA says should run Arkham asylum with physX.
downloaded and clean-installed the latest nvidia drivers
and still I get no physx option from bmlauncher.


(yes that's my doodle in the BG)

So again, I edited the BmEngine.ini as prevoiusly stated
This time, the game crashed while loading my savegame and gave me a smug eff you:

"Couldn't file file for the package A_physX requested by async loading code.
?int?version.ID.Unreal? ?int?version.ID.local> FMOD: 42200/42200 game
BLAH BLAH BLAG etc etc and so on"

The game runs fine without physX on but I WANT MY PHYSX dammit
so what should i do?
And is there some way to test if physx is working at all in my system?

rig:
core15
8gbram
asus en GTX 460 1gb
Win7
7 answers Last reply Best Answer
More about physx option batman arkham asylum
  1. Best answer
  2. ahhh thank you... will try this and get back to you
  3. SOLVED!



    the v1.1 patch solved the issue.
    thank you to everyone who helped!

    ...my benchmark looked a bit like ass though...
  4. Glad to see your issues sorted out. Now you can mark this as solved.(...maybe give the best answer to me... :ange: )
  5. Best answer selected by saveme.
  6. sure
    how do you mark as solved?
  7. You just did the marking as solved. You just had to click on the 'Select as best answer' in the bottom right corner of the post that was made by a user.
    Thanks for the best answer. :)
Ask a new question

Read More

PC gaming Games Physx Nvidia Video Games